Ir ao conteúdo
  • Cadastre-se
SL4Y3R

Placa-Mãe GA-78LMT-S2P não funciona rede

Recommended Posts

Boa tarde!!!

 

Estou com um problema que acredito que seja na minha placa-mãe, o windows simplesmente não conecta na internet (fica com a indicação de exclamação como conectividade nula), mas reconhece o cabo de rede conectado. Já fiz o teste com duas placas de rede offboard, mas o problema permanece o mesmo. Verifiquei o chipset na placa mãe e achei bem quente (não tinha percebido antes para saber se está mais quente que o normal :( ).

 

Alguém pode me ajudar a verificar se realmente o problema é na placa mãe?

 

Segue abaixo o ocorrido:

 

No sábado estava jogando normalmente The Witcher 3, e sai do jogo e decidi jogar BF4, quando loguei no jogo o mesmo estava sem som... achei estranho e sai do jogo na intenção de iniciá-lo novamente, eis que ele não abriu mais... dava uma tela preta e voltava pro windows dizendo que o driver da nvidia tinha parado de funcionar!

Então resolvi reiniciar o PC, após reiniciar, a internet já não funcionava mais... e o problema pra rodar os jogos continuam (nenhum abria, dava problema no driver que parava, ou o PC reiniciava).

 

Configuração do PC:

 

MB: GA-78LMT-S2P

CPU: FX 6300

RAM: 2x4GB KINGSTON PC1333

FONTE: Corsair 600w Modular 

VGA: GFORCE GTX 660

3 x HD 500GB SAMSUNG

1 x SSD 120GB KINGSTON

 

O que eu fiz:

1 - Testei o cabo de rede conectando no laptop, conectou e naveguei normalmente no laptop pelo cabo de rede.

 

2 - Troquei a fonte de alimentação por outra Extream Ranger 550W para testar, após a troca da fonte os jogos voltaram a rodar normalmente, mas continuo sem conseguir acessar a internet.

 

3 - Troquei os pentes de memória para teste, não resolveu.

 

4 - Desabilitei a rede onboard no setup e testei duas placas de rede offboard, mas não resolveu o problema, continuou sem conectar a internet (mas detecta o cabo conectado e recebe IP do roteador).

 

 

Será que alguém consegue me ajudar, não sei mais como ou o que testar para me certificar de que seja a placa mãe!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo provavelmente é problema no windows, pelo seu relato, uma vez que deu msg de erro nos drivers, som. Se você tiver outro hd formate e instale todos os drivers da placa mãe. Possa ser que funcione, ja me deparei com este tipo de problema por aqui e resolvi somente formatando o PC, espero que ajude.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo provavelmente é problema no windows, pelo seu relato, uma vez que deu msg de erro nos drivers, som. Se você tiver outro hd formate e instale todos os drivers da placa mãe. Possa ser que funcione, ja me deparei com este tipo de problema por aqui e resolvi somente formatando o PC, espero que ajude.

 

Vou tentar instalar em outro HD por desencargo, mas não acredito ser problema de software, uma vez que parcialmente o problema foi resolvido com a troca da fonte (o problema do pc reiniciando e dando problema no driver da placa de video quando iniciava algum jogo). E também, o chipset está esquentando muito, também acredito que não seja normal... mesmo com o PC em IDLE o chipset ferve!

 

Mas obrigado pela ajuda, irei tentar reinstalar o windows pra ver!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei o windows 7 em outro HD que já tinha instalado, e a rede funcionou normalmente...

 

Acabei de reparar o windows 10 (a opção de reparar que reinstala o sistema operacional à partir do painel de controle) e aparentemente, voltou tudo ao normal 0.0

 

pelo menos a internet está funcionando, ainda estou instalando os programas e drivers que estão faltando... e depois vou colocar minha fonte anterior pra ver se ela realmente estava com problema!

 

Agradeço novamente a ajuda.

 

 

Obrigado!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o tópico, se eu trocar esta placa-mãe atual pela GA-970A-DS3P, vou ter algum ganho significativo de desempenho ou algo assim que valha a troca?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×