Ir ao conteúdo
  • Cadastre-se
Marcello Monteiro

Pc desligando ao iniciar jogos

Recommended Posts

Galera, estou com um ***** problema, ao iniciar jogos como cs:go, lol, meu pc simplesmente desliga.
O jogo carrega normalmente e quando vai começar o game play, ele desliga e demora um pouco pra ligar ( tenho q desligar a chave da fonte e esperar uns 2 minutos).

Alguém ja teve esse problema?

 

- Tenho certeza que nao é a temperatura

- ja formatei o pc e o problema continua

 

Segue as infos do pc:

processador AMD fx 6100 six core 3.5ghz

8 gigas de ram

placa de video :  gforce 550 TI

fonte de 500w reais ( acho que o problema esta aqui)

 

OBS: a uns 2 meses venho tendo problema onde quando vou inicar o jogo ele fica com 5 de fps, e se resolvia reiniciando o pc ou re instalando o drive da placa, isso sempre acontecia tipo tinha q reiniciar o pc a cada 2h.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, estou com um ***** problema, ao iniciar jogos como cs:go, lol, meu pc simplesmente desliga.

O jogo carrega normalmente e quando vai começar o game play, ele desliga e demora um pouco pra ligar ( tenho q desligar a chave da fonte e esperar uns 2 minutos).

Alguém ja teve esse problema?

 

- Tenho certeza que nao é a temperatura

- ja formatei o pc e o problema continua

 

Segue as infos do pc:

processador AMD fx 6100 six core 3.5ghz

8 gigas de ram

placa de video :  gforce 550 TI

fonte de 500w reais ( acho que o problema esta aqui)

 

OBS: a uns 2 meses venho tendo problema onde quando vou inicar o jogo ele fica com 5 de fps, e se resolvia reiniciando o pc ou re instalando o drive da placa, isso sempre acontecia tipo tinha q reiniciar o pc a cada 2h.

Essa história de "watts reais" me da arrepios... Esse é um termo que não existe (watts é watts e apenas watts. Não existe watts reais, assim como não existe litros reais)... É uma invenção criada por vendedores/fabrícantes de fontes porcaria, cuja função é enganar compradores desavisados.

 

Quanto ao seu problema, se a fonte for de qualidade e realmente entregar os 500w prometidos, ela aguenta sua configuração com tanta folga que você poderia colocar uma GTX Titan aí sem precisar trocar de fonte. Só da pra confirmar isso se você informar a marca e modelo da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa história de "watts reais" me da arrepios... Esse é um termo que não existe (watts é watts e apenas watts. Não existe watts reais, assim como não existe litros reais)... É uma invenção criada por vendedores/fabrícantes de fontes porcaria, cuja função é enganar compradores desavisados.

 

Quanto ao seu problema, se a fonte for de qualidade e realmente entregar os 500w prometidos, ela aguenta sua configuração com tanta folga que você poderia colocar uma GTX Titan aí sem precisar trocar de fonte. Só da pra confirmar isso se você informar a marca e modelo da fonte.

ptz nao vou saber o modelo dela, mas ela tem mais de 4 anos ja

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só dando um obs:

 

Tirei a placa de video e deixei direto a video da placa-mãe, o problema continua, 

 

ele liga, da uns 5~10 minutos e desliga ( com a placa ele nem ficava nem 2 minutos )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×