Ir ao conteúdo
  • Cadastre-se
bieltonan

RESOLVIDO Contar Número de vezes de uma Data

Posts recomendados

Gostaria de ajuda para a seguinte situação:

 

 

Em uma planilha cuja coluna A são Datas de início (mês/ano) e na coluna B são Datas de Término (mês/ano), preciso de uma maneira de saber quantas vezes um determinado mês aparece nos intervalos dessas colunas. Ex.:

 

A                          B

INICIO                 TERMINO

02/2015               06/2015

05/2015               09/2015

08/2015               11/2015

 

 

 

Quero saber quantas vezes cada mês abaixo, aparece nos intervalos acima

 

MES/ANO      QUANTIDADE

01/2015         ? (esperado: 0)

02/2015         ? (esperado: 1)

03/2015         ? (esperado: 1)

04/2015         ? (esperado: 1)

05/2015         ? (esperado: 2)

06/2015         ? (esperado: 2)

07/2015         ? (esperado: 1)

08/2015         ? (esperado: 2)

09/2015         ? (esperado: 2)

10/2015         ? (esperado: 1)

11/2015         ? (esperado: 1)

12/2015         ? (esperado: 0)

 

 

 

Me ajuda ae pesssoal!!!

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode montar esse mesmo modelo em uma planilha e postar ela aqui? Preciso saber se os valores estão formatados como texto ou data

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode montar esse mesmo modelo em uma planilha e postar ela aqui? Preciso saber se os valores estão formatados como texto ou data

 estão formatados como data Wendell. Na barra de fórmulas aparece 01/01/2015 (para 01/2015).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, veja esse arquivo.

Oi Wendell, obrigado pelo retorno.

 

Acho que funcionou parcialmente, visto que a contagem só atualiza auto quando são alteradas as células de Início. Para atualiza o Término, tem que dar "Enter" em cada uma das células de contagem.

 

Teria como você me explicar o modo como fez?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Considerando a sua tabela 'MÊS/ANO' a partir de 'D2', coloque a fórmula abaixo em 'E2' e arraste para baixo.

=CONT.SES($A$2:$A$4;"<="&D2;$B$2:$B$4;">="&D2)

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Considerando a sua tabela 'MÊS/ANO' a partir de 'D2', coloque a fórmula abaixo em 'E2' e arraste para baixo.

=CONT.SES($A$2:$A$4;"<="&D2;$B$2:$B$4;">="&D2)

 

Excelente! Exatamente o que eu precisava. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!