Ir ao conteúdo
  • Cadastre-se
ijmm

[Ajuda] Tela preta WIndows 10

Recommended Posts

Boa tarde a todos.

Venho aqui para pedir ajuda. Depois de instalar o Windows 10 sem problemas no meu PC de mesa, fui tentar o mesmo no meu notebook. Fiz o download pelo Windows Update e instalei normalmente. Acontece que depois que instalou e eu reiniciar a maquina, o notebook entrou em uma tela preta. Não consigo nem entrar no Setup da Placa-mãe para tentar alguma coisa. O notebook simplesmente liga e a tela fica preta, não entrando em qualquer tela, não dando pra fazer nada.

Alguém teve um problema parecido?

Aguardo Respostas, e desde já, Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparece a tela preta, mas não aparece nem sequer um cursor piscando? Tente ligar um monitor no notebook e tente reverter o processo do windows 10.

 

Se caso não for possível e mesmo assim não der imagem, é problema físico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparece a tela preta, mas não aparece nem sequer um cursor piscando? Tente ligar um monitor no notebook e tente reverter o processo do windows 10.

 

Se caso não for possível e mesmo assim não der imagem, é problema físico.

Não aparece nada. Simplesmente liga, a tela pisca e entra a tela preta. Não aparece nem a tela de boot da placa-mãe. Já tentei ligar o notebook no meu monitor e na TV da sala e nada de aparecer alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já notou problema parecido antes da atualização? Você apertou as FN+monitor(tecla)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já notou problema parecido antes da atualização? Você apertou as FN+monitor(tecla)?

 

Já tentei essas teclas e nada. E ele nunca apresentou nenhum problema antes da atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho. Tente resetar o BIOS e tem que torcer para o vídeo não ter danificado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esquote name=".Edgar." post="6233076" timestamp="1442612154"]Estranho. Tente resetar o BIOS e tem que torcer para o vídeo não ter danificado.

e

Tentei isso, mas não deu certo. Acho que foi o vídeo mesmo. Ainda sim, valeu pela ajuda.

Editado por ijmm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×