Ir ao conteúdo
  • Cadastre-se
JohnO

GA-B75M-D3H não liga mais

Recommended Posts

Meu pc:GA-B75M-D3H, i5 2400. Seguinte, comprei duas memorias hyperX fury 1866 4gb para usar no meu pc e funcionaram perfeitamente, após um tempo comprei mais duas memorias iguais para ficar 16gb de ram. Quando coloquei as 4 memorias o pc não ligava, só deu certo com 3 memorias, ai fiz uma limpeza e fui colocando 1 por 1 e no fim deu certo as 4 memorias, o problema é que agora o pc não ta ligando mais com nenhuma memoria, fica ligando e desligado, e as vezes aparece uma tela de GIGABYTE UEFI Dual Bios, o que será que aconteceu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja usei o limpa contatos eletrônicos, ja verifiquei se nao tem outra coisa desconectada e em relação a bios, eu não consigo nem chegar nela, o maximo que acontece é aparecer uma tela azul dizendo "GIGABYTE UEFI Dual Bios" e depois desliga e retorna ao loop.

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Gigabyte UEFI Duas Bios"

 

Proteção Contra Falha de Energia,
Proteção contra danos causados por surto de energia ou falha durante a atualização de BIOS
GIGABYTE DualBIOS automaticamente ativa uma BIOS secundária para backup.

 

Ou seja, você tem 2 configurações de BIOS na Maquina.

 

A GIGABYTE também utiliza chips com proteção Anti-Surto para proteger a placa-mãe contra surtos de energia, causada pela instalação errônea dos pentes de memória.

 

Ram suportadas  DDR3 2200(OC)/1600/1333/1066 MHz , não tem suporte para 1866 vai somente até 1600.

Sua placa mãe nos slot´s de Ram possui cores distintas Brancas são para DDR3 pentes 1 e 2 e Azul DDR3 pentes 3 e 4 siga a ordem.

 

 

Sugestão:
Tire as memorias, ligue a maquina (PC) sem as Ram´s. o que acontece (não deveria ligar).
Tente instalar somente as memorias velhas sem as novas. É possível que o defeito estejam nelas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então estou sem as memorias antigas(1333), só com as novas, mas o estranho é que eu já consegui ligar o pc com as 4 1866 e funcionou normal. Elas estavam rodando a 1333 tambem, pois meu processador é velho hehe. Se eu ligar o pc sem as ram, acontece o loop ainda. Estou tentando várias coisas que eu to achando em forum gringo, mas por enquanto sem sucesso :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parabéns

conseguiu solucionar o problema.

 

So não esquecer que sua Motherboard não roda as Ram em 1.866 MHZ
Ela vai até 1.600MHZ e em OC passa para 2200

A motherboard possui 3 revisões ( 1.0; 1.1 e a 1.2 ) verifique qual é a sua.
http://br.gigabyte.com/products/product-page.aspx?pid=4150#sp

 

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha é rev1.2 e então eu pensei que ela suportava normal a 1866, pois achei estranho pular de 1600 pra 2200.. E ainda ela funcionou normalmente antes então seila kkk, acho q o único jeito mesmo vai ser trocar a mobo :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

tive um amigo que teve problemas com a corsair 1600 não funciono em um i5 3ª geração dava mais ou menos estes erros ele trouxe para testa no meu i5 2500 também não funciono , só funcionava perfeito no amd , pode ser incompatível com os i core da intel 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que eu acho estranho é que quando eu coloquei pela primeira vez as duas memorias 1866, o pc funcionou perfeitamente. Quando veio as outras duas o pc não pegou de primeira, tive que tirar e colocar de novo as memorias, mas depois ele pegou perfeitamente com os 16gb e depois do nada ele para de reconhecer qualquer uma das memórias. Já tentei por 1 por 1 em cada slot, depois 2 por duas e não funcionou :(.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×