Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Auperminimin

RESOLVIDO Problema na placa de video

Recommended Posts

Estava jogando normalmente algumas semanas atrás, quando deu um problema na rede elétrica e meu PC desligou e não ligava mais, mandei pra assistência, fizeram o diagnóstico e chegaram a conclusão de que havia queimado a HD de 1 Terabyte que eu tinha. Pedi para que trocassem a HD e colocassem uma de 2 Terabytes. 
   Depois de 1 semana, peguei o PC, e testei. Joguei por um dia, a noite enquanto eu jogava Fallout 3, começou a dar uns problemas na textura, a tela ficou estranha e o PC desligou. Já imaginando o que havia acontecido, tirei o cabo da placa e setei na OnBoard, o PC ligou normalmente, refiz o teste e setei na placa e o PC não aparecia o VÍDEO, Minha placa era a AMD RADEON 6780, retirei do gabinete e a limpei, coloquei novamente refiz todos os testes e nada.

 

Com a conclusão de que minha placa de vídeo havia queimado,  comprei uma nova. GeForce GTX 660 GDDR5 2GB da ZOTAC.

Instalei normalmente, liguei e o PC funcionou, com HDMI e beleza. Joguei alguns jogos, porém depois de iniciar e jogar por alguns minutos o GTA V, o PC travou e ficou repetindo o ultimo som do jogo em looping. Desliguei o PC, abri o gabinete, chequei para ver se estava tudo certo. Liguei novamente e o PC, tentei jogar um jogo chamado Planetary Annhilation TITANS, um jogo que exige bastante processamento, e o mesmo aconteceu, porém a tela ficou preta e o windows mudou a resolução, apareceu uma caixa com um erro e o jogo fechou (Não foi necessário reiniciar o pc, pois eu finalizei o jogo com o Gerenciador de tarefas, coisa que eu não consegui fazer com o GTA V, já que até o mouse havia travado).

 

Otimizei o jogo usando o GeForce Experience e consegui jogar uma partida de BF4 até que o mesmo problema acontecesse, porém não foi necessário reiniciar o computador, apareceu essa caixa de erro e eu finalizei o jogo com o gerenciador de tarefas. 

 

Observações: Todos os problemas antes de acontecessem a tela fica preta muda a resolução do jogo para 1360x768. 
O erro que aparece é o seguinte, "DirectX function "GetDeviceRemovedReason" failed with DXGI_ERROR_DEVICE_RESET ("The device failed due to a badly formed command."). GPU  "NVIDIA GeForce GTX 660 ", Driven 35582

 

 

Alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, quando sua antiga placa de vídeo foi removida para a instalação da nova você desinstalou os drivers e reinstalou novamente com a versão mais recente?

 

Quando ocorre os travamento in game você estava monitorando a temperatura da placa?

 

Cite a sua configuração completa incluindo o modelo da fonte de alimentação.

Editado por Dimitriusbueno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, quando sua antiga placa de vídeo foi removida para a instalação da nova você desinstalou os drivers e reinstalou novamente com a versão mais recente?

 

Quando ocorre os travamento in game você estava monitorando a temperatura da placa?

 

Cite a sua configuração completa incluindo o modelo da fonte de alimentação.

Eu instalei os drivers após instalar a placa de vídeo nova. Nos dispositivos já consta como o driver geforce no driver de vídeo.

Não ocorreu nenhum travamento (lentidão e etc), estava lá jogando numa boa, de repente trava e acontece esse problema.

Não estava monitorando a temperatura não.

 

Configuração:

Placa Mãe: Gigabyte H61M-S1

Processador: Intel Core i3 2120

Memória ram: DDR3 4GB

Placa de Vídeo: GeForce GTX 660 GDDR5 2GB

Fonte: Corsair CX600

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa mãe Gigabyte H61M-S1 possui atualização de bios para melhorar a compatibilidade e corrigir falhas com determinadas placas de vídeo, é recomendável atualizar a bios para última versão disponível.

 

656a21.jpg

 

 

 

Antes de proceder com a atualização é necessário checar a revisão do placa-mãe, existem 3 revisões disponíveis para o modelo H61M-S1, são elas: Rev 2.0, 2.1 e 2.2. É importante salientar que cada revisão tem uma bios específica, para saber qual é a revisão da sua placa abra a tampa lateral do gabinete e observe no canto da placa onde fica o furo que a fixa no chassi, veja exatamente onde localizar na imagem abaixo com a seta indicadora em vermelho:

 

j90v8l.jpg

 

Após localizar a revisão pode baixar a bios no site da Gigabyte.

Editado por Dimitriusbueno

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa mãe Gigabyte H61M-S1 possui atualização de bios para melhorar a compatibilidade e corrigir falhas com determinadas placas de vídeo, é recomendável atualizar a bios para última versão disponível.

 

656a21.jpg

 

 

 

Antes de proceder com a atualização é necessário checar a revisão do placa-mãe, existem 3 revisões disponíveis para o modelo H61M-S1, são elas: Rev 2.0, 2.1 e 2.2. É importante salientar que cada revisão tem uma bios específica, para saber qual é a revisão da sua placa abra a tampa lateral do gabinete e observe no canto da placa onde fica o furo que a fixa no chassi, veja exatamente onde localizar na imagem abaixo com a seta indicadora em vermelho:

 

j90v8l.jpg

 

Após localizar a revisão pode baixar a bios no site da Gigabyte.

 

A minha é REV 2.0

Baixei uma bios lá, da um erro.

MQPSl1Q.png

Editado por Auperminimin

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha é REV 2.0

Baixei uma bios lá, da um erro dizendo que não pode encontrar versão.

 

A mensagem de erro ocorreu em que momento? Baixe a última versão disponível e veja como é o procedimento de atualização dentro do Windows, o processo de atualização de bios não é só baixar e executar o arquivo, fique atento para todos os procedimentos, uma atualização mal sucedida pode inutilizar a placa-mãe, terá que baixar também um software chamado de @Bios, esse é o processo mais simples já que é executado dentro do ambiente Windows.

 

Editado por Dimitriusbueno

Compartilhar este post


Link para o post
Compartilhar em outros sites

A mensagem de erro ocorreu em que momento? Baixe a última versão disponível e veja como é o procedimento de atualização dentro do Windows, o processo de atualização de bios não é só baixar e executar o arquivo, fique atento para todos os procedimentos, uma atualização mal sucedida pode inutilizar a placa-mãe, terá que baixar também um software chamado de @Bios, esse é o processo mais simples já que é executado dentro do ambiente Windows.

 

Já atualizei a BIOS, vou fazer uns testes e já dou o feedback.

 

FEEDBACK: Não resolveu meu problema.

Editado por Auperminimin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, desinstale o Driver de vídeo e instale novamente mas em avançado desmarque o geforce experience e suporte a cuda e veja se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, desinstale o Driver de vídeo e instale novamente mas em avançado desmarque o geforce experience e suporte a cuda e veja se resolve.

Não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As placas mãe com chipset Intel H61 tem histórico de problemas com placas de vídeo mais recentes, vários posts relatando falhas sem resolução, em último caso a saída é substituir a mobo por outro modelo.

Editado por Dimitriusbueno
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale o driver de vídeo e instale esse driver e em avançado desmarque o geforce experience, cuda, 3d Vision

http://www.nvidia.com/download/driverresults.aspx/81877/en-us

Acho que esse driver não é compatível com a minha placa.

As placas mãe com chipset Intel H61 tem histórico de problemas com placas de vídeo mais recentes, vários posts relatando falhas sem resolução, em último caso a saída é substituir a mobo por outro modelo.

Meu amigo leu o comando e disse que o DirectX está desligando a placa de vídeo por algum motivo.

Uma vez apareceu uma caixa com um erro.

 

"DirectX function "GetDeviceRemovedReason" failed with DXGI_ERROR_DEVICE_RESET ("The device failed due to a badly formed command."). GPU  "NVIDIA GeForce GTX 660 ", Driven 35582

 

Deve ser por isso, pois trava o jogo, fica tela preta, muda a resolução e fica com a tela do monitor escrito "sem sinal".

Ai eu reinicio o pc e ele volta a placa normalmente.

Editado por Auperminimin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gtx 660 é compatível com a versão 347.52, mas para windows 10 é a 352.84

Qual Windows você tu usas?

Windows 10

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Windows 10 vem enfrentando problemas de incompatibilidade de driver de vídeo e audio, o sugerido é esperar novas atualizações ou procurar o suporte da Microsoft e relatar o ocorrido. Se puder, criar uma partição com o windows 7 e tentar jogar com ele, tiraria a duvida de driver ou a própria placa com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Windows 10 vem enfrentando problemas de incompatibilidade de driver de vídeo e audio, o sugerido é esperar novas atualizações ou procurar o suporte da Microsoft e relatar o ocorrido. Se puder, criar uma partição com o windows 7 e tentar jogar com ele, tiraria a duvida de driver ou a própria placa com defeito.

A minha placa é nova, comprei não faz 1 semana.

Executei o diagnóstico do directx e lá diz que está tudo certo.

Vou voltar para o win 7 e depois dou o feedback.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No aguardo. Mesmo a placa estando nova é suscetível a defeito de fábrica, por isso é bom tirar todas as duvidas antes de acionar o RMA.

Editado por lauro.m.s1379

Compartilhar este post


Link para o post
Compartilhar em outros sites

FEEDBACK: Não instalei o windows 7 pois a função de rollback sumiu do windows 10 (deve ter sido o CCleaner), não posso fazer uma instalação limpa no momento. Fiz mais alguns testes e surgiu uma caixa com um erro novo, tirei um print pra vocês.

 

Link: http://i.imgur.com/pDLTNpa.png

 

pDLTNpa.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, existe uma associação entre o chipset intel H61 da sua placa-mãe com falhas em placas de vídeo "atuais", na totalidade dos casos não há solução, eu vou postar alguns tópicos com vários casos relatados e que permaneceram sem definição. Na última hipótese a alternativa é substituir a placa-mãe.

 

Chipset Intel H61 vs placa de vídeo "atuais"

 

 

http://forum.clubedohardware.com.br/topic/1125187-placa-de-v%C3%ADdeo-desligando/?hl=%2Bchipset+%2Bh61#entry6185676

 

http://forum.clubedohardware.com.br/topic/1133565-placa-de-v%C3%ADdeo-n%C3%A3o-est%C3%A1-funcionando/?hl=%2Bchipset+%2Bh61#entry6232741

 

http://forum.clubedohardware.com.br/topic/1131248-placa-de-video-r7-260x-n%C3%A3o-da-video/?hl=%2Bchipset+%2Bh61#entry6220040

 

http://forum.clubedohardware.com.br/topic/1128720-radeon-r9-270/?hl=%2Bchipset+%2Bh61#entry6205626

Editado por Dimitriusbueno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, existe uma associação entre o chipset intel H61 da sua placa-mãe com falhas em placas de vídeo atuais, na maioria dos casos não há solução por se tratar de uma limitação em nível de hardware, eu vou postar alguns tópicos com vários casos relatados sem solução. Na última hipótese a alternativa é substituir a placa-mãe.

 

Chipset Intel H61 vs placa de vídeo "atuais"

 

 

http://forum.clubedohardware.com.br/topic/1125187-placa-de-v%C3%ADdeo-desligando/?hl=%2Bchipset+%2Bh61#entry6185676

 

http://forum.clubedohardware.com.br/topic/1121978-r9-280x-s%C3%B3-funciona-em-uma-placa-m%C3%A3e/?hl=%2Bchipset+%2Bh61#entry6166840

 

http://forum.clubedohardware.com.br/topic/1133565-placa-de-v%C3%ADdeo-n%C3%A3o-est%C3%A1-funcionando/?hl=%2Bchipset+%2Bh61#entry6232741

 

http://forum.clubedohardware.com.br/topic/1131248-placa-de-video-r7-260x-n%C3%A3o-da-video/?hl=%2Bchipset+%2Bh61#entry6220040

 

http://forum.clubedohardware.com.br/topic/1128720-radeon-r9-270/?hl=%2Bchipset+%2Bh61#entry6205626

Eu tinha um AMD RADEON 6870 e tudo rodava perfeitamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha um AMD RADEON 6870 e tudo rodava perfeitamente. 

 

Eu entendo mas com outros modelos pode ocorrer problemas e sobretudo com os mais recentes, muitas placas de vídeo com arquitetura atual sofrem com instabilidades em mobo equipadas com chipset H61, existem exceções mas é uma falha frequentemente reportada no fórum.

Editado por Dimitriusbueno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu entendo mas com outros modelos pode ocorre problemas e sobretudo com os mais recentes, muitas placas de vídeo com arquitetura atual sofrem com instabilidades em mobo equipadas com chipset H61, existem exceções mas é uma falha frequentemente reportada no fórum.

Cara, pelo que eu li nos posts, a placa mãe não reconhecia a placa de vídeo, tanto que em vários casos o cooler nem ligava e não dava vídeo. Eu estou usando a placa de video agora e da vídeo tudo certo, consigo até jogar alguns jogos, descobri que com os jogos mais pesados esse problema ocorre (GTA V, BF 4 por exemplo), jogos que exigem menos eu rodo tranquilamente (CS GO).

Ainda que aparece essas caixas de erro (no caso do battlefield 4), se num acha que o problema é com o processamento ou memória?

 

http://i.imgur.com/pDLTNpa.png

 

PS: não quero levar na assistência pois eles fizeram um trabalho horrível da ultima vez, sem contar que furaram meu olho com um preço absurdo da HD. Acham que eu sou um *****.

Editado por Auperminimin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só uma curiosidade, qual sistema usava quando tinha a antiga placa?

Windows 10 também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, com a experiência propria, percebi que um HD queima com mais de 4 anos em media e só queima antes devido ao uso demasiado, acondicionamento e alimentação. Como queimou o HD e logo em seguida a gpu, suspeito de problemas na fonte. Como sei, aconteceu comigo, perdi dois HDs e uma 450gts e quando percebi que a fonte que era o problema e quando abri tava com todos os capacitores estufados e só parou os blue-screem com a troca da fonte.

Se tiver mais de dois anos a sua fonte, vai ter que fazer uma manutenção preventiva, vai a um técnico de eletrônica.

Quanto tempo tinha de uso seu antigo HD e gpu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×