Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Edson Ap

EVGA 970 SSC - Dúvida sobre x16

Recommended Posts

Bom dia Pessoal nao sei se posso escrever neste topico me digam se eu estiver errado que eu troca mais estou com um problema gigante..

 

Recentemente troquei de VGA de 570 para EVGA 970 SSC mais aconteceu de umas duas 5 vezes neses 20 dias q estou com ela ligar e nao dar video e a placa apitar um longo e 3 curto. Tirei e limpei o slop pci express azul da minha mobo ( asus P8p67 deluxe ) e notei que no GPU-z ela esta funcionando assim pci-e 2.0 @x4 2.0. Recoloquei a placa no seguindo slot e ficou assim PCI-e 2.0 @x8 2.0.

 

O Primeiro Slot em single nao deveria estar a x16 ? seria algum defeito na mobo e por isso as vezes da erro de video ? Preciso de uma ajuda rápido pois ja abri reclamaçao na Kabum alegando defeito na VGA e talvez nem seja ela

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×