Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
hyouten

RESOLVIDO Problema ao Iniciar SQL DEVELOPER

Recommended Posts

Boa tarde Caros, 

 

 Estou com um problema ao tentar executar o SQLDeveloper, ao tentar executa-lo o mesmo para o loading no início e abre uma janela em branco, com a apenas um logo. Procurei o nome do processo aberto pelo SQLDeveloper porém também não encontrei. 

 

 Caso eu feche esta janela o SQL também é finalizado, impossibilitando a utilização do programa. 

 

 Abaixo algumas screenshots para ficar mais claro.

 

post-631298-0-46467200-1442861511_thumb.

(ScreenShot do SQLDeveloper carregando, e a Janela que é aberta e freeza o loading ao fundo)

 

 

post-631298-0-66917300-1442861516_thumb.

(Screenshot do Gerenciador de tarefas com o nome do processo em branco).

 

Qualquer ajuda e/ou esclarecimento é bem vindo.

 

Abraço!

 

  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido. 

 

 Apenas deletei as antigas configurações na pasta do appData/Roaming (C:\Users\USERNAME\AppData\Roaming\SQL Developer) e funcionou. 

 

Att.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Estou com o mesmo problema....idêntico,mas não encontro a pasta que você citou. Poderia ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×