Ir ao conteúdo
  • Cadastre-se
hyouten

RESOLVIDO Problema ao Iniciar SQL DEVELOPER

Recommended Posts

Boa tarde Caros, 

 

 Estou com um problema ao tentar executar o SQLDeveloper, ao tentar executa-lo o mesmo para o loading no início e abre uma janela em branco, com a apenas um logo. Procurei o nome do processo aberto pelo SQLDeveloper porém também não encontrei. 

 

 Caso eu feche esta janela o SQL também é finalizado, impossibilitando a utilização do programa. 

 

 Abaixo algumas screenshots para ficar mais claro.

 

post-631298-0-46467200-1442861511_thumb.

(ScreenShot do SQLDeveloper carregando, e a Janela que é aberta e freeza o loading ao fundo)

 

 

post-631298-0-66917300-1442861516_thumb.

(Screenshot do Gerenciador de tarefas com o nome do processo em branco).

 

Qualquer ajuda e/ou esclarecimento é bem vindo.

 

Abraço!

 

  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido. 

 

 Apenas deletei as antigas configurações na pasta do appData/Roaming (C:\Users\USERNAME\AppData\Roaming\SQL Developer) e funcionou. 

 

Att.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Estou com o mesmo problema....idêntico,mas não encontro a pasta que você citou. Poderia ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×