Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá pessoal.
a pouco mais de 2 meses, adquiri uma GTX 970 EVGA SC 
 
tudo certo, joguei bastante, nunca tive problemas...

eu tenho jogado a beta do rainbow six direto, e dai, a uns 2 dias atras, começou a me aparecer uns bug grafico, umas textura estranha, enfim, não estava impacando na performance, e só acontecia com bastante frequencia no exterior dos mapas...
 
como eu jogava tb Rocket LEague, e o mesmo n apresentava problemas, n fiz questão, imaginei que fosse algo do jogo ( até porque ta em beta)

porém, hoje de manhã resolvi restar...

e pra minha surpresa tive tb o mesmo problema em outros jogos.
 
 
segue um video curto que fiz, mostrando o ocorrido



PS: testei em outros jogos tambem, os quais não tive nenhum problema:

GTA V; Mad Max e como ja dito, Rocket League.

a placa ainda esta na garantia, tanto da loja( terabyte) quanto na EVGA (3 anos)

mas como não tive problemas em todos os jogos não sei ao certo se é mesmo placa de video...
por favor, me deem uma luz ai (y)

obrigado desde já.
 
 
PS: desinstalei o driver de video e instalei de novo uma versão um pocuo menos atualizada 355.82 e os artefatos continuam...

alguma possibilidade de ser algum outro hardware, se não placa de video ?
digo isso pois o resto do meu pc é bem velho ja ( mais de 3 anos) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é algum bug do jogo, por se tratar de uma beta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é algum bug do jogo, por se tratar de uma beta

 

obrigado por comentar.

bom, eu pensei isso só que  não ocorre apenas no rainbow six...

de uma olhada no video, que você vai entender

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrBio Está usando o último driver?

 

Se sim, o bom seria entrar em contato com a terabyte e relatar o ocorrido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrBio Está usando o último driver?

 

Se sim, o bom seria entrar em contato com a terabyte e relatar o ocorrido

 

 

estava utilizando sim, desinstalei e instalei de novo...

Segunda feira vou ligar para a terabyte para ver o que faço...

mas até la, alguem tem alguma outra dica do que eu poderia fazer seja para resolver ou testar se o problema é de fato na gtx 970 ... ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o problema é reproduzido em vários jogos e você já removeu e reinstalou os drivers existe uma grande possibilidade de ser defeito na placa de vídeo, como a garantia vigente ainda não acabou acione o RMA da Terabyte, espero que eles não façam corpo mole dizendo que é direto com a fabricante, se isso ocorrer terá que enviar a placa para o exterior, a EVGA não possui RMA no Brasil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o problema é reproduzido em vários jogos e você já removeu e reinstalou os drivers existe uma grande possibilidade de ser defeito na placa de vídeo, como a garantia vigente ainda não acabou acione o RMA da Terabyte, espero que eles não façam corpo mole dizendo que é direto com a fabricante, se isso ocorrer terá que enviar a placa para o exterior, a EVGA não possui RMA no Brasil.

 

não tem nem 3 meses que comprei a placa...

então ainda esta na garantia legal da loja.

postei também no forum da Nvidia a respeito, e o cara disse o seguinte :

"I see what you are talkign about, but those artifacts arn't 100% indicative of a hardware failure.

In MSI afterburener dial your Vram clock speeds back approx 10% (~1700Mhz in GPU-Z or -50 in Afterburner). With "most" GTX970's the HSF (Heat Sink +Fan Assem.) doesn't make full contact with the Vram modules (as shown below) which results in increase thermals of the modules themselves which have a MUCH lower tollerance than the GPU itslef. When these modules heat up you get what you're seeing now. So back off the Vram clock speed a bit (especially if it's a factory overclocked unit)."

vocês tem conhecimento disso ?

enfim, não estou no pc agora, amanhã irei testar o que ele disse...

mas mesmo assim, ainda é valido pedir um RMA né ? mesmo que o que ele disse funcione ...

quer dizer, eu não deveria ter que diminuir os clocks para a GPU funcionar direito...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não mesmo, tenho essa VGA também overclocada de fábrica, e já comprei pensando em ser um produto diferenciado, se der problema tem que trocar por outra e não tirar o overclock :S

 

Joga a bucha na mão da loja e eles que se virem :D

 

Só pra constar, to usando a minha desde Junho e não tive o mesmo problema que você, então é coisa da tua placa mesmo.

 

falou <o.

xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

vocês tem conhecimento disso ?

mas mesmo assim, ainda é valido pedir um RMA né ? mesmo que o que ele disse funcione ...

quer dizer, eu não deveria ter que diminuir os clocks para a GPU funcionar direito...

 

 

Sim, ele quis dizer que o dissipador não encosta na memória VRAM e em uma versão overclockada de fábrica a memória pode esquentar ao ponto de gerar a ocorrência de artefatos.

 

Se a fabricante optou por alavancar a performance do processador gráfico e da memória dedicada aumentando sua frequência ela tem que garantir estabilidade plena, ninguém vai comprar um modelo superclocked para depois reduzir sua frequência ao valor stock, se isso resolver a placa terá igualmente problema afinal ela foi projetada para operar com frequência maior do que a original. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, fiz o teste de abaixar o memory clock.
e bom, deu certo, abaixando o clock os artefatos desaparecem...

de qualquer forma, como disseram,  segunda vou entrar em contato com a terabyte e iniciar o processo de RMA...

alguem ja usou o RMA deles? tem boas experiencias ? :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×