Ir ao conteúdo
  • Cadastre-se
Gabriel Henrique_781429

GeForce 8600GT Não Reconhece (erro43)

Recommended Posts

Boa tarde galera, to com um problema acontece que nunca tive uma placa de vídeo, comprei e chegou hoje, GeForce 8600GT 1GB , encaixei normalmente no Slot e quando iniciei a tela ficou em 640x800, em 16 Bits, letras grandes, toda desfocada horrível. Apareceu que instalou o driver automaticamente mas mesmo assim a tela não fica normal, então baixei o driver direto do site da Nvidia o mais atualizado e depois de instalado e reiniciado continua a mesma coisa , mas quando ponho o cabo no Slot normal onboard a tela volta ao normal ... Alguém ajuda ae ? Já atualizei o driver e nada ...

As configurações do meu PC são :
3,00GB Ram DDR2

500 GB HD

Fonte 250ww
windows 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Henrique_781429

 

Com a placa de vídeo instalada, mas, com o monitor ligado no vídeo onboard, o Windows reconhece a placa?

 

Esse "Erro 43" você viu no Gerenciador de Dispositivos do Windows??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae, então, sim, se eu tiver com o pc ligado e o monitor no onboard e instalar a placa a imagem continua normal , mas se reiniciar não ... Coloquei uma fonte de 500W e mesmo assim nada, quando coloco o monitor na placa a imagem fica em 256 cores, cheia de artefatos, riscada, desfocada, horrível . Atualizei o driver e o erro 43 do Gerenciador na placa sumiu, mas a imagem continua toda zuada,    na BIOS tá pra reconhecer a PCI como primeiro dispositivo de imagem ... Só não atualizei a Bios ainda, mas acho q nem vou fazer isso porque se fosse pra placa funcionar ja tinha funcionado , fiquei triste em , comprei o bgl da internet ...


Isso com os drivers instalados ... já instalei o mais recente e também versões anteriores pra ver se normalizava , mas nada ... (Sempre desinstalando completamente o driver anterior antes de cada tentativa é claro) 


Troquei até o monitor/cabo do monitor e nada '-' 

post-782315-0-93013500-1443989720_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa com defeito nas soldas BGA,conserto:reballing profissional ou método do forno,o do forno aumenta a vida útil em no máximo 4 meses.Pesquise sobre estes,não vale a pena pagar conserto numa 8600GT

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema está na placa de Video!!!

BGA, leve á um Técnico pode ser solucionado com forno ou aquecedor térmico.

E quando for colocar novamente a Placa de Video, opte pela Fonte 500W certo?

valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Henrique_781429

 

Aquela imagem que você postou, matou o problema.. Você disse que comprou recentemente.. Peça a troca ou a devolução do seu dinheiro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×