Ir ao conteúdo
  • Cadastre-se
Wolfcold Losano

Erro 651: O modem (ou outro dispositivo de conexão) reportou um erro

Recommended Posts

Boa noite.

Eu estava com  este problema do titulo desde segunda-feira, apos fazer algumas pesquisas eu pensei que deveria ser meu modem e comprei outro. Mas hoje tive duas quedas de conexão durante o dia. 

Eu vi um topico http://forum.clubedohardware.com.br/topic/764351-resolvido-erro-651-o-modem-ou-outro-dispositivo-de-conex%C3%A3o-reportou-um-erro/

Que mostra aparentemente como resolver, mas ele diz pra desativar a placa de rede, mas eu não sei fazer isso...ou talvez eu tenha interpretado errado a resposta de um dos membros naquele tópico. 

Nef respondeu assim. 

1)Remova a Conexão Banda Larga PPPOE

2)Reinicie a Máquina

3)Crie uma Nova Conexão Banda Larga PPPOE

4)Desative e Ative a Placa de Rede

5)Abra o Prompt de Comando do MS-DOS e digite:ipconfig/release <Enter>
ipconfig/renew <Enter>
ipconfig/flushdns <Enter>
netsh winsock reset <Enter>
Desligue o Modem e Reinicie a Máquina, aguarde o Carregamento do Sistema Operacional e ligue o Modem, aguarde Sincronia e faça a Conexão 

Eu entendi que ele falou pra fazer aquelas X coisas e depois usar o pront de comando ou é o pront de comando que vai executar as ações na ordem ?

Obrigado pela atenção desde já 

 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No final de julho, depois de eu enfrentar um aborrecimento desnecessário com o Oi Velox, substitui o modem antigo (8 anos), por outro mais atualizado.

Como o antigo modem ainda estava instalado, e estava dando erro 651, com o novo plugado.

Removi o antigo primeiro, reiniciei.

E depois instalei o novo modem seguindo as instruções do manual.

Pluguei o modem roteador, que já estava instalado com o antigo modem, no novo modem. Reiniciei.

No roteador, fiz uma pequena alteração na configuração, para utilizar com o novo modem.

Não desativei/ativei placa de rede e nem mexi com o Prompt de Comando.

 

 

post-290559-0-70518800-1443916772_thumb.

 

Remover o item selecionado, para criar novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este erro é referente a não comunicação com o servidor pppoe do provedor, geralmente ocorre em relação a cabeamento danificado, equipamentos travados ou até cancelamento de serviço, verifique sua infra estrutura antes de entrar em contato com o provedor... faça um teste de ponto isolado... cria uma conexão pppoe diretamente em seu computador e veja se consegue realizar a discagem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×