Ir ao conteúdo
  • Cadastre-se
a_prk

Tela preta, BSOD, e mais erros após problema com placa de vídeo.

Recommended Posts

Bom, os problemas começaram quando eu estava jogando CS:GO. Meu PC não estava apresentando nenhum problema, então do nada as cores começaram a ficar zuadas e apareceram umas linhas pretas, isso seguido de uma tela azul. Depois disso meu computador estava com a resolução 800x600 e eu não conseguia abrir o painel de controle da Nvidia. Tentei restaurar o computador mas continuou a mesma coisa. Depois disso procurei sobre o problema e resolvi usar alguns programas para limpar os drivers existentes da placa e instalar os novos. Ai ***** tudo.

 

Não conseguia entrar no PC normalmente, logo antes da tela de login aparecia uma tela azul desagradável e só conseguia abrir em Safe Mode. Tentei desinstalar os drivers da placa e mais uma vez restaurar o PC, mas nada adiantou. Falei ***** e fui formatar o PC. Depois de algumas horinhas mexendo na BIOS moderna da ASUS que aparentemente ninguém tem, eu finalmente descobri que meu leitor de CD estava zuado, logo não conseguiria formatar pelo CD do Windows 7. Procurei um pouco no google até conseguir formatar meu PC por pendrive (Windows 10). Entrei no Gerenciador de Dispositivos e vi que minha placa de vídeo (geforce GTX 460 ZOTAC) não estava aparecendo nos Adaptadores de vídeo, então resolvi atualizar o driver por ali mesmo. No fim da atualização o nome da minha placa apareceu e pediu que eu reiniciasse o computador. Minha inocente felicidade durou pouco pois logo antes de a tela de login aparecer a minha tela ficava preta e o computador não respondia. Dessa vez a coisa ficou ainda pior pois eu não conseguia de jeito algum acessar o SafeMode, então tive que formatar pelo pendrive novamente.

 

Agora, com o PC formatado novamente, quando eu checo o Gerenciador de Dispositivo a minha placa "NVIDIA Geforce GTX 460" está aperecendo em "Adaptadores de vídeo" com o ponto de exclamação amarelo informando que preciso atualizar o driver. A placa também está aparecendo no Speccy normalmente. 

 

Mas e agora? Devo tentar atualizar ela pelo Gerenciador de Dispositivo novamente ou fazer algo manual? Estou com medo de isso não dar certo e eu ter que formatar essa bagaça de windows 10 novamente. E como eu faço pra entrar no Safemode com ele? Li em alguns lugares que apertar F8 não funciona nesse SO.

 

Enfim, qualquer tipo de ajuda é bem vinda porque meu limitado conhecimento sobre PCs ja esgotou.

valeu

 

Edit: kkk então, eu consegui fazer o SafeMode funcionar com a tecla F8 usando "bcdedit /set {default} bootmenupolicy legacy" no cmd. Só que depois disso a tela preta antes do login apareceu de novo (hehehehehehehe). vou atualizar aqui o driver mesmo, se n der certo vou tentar instalar o XP pelo pendrive, se n der certo eu vou ir cortar os pulsos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, ta com cara que sua gpu está com problemas. Tem como testar em outro pc para tirar a duvida é tu vai parar de sofrer a toa também.

 

é eu achava isso mas ela está aparecendo agora no Gerenciador De Dispositivo e o cooler dela ta rodando normalmente...Se ela tivesse com problema ela não apareceria (eu acho) no Gerenciador de Dispositivos. Posso estar errado sla

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos entender... já reinstalou os drivers, já reinstalou o sistema, está com o ponto de interrogação o driver (provável erro código 10). Tudo indica que é problema na gpu. A única coisa que pode fazer é limpar os contatos da gpu com uma borracha branca e passar limpa contato no slot pci-e e torcer para funcionar. O tira-teima é testar em outro pc, ai descarta o problema na gpu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é, vou tentar isso. 

Resolvi tentar formatar o PC novamente pelo CD. Lembrei que tinha um PC antigo aqui que não estava mais funcionando e troquei o leitor desse com o meu. Dai consegui formatar pelo CD do Windows 7 e tentei atualizar o driver da placa pelo CD também. PC durou umas 2 horas até reiniciar e ficar meio zuado de novo. Pelo menos agora não preciso ficar em Safe Mode mas a placa ta zuada. 

 

Em Gerenciador de Dispositivos a minha placa aparece com o ponto de exclamação e no status fala "O Windows interrompeu este dispositivo porque encontrou problemas. (Código 43)". então sla vou tentar limpar, se n der certo acho que ela ja era mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só para entender... só deu pau quando atualizou a placa ou com o driver genérico do Windows fica perfeito? Preciso dessa informação para te dar uma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se atualizo com driver do site da Nvidia = blue screen

Se atualizo com o windows mesmo ou com o CD da Nvidia = tela preta antes da tela de login com a luz do monitor piscando.

 

Atualmente: (com driver do CD)

80% das vezes a tela fica preta com o monitor piscando e eu tenho q entrar em Safe Mode

10% das vezes eu consigo até fazer login, mas logo depois a tela fica preta novamente.

10% das vezes eu faço login, tudo fica de boa, até abrir o painel de controle da Nvidia, daí a tela fica preta e o monitor piscando novamente.


Obs no comentario anterior porque n sei editar no cel. Ele apenas trava no Painel de Controle da Nvidia quando eu seleciono aquela opção que tem o olho girando (para escolher entre qualidade e desempenho). Nas opções de mudar res, hz e todo o resto a tela nao fica preta, apenas na que tem o olho girando. vou testar outra placa podrezinha que tenho aqui amanha e ver o que acontece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ehhhhh, coloquei uma 7300 que eu tinha aqui em um PC velho e agora está rodando normal. Sem telas pretas e podendo acessar o Painel da Nvidia de boa. Infelizmente a placa estava zoada mesmo.

 

Agora tenho uma dúvida, devo levar essa pra consertar, ja que aparentemente ela não está queimada (assumo eu) ou devo guardar para comprar uma dessas?

 

https://www.balaodainformatica.com.br/Produto/91512/Placa-de-Video-Point-of-View-Nvidia-GeForce-GTX-650-VGA-650-C1_A1-2048S-Memoria-de-2GB-DDR3-128-Bit-Barramento-PCI-Express-20-1-x-VGA-_-1-x-HDMI-_-1-x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Top, provavelmente irei com essa

Valeu =D

 

obs. Minha fonte é uma Corsair CX500. Aguenta essa placa de boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Raphael França disse:

Estou com o meso problema, só que numa HD7850 da AMD. Sua placa estava ruim mesmo?

Ola, poste sua configuração completa e poste em detalhes o seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×