Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
kawodged

RESOLVIDO Erro ao liberar porta UDP

Recommended Posts

Prezados, boa tarde!

Acompanho este forum a muitos anos e ele já me ajudou bastante, sou muito grato ao Clube do Hardware. É a primeira vez que faço uma postagem aqui, pois estou com um problema que não consigo resolver.

Preciso fazer a liberação de portas UDP (5730-5739) para poder jogar online.

assistindo alguns videos no youtube eu acessei as configurações do modem (Techocolor TD5130) e tentei fazer a liberação.

Porém, ao tentar liberar me deparo com a seguinte mensagem "error add/modify, the rule fail please check the port-range protocol and private ip address again"

eu já tentei remover alguns protocolos TCP/UDP pois achei q poderia estar dando esse erro devido ao excesso de protocolos, mas o problema persiste.

alguém, por gentileza, poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me parece que você não está setando o ip local da maquina em questão corretamente.

 

Posta algumas screen para termos melhor ideia. =D

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde Ricardo,

    você quer que eu mande print de que exatamente? para poder fazer melhor análise.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde Ricardo,

    você quer que eu mande print de que exatamente? para poder fazer melhor análise.

    Boa tarde,

     

    Qual é o IP do seu modem?

     

    Qual é o IP que você está direcionando as portas?

     

    Manda um print da configuração de direcionamento de portas que você está fazendo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde,

     

    Qual é o IP do seu modem?

     

    Qual é o IP que você está direcionando as portas?

     

    Manda um print da configuração de direcionamento de portas que você está fazendo.

    Boa tarde amigo.

    Vou enviar o print assim que chegar em casa, estou no trabalho. Quanto ao IP:

    IP do modem: 192.168.1.1

    coloquei um IP estático pela primeira vez, então é muito provável que eu tenha feito algo errado. 

    Endereço de IP: 192.168.1.6

    Mascara de Sub-Rede:  255.255.255.0

    Gateway Padrão: 192.168.1.1

     

    DNS Preferencial: 8.8.8.8

    DNS Alternativo: 8.8.4.4 (eu vi em um vídeo e coloquei esse)

     

    Estou direcionando as portas para o IP 192.168.1.6 que eu tornei fixo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • a primeira imagem mostra o processo que estou fazendo para liberar a  porta. A segunda mostra o erro.

    post-784271-0-47797300-1444434522_thumb.

    post-784271-0-46739700-1444434527_thumb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    a primeira imagem mostra o processo que estou fazendo para liberar a  porta. A segunda mostra o erro.

    Bom dia,

     

    Tem um erro na configuração de portas, em Public Port você colocou 5730-5739 e em Private Port colocou 5739-5739. Eles têm que ter o mesmo intervalo de portas. Se em cima está 5730-5739, embaixo tem que estar a mesma coisa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dia,

     

    Tem um erro na configuração de portas, em Public Port você colocou 5730-5739 e em Private Port colocou 5739-5739. Eles têm que ter o mesmo intervalo de portas. Se em cima está 5730-5739, embaixo tem que estar a mesma coisa.

    fiz como falou, e deu o mesmo erro.

    eu consegui liberar porta TCP, coloquei IP fixo 192.168.1.3 e liberou.

    mas UDP não consegui nem por reza!

     

    olha

    post-784271-0-97457700-1444484782_thumb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Senhores, boa tarde!

    consegui fazer a liberação das portas UDP que eu queria 5730 - 5739.

     

    Solução: deletar alguns protocolos, pois realmente tinha excessos de protocolos UDP.

     

    logo após deletar, consegui adicionar normalmente.

    um forte abraço a todos e obrigado pela atenção. Podem considerar o tópico Resolvido/Encerrado, pois mesmo se o jogo não funcionar online, o meu problema com portas foi solucionado.

    bom feriado a todos.

    post-784271-0-36039400-1444493009_thumb.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×