Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MAICONDRC

HP K8600 - ERRO DESCONHECIDO - LEDS

Recommended Posts

Tenho uma HP Officejet K8600 e a 2 anos funcionando perfeitamente. Já fiz manutenção preventiva porém nada mais que isso. Agora ela apresentou um problema estranho que não tenho ideia do que seja e só encontrei uma pessoa com o mesmo problema que não deixou a solução.
Problema:
Todos os led´s dos cartuchos estão piscando como se estivessem ausentes e o botão de continuar está aceso direto e o botão power fica apagado o que é mais estranho. Na relaçao de informações de erros por led´s dessa impressora não existe em hipotese nenhuma o led power ficar apagado, ou ele pisca ou fica aceso, apagado somente quando está desligada.

Uso chips dos cartuchos auto reset porém não acredito que o problema seja esse porque sem os cartuchos o erro é o mesmo e o power que não deveria ficar apagado continua. Outro detalhe é que quando a impressora é ligada além do power não acender, os led´s dos cartuchos piscarem e o botão continuar ficar aceso direto ela não movimenta mais nada além do motor da estação dos cartuchos (os que testam a presença dos mesmos).

O que já testei:
1 - Estação de limpeza normal sem problemas.
2 - Motores (estação de limpeza, tracionador de papel, carro de impressão, etc) funcionando sem problemas.

Pretendo comprar a placa lógica mas gostaria de opiniões primeiro.

Alguém já se deparou com um problema desses ou algo parecido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

'problema novo em equipamento velho' - como já dizia meu vou..

 

acho melhor tu comprar uma nova, uso uma HP deskjet 2546... paguei R$ 230,00 nela com 2 anos de garantia. Funciona q é uma beleza!

 

Faça o custo x benefício aí pra ver se compensa guerra.

 

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×