Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
farreis

Problema: HD externo só funciona via SATA; Pela USB, nenhum sinal.

Recommended Posts

Olá!

Tenho uma gaveta Akasa Integral onde está instalado um HD Seagate de 2TB. Essa gaveta, pra quem não conhece, tem duas opções de conexão com o PC: USB 2.0 e E-SATA. Quando ligo-a via saída E-SATA, ela funciona normalmente e não apresenta nenhum erro. Porém, quando mudo a chave seletora para USB 2.0 e uso essa via pra acessar o disco, o Windows simplesmente não reconhece a unidade! Nem no gerenciador de discos ela aparece.

 

Já fiz o teste em vários sistemas (W7, Vista e agora no W10), mas o problema continua. Porém, se eu formatar o HD via USB, ele funcionará só dessa forma. Se formatar via E-SATA, também só vai funcionar usando essa conexão. Alguém tem ideia do que possa ser?

 

O propósito da gaveta é justamente permitir as duas formas de conexão sem precisar reformatar; imaginem que posso ter dados que inseri via E-SATA mas preciso ler em um micro que só tem USB. Hoje não conseguiria tal operação.

 

Agradeço muito, desde já, a leitura do tópico e principalmente sugestões de solução do problema. Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já viu se é problema do drive do chipset ou problema da bios?

    Qual o sistema que você ta usando 32 bits ou 64 bits? 

     

    O site da akasa mostra alguns problemas e suas causas:

    http://www.akasa.com.tw/search.php?seed=AK-ENP2SATA-BK

    O sistema que uso é 64. Acredito não ser problema de driver, porque ela funciona normalmente através das duas conexões. Só não consigo é fazer isso sem ter que formatar o HD.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Esqueci de pergunta o modelo da placa mãe.

    É um Sony Vaio (VPCF111FB). Chipset Intel PM55.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • e qual o formato do hd? fat32? ntfs?

    NTFS.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Driver do sata:

    https://esupport.sony.com/BR/p/swu-download.pl?mdl=VPCF111FB&upd_id=6175&os_group_id=6

     

    Driver do chipset:

    https://esupport.sony.com/BR/p/swu-download.pl?mdl=VPCF111FB&upd_id=5365&os_group_id=6

     

    Se não resolver vai ter que atualizar a bios

    Editado por Ruben Roosevelt

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já tenho dos drivers mais recentes instalados. Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal, o problema que descrevi acima tem um agravante: quando ligo o HD da gaveta via E-SATA funciona. Mas quando ligo via USB, ele pede pra FORMATAR O DISCO. Esse é o drama... O pedido para formatação SÓ acontece quando está ligado ao PC pela porta USB.

    Obrigado pela atenção!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo eu tenho uma Akasa igual tive alguns problemas também , a solução foi ter que enviar a gaveta para a manutenção na assistência !

    Já faz algum tempo , que trocaram , e nunca mais deu problema.

    Tente falar com está pessoa:

    Vítor

    suporte@akasa.com.br

    ABS!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo eu tenho uma Akasa igual tive alguns problemas também , a solução foi ter que enviar a gaveta para a manutenção na assistência !

    Já faz algum tempo , que trocaram , e nunca mais deu problema.

    Tente falar com está pessoa:

    Vítor

    suporte@akasa.com.br

    ABS!

    Vou tentar isso! Muito obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vai informando a gente da situação...

    Claro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal, só pra não abandonar o tópico: seguindo a recomendação do moises.inf enviei a gaveta pra assistência da Akasa em São Paulo - que aliás é extremamente eficiente e rápida. Eles não detectaram problema nela, e me recomendaram observar a configuração AHCI do notebook. Já tentei fazer isso, mas não há essa opção na BIOS dos Sony Vaio. O mais perto é a opção de ativar a Intel Virtualization Technology.

    Em contato com a própria Sony, recebi a informação de que a alteração para o modo AHCI nessas máquinas é automática de série, por isso não há a opção de ativá-la ou desativá-la via BIOS.

    O HD que apresenta problemas é de 2TB e ainda tenho material importante nele. Estou esvaziando para reformatar. Tenho esperanças isso resolva.

    Informarei no caso de novidades.

    Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×