Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lucasshin

RESOLVIDO Isso seria um defeito de de hardware ?

Recommended Posts

Amigos, por favor, me digam se isso é um, defeito na minha placa, eu filmei...
No Jogo The Witcher 3...

View My Video

Obs. Executei o FuuMark, e estressei a placa ao máximo, por uns dez min, e não vi nenhum problema.
Também estou tendo uns erros na tela com o jogo Wolfeinsten, tipo quando vai renderizar a textura, alguns pedacinhos dela ficam piscando, ai para, até eu virar a câmera e o jogo ter que renderizar mais....

Drive ta atualizado, directx 11 também, e tanto o .net quanto os redist também estão instalados...
Semana passada tava tudo lindo, Depois que formatei o PC ficou e reinstalei td ficou assim...

Win.7-64bit SP1 UEFI MODE

Editado por lucasshin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Configuração do PC?...

Quais as temperaturas?

Já trocou os drivers dela? Para um antigo ou mais novo.

Tente reduzir os clocks dela com o MSI Afterbunner.

E pode ser defeito na placa sim, quanto tempo ela tem?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Essa é minha placa:
    XFX TDFD, 280x

    - Ela tem um mês de uso, veio da garantia de outra (sapphire r9280x), mas essa veio ZERO BALA !

    - A temperatura dela não passa de 69º em 100% de usage.
    - Já testei com o Catalyst Stable e Beta. (mais atuais)

    - Ainda não tentei reduzir o clock. (posso tentar no catalyst GPU overdrive)

     

    Engraçado, que.. semana passada, eu formatei o PC, instalei um sistema RAID 0 em UEFI e tudo tava lindo...

    "Daí tive um problema com antivirus e tive que reformatar todo sistema, instalei o Win-7-64,  novalemnte e o atualizei ele até hj com o windows update" (meu windows ta pesando 40GB =/)

    por isso tenho a impressão de ser algum problema no windows, com algum .net alguma coisa, porque a placa é nova e tava tudo perfeito.

     

     

    Depois disso baixei de novo esses 2 títulos, e ai começou dar esses trem ruim...
    O que acha que devo fazer ?? Me ajuda pfv =/
     
     

    xfx-card.jpg

     

    Meu sistema:
    cpu: Phenom II x4 955 (3.2GHz) < velho
    mb  MSI Gaming 970 < nova
    dim : 6GB DDR3-1333 < +/-
    hd: 2x SSD 120GB (RAID0) < novo
    fonte: ThermalTake 600W REAL < nova

    OBS*: meu "dxdiag" da um erro em algo relacionado a som"

    Editado por lucasshin

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Obs. Executei o FurMark, e estressei a placa ao máximo, por uns dez min, e não vi nenhum problema.

     

    O Furmark não reproduz uma situação in game real, é uma ótima ferramenta para teste de estabilidade já que por meio de algoritmos de pele consegui levar o processador gráfico ao limite, para reprodução de eventuais falhas no chipset, memória VRAM ou circuito do PCB ele não deve servir como base.

     

     

    Depois disso baixei de novo esses 2 títulos, e ai começou dar esses trem ruim...

    O que acha que devo fazer ?? Me ajuda pfv =/

     

    Como você já realizou uma nova instalação do Windows testando diferentes versões do Catalyst, verificando que a exibição de defeitos visuais são reproduzidas em vários jogos e outros procedimentos pode ser defeito na placa de vídeo, o fato das falhas começarem depois do evento "X" pode ser coincidência, eu li que a placa já foi substituída porque a primeira apresentou defeito, a R9 280X teve um período conturbado com alto retorno de RMA, se está na garantia faça uma descrição detalhada das falhas e ponha junto á caixa da placa para o envio ao RMA da loja que vendeu. 

    Editado por Dimitriusbueno

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • removi os games, e instalei-os novamente, e todos os problemas sumiram, já estou jogando até hoje, e não tenho visto mais nenhum problema.

    Obrigado pela ajuda de vocÊs !!

    resolvido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×