Ir ao conteúdo
  • Cadastre-se
Anselmo Silva

Entrada sata não funciona

Recommended Posts

A mobo do meu pc é a PCWARE IPMH67, nela tem 2 conectores Sata 3, e 4 conectores Sata II, mas eu testei e somente os 2 conectores Sata 3 estão a funcionar. A placa mãe que está defeituosa ou pode ser alguma configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Primeiro faça o reset no cmos, depois teste as portas se nao funcionar, limpe os cabos e as portas com limpa contato ou troque os cabos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu resetei a cmos mas não deu em nada... quanto aos cabos eu já testei com outros. Mas sei que não são os cabos, porque tudo funciona se eu ligar nas entradas 1 e 2, só não funciona nas entradas 3, 4, 5 e 6. Então creio que o problema é nas entradas da placa mãe. Os cabos funcionam em qualquer entrada? Pois as duas que funcionam são sata 3, e as quatro que não estão funcionando são sata II.

 

E tem outra coisa, no painel traseiro tem 4 portas usb 2.0 e 2 portas usb 3.0, mas somente as portas 2.0 funcionam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri que nas portas 3.0 só funciona se eu conectar a elas um dispositivo também 3.0 , achei estranho, pois pensei que mesmo um pendrive 2.0 deveria funcionar no conector 3.0. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×