Ir ao conteúdo
  • Cadastre-se
Rvs

RESOLVIDO CCE HPS 1490

Recommended Posts

Boa tarde amigos!!!

estou pior que MUSEU pra pegar antiguidade..kkk mas vamos la, essa tv esta funcionando normal, digo, tem video, e audio normal, o que esta acontecendo e que ela esta sem Brilho, nao sei bem se poderia dizer brilho, porque ele atua normal, aumenta e diminui, pra mim ela esta FOSCA, nao tem nitidez, a imagem fica meio esbranquiçada quando aumento o screem ou o trimpot de ajuste de brilho que ela tem, ja troquei o soquete do tubo, CI LA7680, o proprio trimpot e o tubo, mais nada, o estranho que ao bater na placa a nitidez da imagem veio e desapareceu, então achei q fosse solda fria, refiz toda solda na area e arredores do trimpot, proximo ao CI e nada, agora quando bato nao acontece mas nada, como posso da mas nitidez na imagem???

 

P.S baixei um esquema mas sinceramente ta impossivel de verificar, muito ruim pra ler. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um desses motivos é o capacitor de filtro da tensão de RGB esgotado (os 180V que vá para os transistores da placa do tubo), nesse seu caso ai o C555, (o esquema esta muito ruim!)... Não dá para ler direito!...


PS: Se não resolver trocando ele, o tubo estará ruim!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou da uma verificada nesse capacitor, mas com relação ao tubo, foi uma das minhas primeira suspeitas, mas coloquei a placa em outro tubo e continuou o mesmo problema!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descartado o tubo, só pode ser o capacitor mesmo!

Só esqueci de mencionar o capacitor na linha do screen na placa do tubo, ele pode estar com fuga também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo BC, fiz o teste no capacitor e o mesmo estava bom, mas mesmo assim fiz a troca do mesmo, e ela nao ficou com a nitidez que era pra ter, que pode ser, como falei, ta descartada a possibilidade de ser o tubo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, o cliente acho melhor do que estava antes...rsrs pode da como resolvido, qualquer coisa retorno, valeu!!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×