Ir ao conteúdo
  • Cadastre-se
Conakaze

Computador novo tem pior desempenho em jogos do que o antigo

Recommended Posts

Nao sei se e o local correto para criar este topico pois sou novo aqui.

Eu ja instalei os driver , todos , mas ele nao funciona nada , eu tinha uma placa-mãe ddr400 2gb e um pentium D 2.66Ghz. 96mb de video (interno). então descolei essa placa-mãe + memoria ram , então eu so coloquei o processador antigo , HD , Fonte , essas cosas e guardei a antiga , minha configuração atual é 2 gb ddr 2 , pentium D 2.66Ghz . e 1 gb de video interno , só que meu desempenho em jogos no outro computador inferior , e muito melhor que esse que no caso e superior , ja formatei o hd e instalei os drivers da placa-mãe nova , mas nao roda NENHUM jogo que Esta nos requisitos!!!. por ex , far cry 1 , jogo muito leve , pede 2 ghz de processador no recomendado,256mb de ram , eu tenho 2048mb ,64 mb de video , eu tenho 1024. o jogo travou muuuito no minimo . outro e o doom 3 , que pede 1.5 ghz de processador, 512 mb de ram , 64mb de video , tabem funcionou travando muiuuuuuito no minimo , o meu antigo , mesmo sendo mas fraco , ta melhor que esse com as configuraçoes muito melhores , alguem me ajuda por favor , agradeço desde ja ! outro jogo e o crossfire que funcionava com 30 fps minimo 45 maximo. e nesse fica , minimo 0 maximo 10 .  obs , só os jogos estão assim!! uso a internet normalmente sem nenhuma travada!!

post-772873-0-39748900-1445018405_thumb.

post-772873-0-61266900-1445018426_thumb.

post-772873-0-53024600-1445018428_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Conakaze

É possível informar a configuração antiga e a nova (incluindo modelos das placas-mãe e memória ram)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Conakaze

É possível informar a configuração antiga e a nova (incluindo modelos das placas-mãe e memória ram)?

sim,a antiga era uma intel desktop boards D865gsa e a ram era 2x1 gb Markvision e itaucom, ja esta e uma gigabyte ga-g41m-es2l , 1x2gb markvision. essa atual , tem tudo melhor que a antiga :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Informe o modelo e nome  dos componentes do PC,assim fica fácil agente te ajudar.

 

Modelo da placa mãe,Processador,placa de vídeo,

windows que você usa,você está com o SERVICE PACK do seu windows atualizado?

Quando você colocou as peças novas,você instalou elas corretamente?

 

Obs:

Utilize a tecla PRINT SCREEN do teclado,aperte ctrl+v no programa PAINT,salve a imagem e poste no forum.(sempre que acontecer um erro ou precisar que agente veja)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Informe o modelo e nome  dos componentes do PC,assim fica fácil agente te ajudar.

 

Modelo da placa mãe,Processador,placa de vídeo,

windows que você usa,você está com o SERVICE PACK do seu windows atualizado?

Quando você colocou as peças novas,você instalou elas corretamente?

 

Obs:

Utilize a tecla PRINT SCREEN do teclado,aperte ctrl+v no programa PAINT,salve a imagem e poste no forum.(sempre que acontecer um erro ou precisar que agente veja)

Antigo : intel desktop boards D865gsa 

novo   : gigabyte ga-g41m-es2l

basicamente , so mudei a placa-mãe e as memorias , o resto e o mesmo os sistemas sao os mesmos! windows xp professional 32bit sp 3 !placa de video nao havia em ambos, era a onboard em ambos , so q a onboard doantigo era 96 mb , a desse e 1024mb .agora , nao sei se instalei"corretamente" eu instalei os drivers como instalei de todas os outros ,eu tenho alguns pcs em casa , mas em configuraçoes esse e um outro sao os melhores (o outro e basicamente a mesma coisa que esse ! so muda o processador que e o c2d 2.9 ghz e a frequencia da memoria ram, la agora e 3 gb , mas quando era 2 , ainda sim era muito melhor que este!, por isso em configuração , estes sao os meus melhores , mas este nao corresponde as suas configuraçoes, jogos que passam muito nos requisitos recomendados, roda com 15, 20 fps no minimo. obrigado !, eu realmente entendo um pouco de pc , pois mexo frequentemente , nas peças e configuraçoes , mas este problema e novo !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vamos precisar de um MSI AfterBurner e analisar os dados. Instale-o e faça como está neste video:

 

Com ele, configure o uso de memória RAM, temperaturas do processador e placa de video, FPS, uso do processador e da GPU. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vamos precisar de um MSI AfterBurner e analisar os dados. Instale-o e faça como está neste video:

 

Com ele, configure o uso de memória RAM, temperaturas do processador e placa de video, FPS, uso do processador e da GPU. 

nao desejo overclock , e sim fazer ele ficar "normal"

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom , e o seguinte , suspeitei que fosse o processador , então peguei o da minha irma emprestado pra testalo no meu , so que a pasta termia ***** , caiu no soquet , e quando fui tirar enfiei mas pra dentro , e tentei tirar e amassei os pinos , e fudeo , desisti de tudo !! ;( ... vida de pobre pé uma desgraça! não ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×