Ir ao conteúdo
  • Cadastre-se
diego_janjao

RESOLVIDO como posso utilizar a Função MÊS no excel

Recommended Posts

Pessoal, boa noite.

 

 

não estou conseguindo entender como usar a função MÊS

 

eu tenho uma planilha de registros de Não conformidade e geramos os gráficos por meses, e queria quantificar quantas tivemos em cada mês

 

antes eu usava assim pra Janeiro:

 

=cont.ses(A:A;">=01/01/2015";A:A;"<=31/01/15";B:B;C1)

 

para eliminar essa parte de ter que digitar todos os inícios de mês e todos os finais, queria usar a função mês, mas estou usando-a de modo errado.

exemplo_função_mês.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

=SOMARPRODUTO((MÊS($A$1:$A$20)=1)*($B$1:$B$20=E1))

se quiser colocar o número correspondente ao mês nas células 'F1', 'F2', ... utilize esta e arraste para baixo

=SOMARPRODUTO((MÊS($A$1:$A$20)=F1)*($B$1:$B$20=E1))

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×