Ir ao conteúdo
  • Cadastre-se
Mauricio Novaes Lima

Problema de Memória na placa de Vídeo ?

Recommended Posts

Boa tarde Galera, estou com esse Dilema e não sei mais o que fazer, pois estou sem grana no momento. Vai o que eu fiz e o que foi feito até agora.

 

Montei um CPU do Zero,Placa de Video Radeon R7 260x,Fonte de 450 W reais.  HD 1 Tera Seagate, Memória ram 4G HyperX, Placa Mãe GigaByte, Core I3 4160 3,60ghz. Com essa configuração o CPU tava travando desde o inicio ou dava tela azul. Quando o jogo pede muito do CPU ele trava muito rápido, coisa de 5 a 15 minutos jogando, com a mensagem o driver de Vídeo parou e se recuperou com sucesso. Como no Metal Gear 5 the phantom pain. Depois de 1 ano tentando descobrir o que era e após 2 técnicos, Aparentemente descobriram o Defeito, placa de Video.

 

Driver de Video parou de funcionar e se recuperou com sucesso. Esse é o maldito problema que persiste. Não sou tão leigo na internet e sei fuçar, fiz de todo, atualizei drivers, não fiz na bios mas pedi pra um técnico fazer, msconfig, formatei umas 3 vzs ja. Só não fiz overclock, pois pelo que andei lendo não é recomendado. Mas como Devo prosseguir agora ? Eu tentei entrar em Contato com a AMD pelo site deles, tentativa mais que frustada, não consegui por email e por telefone eu não consigo pois estou sem fixo em casa. Alguem sabe se essa minha configuração é boa se a fonte é suficiente ou algo do genero ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual modelo da sua placa mãe?

Que modelo de fonte você utiliza?

Compartilhar este post


Link para o post
Compartilhar em outros sites

modelo da fonte por gentileza, mas pra essa configuração eu iria de fonte 550w pra cima... não que essa sua não dê conta.. mas é bom uma folga... quase sempre problemas assim são de fonte... e você também não disse seu sistema operacional.. qual é e de quantos bits..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma boa fonte de 450W atende a demanda da sua configuração com folga, se 2 técnicos apontaram a placa de vídeo como a causadora do problema porque você não pedi a troca no local onde comprou? O RMA da placa de vídeo normalmente é com a loja que a comercializou e não com a AMD.

 

Para saber o modelo e a fabricante da fonte basta abrir a lateral do gabinete e observar a etiqueta.

Editado por Dimitriusbueno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Galera, estou enviando as fotos da placa-mãe e da fonte.

 

Isso muda alguma coisa ?

 

https://imageshack.us/i/p7byfMAyj

 

https://imageshack.us/i/p8y5e6Q3j

 

https://imageshack.us/i/p87OfF2jj

Fonte genérica.. Grosseiramente genérica.. Deve fornecer uns 200 Watts, se muito.. Sabe-se lá, com que qualidade..

 

Coloque uma fonte decente no seu PC.. Uma EVGA 430 ou Corsair CX-430, darão conta com tranquilidade..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então mas esse Problema, O Driver de Video parou e se recuperou com sucesso, são problemas derivados da fontes mesmo ? ou ainda existe a possibilidade de ser a memoria da placa de Video ?

Quando o driver de algo falha, é sinal de que o hardware que ele controla apresenta um problema..

 

O problema, nem sempre é um defeito.. Pode ser uma falha no funcionamento da placa (por causa de uma fonte instável), que gera um erro.. O erro causa a falha no driver que controla o mesmo..

 

 

O ideal é que você teste sua placa de vídeo em outro PC, só pra ter certeza.. Eliminar variáveis...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera eu vou ta fazendo testes hj com uma outra fonte e com a placa de video de um pc similar ao meu de um amigo q n da pau... ai assim q eu tiver algo eu posto aqui beleza ? brigadao a todos q comentarão aqui. foram de grande valia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estamos no aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera desculpe a demora, estou com algumas novidades aqui,

 

Bom eu vou resumir a historia. O CPU do meu amigo não é gamer,mas tem uma configuração que roda o metal gear. Core i3 3240 3.4ghz,4giga ram ddr3, fonte IDENTICA A MINHA, placa mãe Gigabyte também ECS H61H2-M12 (SOCKET 0), placa de Video 1024MB ATI AMD Radeon HD 7700 Series (XFX Pine Group) sem alimentação propria. Enfim, o jogo metal gear no dele roda com FPS um pouco mais baixo e em config mais baixa, mas roda joguei 8 ou 9 hrs direto e nada de problemas, só umas travadinhas de vez em quando, mas de leve. Coloquei então a placa de Video dele no meu CPu, instalei os drivers atualizei todo e felizmente no meu caso o jogo continua travando ou seja, a placa de Video n é o Problema certo ? porque fui ver o valor dela no mercado em media 700 reais, e a fonte zerada da pra comprar por 300. Isso bate ou estou errado ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauricio Novaes Lima

 

Sobre a fonte, não se engane

 

http://forum.clubedohardware.com.br/topic/1030082-as-novas-bombas-do-mercado-nacional/?hl=powerx#entry5660277

 

Veja esse teste que um usuário fez.. É a sua fonte e do seu amigo..

 

 

Dependendo do tipo de travada que o jogo dá, deve ser falta de memória RAM e de memória de vídeo (VRAM).. Os dois tem 4GB.. Pode ser um fator..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa eu explicar novamente, Meu CPu com a configuração Descrita acima trava em qualquer jogo com a maldita mensg. Driver de video parou e voltou a funcionar com sucesso.

 

Até ai 1 coisa.

 

Cpu do meu amigo descrito ai em cima ( lembrando que tem uma configue inferior a minha e a placa de video dele não tem alimentacao propria por ser inferior a minha ) não trava nos jogos, isso porque pelo visto não tem o consumo que meu cpu tem e por isso a fonte Generica da Power X da conta do recado. 

 

Até ai 2 coisa.

 

Resultado de 1 teste que eu fiz

 

Eu troquei a placa de video que era a suspeita maior de problemas, peguei a dele e coloquei no meu e o problema de travamento de jogos ainda persistem, mas de 3 vezes que travou os jogos não apareceu a mensagem de driver, somente travou o game ( a tela travou ficou todo escuro, o jogo saiu mas n apareceu a msg de driver.

 

Então eu estou pre assumindo que seja a fonte,pois como disse todos os meus componentes sao superiores ao dele. isso acarreta em consumo maior, e a fonte generica como eu vi no seu poste indicado que até um certo ponto ela supri, deve ser o problema para a minha maquina.

 

Correto ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, e mesmo q nao seja a fonte, pow bixo, fonte nao é custo, é investimento.. vamos supor q ainda seja a placa de video, certamente você pode ter contribuido com o defeito nela por usar uma fonte ruim.. um bom pc nao é aquele q tem a melhor placa-mãe, nem o processador mais top das galaxias nao.. e sim uma fonte decente, porque sem energia de qualidade, você nao sai do lugar com as demais peças.

 

 

infelizmente muita gente monta pc's fantásticos e esquecem ou até tentam economizar no item q é o que você deve ter a maior cautela.

 

 

(OBS anti-treta: nao estou querendo afirmar que foi seu caso, mas sim de inumeras pessoas q geralmente tem problemas com pc's e quando vemos, sao todos ocasionados por fontes abaixo da critica, principalmente essas genéricas vendidas como "solucao" para computadores baixo custo por serem 40, 50 reais.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, e mesmo q nao seja a fonte, pow bixo, fonte nao é custo, é investimento.. vamos supor q ainda seja a placa de video, certamente você pode ter contribuido com o defeito nela por usar uma fonte ruim.. um bom pc nao é aquele q tem a melhor placa-mãe, nem o processador mais top das galaxias nao.. e sim uma fonte decente, porque sem energia de qualidade, você nao sai do lugar com as demais peças.

 

 

infelizmente muita gente monta pc's fantásticos e esquecem ou até tentam economizar no item q é o que você deve ter a maior cautela.

 

 

(OBS anti-treta: nao estou querendo afirmar que foi seu caso, mas sim de inumeras pessoas q geralmente tem problemas com pc's e quando vemos, sao todos ocasionados por fontes abaixo da critica, principalmente essas genéricas vendidas como "solucao" para computadores baixo custo por serem 40, 50 reais.)

Vou somente concordar com o amigo aí.. exatamente isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, de todo casodevo continuar com os testes, essa fonte n foi escolha minha, confiei num amigo q é técnico e que supostamente era confiavel, estarei fazendo os testes devidos com um técnico q eu aindei trocando informações e que deve ter o que é necessario para terminar os testes, assim que tiver mais informações estarei colocando aqui os resultados, Obrigado a todos por enqnto e desculpa se fui rude, estão sendo de grande ajuda. =) è que por Todo o conteudo que pesquisei e com ajuda de vocês, fico confuso e pelo alto preço da placa tento recusar a ideia de q a placa seja realmente o problema.

 

Qualquer sugestão eu fico grato, pois estarei disposto a tentar todas as alternativas.

 

AHHH acabei esquecendo esse técnico disse que pode ser o Direct X, mas como o cpu do meu amigo foi eu q instalei todo, inclusive o direct x (mas como a marca da placa é a mesma da minha ), N acho q esse seja o problema ou é ?

Editado por Mauricio Novaes Lima

Compartilhar este post


Link para o post
Compartilhar em outros sites

esqueça esse "técnico".. q esse cara nao sabe o que diz, ele deve ser bom em jogos de loteria, porque sabe palpitar como ninguem

 

 

procure outro profissional mais gabaritado ou então tente você mesmo aprender e buscar mais informações a respeito dos componentes, das coisas e ai você fica livre de determinadas pessoas q ainda por cima ganham dinheiro praticando o lado errado..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera, estou de volta e agora com mais informações o o mesmo problema, bom comprei uma fonte da EVGA de 400 reais, o cpu tinha ate q parado com o travamento do driver de video, mas agora voltou após a atualização do driver la da AMD que tem um novo design. Estou testando agora a instalação limpa, sem os antigos e depois vou testar com o driver antigo =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×