Ir ao conteúdo
  • Cadastre-se
Maycon F

[AJUDA] Problema com instalação Contrato de Licença

Recommended Posts

Bom dia galera, eu tentei ontem de várias formas instalar um windows XP em um computador usando um pendrive, em um certo momento eu até cheguei na parte de partição e excluir tudo que tinha pra formatar mas acabou dando um erro depois, eu baixei outro windowse fui tentar novamente mas ai na hr de instalar aparece um erro de Contrato de Licença e a única opção disponível é F3 para sai, já baixei mais duas ISO e ainda contínuo com o mesmo problema, alguem sabe como proceder??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual procedimento você está usando para passar a ISO para o pendrive?

Eu estou usando o Rufus cara, usei ele no meu PC instalando o windons 8.1 e funcionou normalmente .. 

Os procedimentos que fiz no programa foi o seguinte:img3File.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi... Eu já tive problemas em instalar o XP pelo pendrive em alguns micros mas não fui atras de resolver, acabei queimando um cd e instalando por cd mesmo e deu certo com a mesma ISO...  Você tentou alterar a partição para fat32 no rufus?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não aparece a opção F8 para concordar, somente o F3 para sair,sera que é por causa que o windows é pirata? problema que eu baixei 4  ISO diferentee nenhuma deladeu certo ..  :(


Entendi... Eu já tive problemas em instalar o XP pelo pendrive em alguns micros mas não fui atras de resolver, acabei queimando um cd e instalando por cd mesmo e deu certo com a mesma ISO...  Você tentou alterar a partição para fat32 no rufus?

Nao tentei fazer por FAT32 nao cara, é acho que o jeito vai ser queimar um CD mesmo .. 

Editado por Maycon F

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que o problema não seria por ser pirata até porque a instalação normalmente não contem informações de licença e não interfere. Mas tente em fat primeiro e se não der certo grave um cd. Esse micro já estava com o XP ou estava com algum outro S.O.?  Verifique na bios se a opção de armazenamento está em IDE ou AHCI, altere entre essas opções e faça o teste também, não custa  ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que o problema não seria por ser pirata até porque a instalação normalmente não contem informações de licença e não interfere. Mas tente em fat primeiro e se não der certo grave um cd. Esse micro já estava com o XP ou estava com algum outro S.O.?  Verifique na bios se a opção de armazenamento está em IDE ou AHCI, altere entre essas opções e faça o teste também, não custa  ^^

Vou tentar, mas de qlqer jeito ja vou deixar o CD do lado, nao vou esquentar a cabeca com isso nao fiquei a noite inteira ontem tentando T.T

 

Mas de qlqer forma valeu cara, se der certo uma dessas opcoes eu aviso  :lol:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×