Ir ao conteúdo
  • Cadastre-se
llmcotta

Problema muito doido com USB 3.0 frontal

Recommended Posts

Amigos.. Adquiri recentemente um gabinete com USB frontal 3.0, que o meu antigo até então não tinha.. Minha placa mãe tem suporte para usb 3.0 frontal e tudo mais.. Pluguei o cabo na conexão certa, e fui testar a usb frontal, e simplesmente não funciona direito..
O negocio ta muito estranho.. Qualquer dispositivo que eu ligo, mesmo sendo 2.0 dá o erro da imagem.. Meu HD Externo, também 3.0, as vezes não reconhece mesmo estando com a luz de atividade ligada... Quando conecta, fica ejetando toda hora. O gabinete que comprei é um CM máster case 5.. Minha placa mãe é uma Asrock z77 extreme4...
Alguém tem alguma ideia do que pode estar acontecendo? Drivers atualizados, configurações da bios tudo ok..
Formatei o PC pra ver se funcionava, e nada...
OBS: Portas USBs traseiras funcionam normalmente​

 

 

ta0ab5.jpg

 

 

2mzjps4.jpg

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@llmcotta

 

Pelo que descreveu, parece ser problema de conexões ou mesmo defeito na porta usb 3.0.

 

Tente conectar o dispositivo em outra porta, mesmo usb 2.0 para ver se funciona.

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×