Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Daniel Thereza

Computador Liga Mas Não Gera Imagem. Suspeito do processador

Recommended Posts

Olá,

Sou novo aqui no fórum e não sei se já  existe um tópico para esse tipo de situação. Caso já exista peço desculpas.

Há menos de um mês comprei um processador i7 4790. Estava usando o cooler box da intel e estava tudo correto. Há dois dias substitui o cooler por um H80i, quando liguei o computador ele não gerava imagem. Suspeitei da placa de video, então a removi e liguei o monitor na mobo que é uma asus z97-e.  Continuou sem gerar imagem. Removi as memórias e o liguei o pc ele fez um unico bipe ao iniciar e mais nada. Quando ligo o pc todas as ventoinhas funcionam, inclusive a da placa de video. Mas não desarmam apos um tempo, como geralmente acontece se o cabo de energia da cpu não tiver ligado. Os leds da mobo acendem, aparentemente todos os outros componentes funcionam corretamente. Preciso de ajuda para saber se pode ter sido a mobo ou o processador. Se alguém já passou pelo mesmo problema e puder ajudar. Gostaria também de saber se alguém já teve que requere a garantia da intel e como foi esse procedimento.

Obrigado pela atenção

 

 

CPU i7-4790
Mobo: Asus z97-e
RAM: Corsair Vengeance DDR3 1600 2x 8gb
GPU: EVGA Gtx 970 
Fonte: Corsair 850 Gold
Editado por Daniel Thereza

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ja verificou se todos os cabos do WC q instalou, foram colocados no lugar certo?

 

 

se você colocar o cpu cooler, volta ao normal?

 

 

particularmente, creio q seja alguma coisa relacionada a isso, ja que o defeito foi colocado apenas depois dessa troca conforme você mesmo diz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo voltar a configuração antiga, e tentar ver se os problemas vão continuar, se continuar, tire todos os componentes, deixe a pena a placa-mãe. Veja se desta maneira esta dando video, se nao der, procure ser algum problema nos cabos, ou ate mesmo no proprio monitor. Uma vez descartado monitores, e se a placa-mãe nao der vídeo. sozinha, talvez possa vir a ser ela 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, 

Tentei voltar a configuração antiga, mas tambem nao funcionou. Por acaso rodei o pc sem uma das memorias e ele funciounou normalmente. Testei as duas ( 2 corsair vengeance 8gb). Aconteceu algo estranho, quando o pc roda com as duas memorias nos slots pares, são dois slots pretos e dois cinzas, o pc não funciona( as 2 no preto ou as 2 no cinza não funciona). Mas quando ligo uma no cinza e uma no preto ele lê as duas e funciona. Tem algum problemas as memorias ficarem em slots seguidos tipo uma no preto e a outra no cinza ele funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As cores formam o dual channel que é algo como um SLI nas memorias. Dessa maneira como você colocou, tens um pouco de perda de desempenho em relação as duas estarem nas cores normais( preto com preto). Agora o que precisa descobrir e porque que está acontecendo isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×