Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rafaelvagabond1

Problemas com a GTX 760 PNY 2GB. Me ajude por favor!

Recommended Posts

Gente comprei o seguinte PC:

Placa mãe:  Asus M5A78L-M LX/BR

HD: 1 TB

Gravadora: Sony DVD/ROM

Fonte: Corsair CX750 80 Plus

Placa de video: GTX 760 PNY

Gabinete: VINIK GAMER

 

Bom, quando conecto a placa de video coloco os dois conectores PCI Express de 6 Pinos, a placa começa a gira numa velocidade rapida e vai parando bem devagar ate que chega ao ponto de que quase não gira mais. Se conecto 1 conector de 6 Pinos na placa aparece a seguinte mensagem no monitor: "please power down and connect the pcie power cable for this graphics card" mas quando fica nessa mensagem a placa gira normal. Ja atualizei a Bios e nada tambem.

 

Pelo o amor de DEUS o que eu faço ????

 

Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendi o problema. O fan começa a girar rapidamente quando você liga o computador, e depois vai diminuindo a velocidade? Isso é normal. A placa funciona normalmente?

 

Você precisa ligar os dois conectores para a placa funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso, começa a girar normal depois fica bem lento quase parando e não dá imagem. 

Conectei os dois conectores PCI Express de 6 Pinos nela e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×