Ir ao conteúdo
  • Cadastre-se
Gaquin

RESOLVIDO Cabo de energia esquenta - ajuda urgente

Posts recomendados

Oi  Pessoal ,

 

Ontem, jogando, a tela do monitor começou a apagar e ouvi aquele som conhecido de cabo em curto. Por sorte minha ( alas ! )  a fonte desligou tudo e não tive nenhum dano. Fui verificar e era o cabo de 

energia do pc que estourou em dois pontos por superaquecimento . Notei que as extremidades do cabo, os plugues,  não estavam quentes mas a parte de fios  estava bem quente e mole feito geléia. Coloquei

um novo de reserva  e voltei a jogar para testar e o cabo esquenta  bem. Apenas jogando quando a maquina consome mais energia.  No momento que estou postando e navegando isso não está acontecendo.

Deduzo que os fios do cabo não tem bitola suficiente para aguentar toda energia que a maquina puxa (?)

O que fazer ?  Estou morrendo de medo agora de jogar.  Será que não existe  cabo com bitola adequada ?

Por favor  agradeço sua ajuda.

 

 

Meu pc

 

ASUS M5A78L-M LX/BR

AMD FX Quad Core 4.300

AMD R9 280 X

8 GB RAM

Seasonic 620 W

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você liga o cabo de força direto na tomada né?

 

Se a resposta é sim, não sei o que seria, talvez o cabo mesmo. Testa com algum outro que julgue ser melhor.

 

Se a resposta é não, aí pode estar o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Widelux,

Eu uso  filtro de linha apenas.  não sei se considero sim ou não para sua colocação.

Com relação ao cabo, desconheço o que poderia ser uma alternativa melhor.

Pode me recomendar algum ?

 

Obrigado pela sua resposta

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então @Gaquin

 

Eu uso filtro de linha também, e o meu não é bom, é genérico, e estou com uma R9 280x tem apenas 3 semanas e o meu PC desligou no meio da jogatina umas 4x ou 5x já. Me recomendaram ligar direto na tomada (que é o mais adequado para essas fontes que tem maior qualidade). Ainda não fiz o teste, mas estou sobrevivendo lá. Talvez possa ter alguma relação com o filtro de linha sim. Testa ligando diretamente na tomada e veja se terá alguma diferença. Talvez resolva e este seja o problema.

 

Quanto à recomendar um cabo de energia, não sei te dizer. Nunca me atentei à especificações deste componente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cabos de energia ou são concebidos para alimentar monitores (coisa de 50 Watts de demanda) ou para alimentar fontes como essa sua, qiue pode demandar até mesmo algo como 750 Watts. Evidente que isso não pode ser feito pelo mesmo cabo embora ambos não tenham muita diferença em seu exterior, talvez a espessura do mesmo..

 

Procure por um cabo garantidamente homologado pelo INMETRO para 10A@250VAC

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado @Widelux e @faller

 

Vou fazer o teste  com o pc direto na tomada e vou procurar um cabo com essa especificação.  Depois volto para  relatar o sucedido.

 

abs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@faller, @Widelux,

 

Fiz o teste pc direto na tomada, esquenta do mesmo jeito. Com cabo atendendo às especificações, esquenta do mesmo jeito. Fiz pesquisa na net e encontrei casos bem comuns, similares

mas que acontecem por oxidação dos  plugues o que não é o meu caso  pois apenas o fio esquenta, os plugues não, a fonte também não esquenta. Navegando normalmente o cabo não esquenta. Apenas não posso mais jogar, pois o cabo parece que vai derreter embora as temperaturas  estejam normais para  os jogos.

 

Resolvi limpar o pc e a placa de video, esta tinha tanta poeira que os dissipadores pareciam vedados ( uso o pc aberto, sem as tampas laterais ) de tanto pó. Liguei tudo novamente, voltei

a jogar e o cabo  esquenta demais menos de 1 minuto jogando.  Vou comprar 2 cabos novos; tenho a esperança que o aquecimento possa ter feito a resistencia  diminuir, embora no momento, pego no cabo e ele está frio. Vou ainda tentar colocar  minha placa de video anterior para ver o que acontece. Já tem quase 1 ano  que estou  com esta máquina sem problemas até isso começar acontecer.  

 

abs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em monitores antigos, era comum o cabo ser idêntico (por fora) ao utilizado para alimentar o pc, tanto é que a gente ao desmontar nunca se preocupou em designar um lugar fixo para cada um e nunca deu problemas.

Com a movimentação junto aos plugs ele vai ate romper ou estabelecer mal contato, como tanto o macho como a femea do cabo são blindados, não convém cortar e colocar um plug comum, mesmo porque a fêmea creio que nem tem para vender com finalidade de instalar desse modo face ao formato que vem no macho da fonte com os tres pinos chatos e o terra um pouco acima, além da borda arredondada para garantir a conexão correta.

Hoje como usamos muito monitor/tv o cabo não tem condições de alimentar o pc pelo diâmetro e pela diferenças de padrão; no caso também pode ser algum adaptador que não garanta um contato eficiente.

Esse novo padrão adotado no Brasil também pode ser o vilão, isso ocorreu comigo, retirei meu velho ar condicionado, que era ligado em uma tomada com dois pinos chatos com as fases e um mais abaixo com o terra, formando um Y, como comprei um novo, já veio no novo padrão de conexão.

Pluguei ele como o cabo solto, como os pinos são redondos, se mexer no cabo o ar desliga porque não há pressão como no padrão anterior, no caso tive que enrolar o cabo, prender e fazer tipo de um contra peso para tentar deixar o plug mais preso a tomada, e não estou usando nenhum adaptador, é uma tomada comprad recente no padrão novo e o aparelho vem com o plug correspondente.

Fizeram uma m**********e não reconhecem que não presta, não é a toa que se usa apenas no Brasil praticamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gaquin,e os fios da sua casa? São da bitola correta?Se não forem podem não aguentar a sua R9 280X!

Não sei se isso pode ser a causa,mas pergunte aqui mesmo que alguém pode te dizer com precisão.Eu só posso supor.

Boa sorte!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu comprei um cabo de força de 10A 250V com 0,75mm de espessura para ligar minha fonte, mas no fim das contas estou usando o cabo de força do monitor para liga-la devido ao fato de o cabo que comprei ser de "apenas" 1,5m, e o do monitor é de 2m, então aqui no meu quarto fica melhor fazer essa inversão. O engraçado é que o cabo que comprei para a fonte (e que agora estou usando no monitor) da uns pequenos estalinhos quando conecto ele pela 1° vez no monitor e ligo o mesmo, mas na fonte isso não acontece.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Widelux @faller @gustavodbg @oldnoob @misterjohn

 

Obrigado a todos !  Acho que resolvi o problema, comprei 2 cabos no padrão antigo e estou usando um  com 2 pinos chatos e um terra redondo, pois tenho um filtro de linha nesse padrão

e já joguei  2 jogos por mais de  1 hora e o cabo está friozão ! Agora estes dois cabos novos tem quase o dobro do diametro  dos que esquentam, por isso, estou quase convencido que

o problema é com os cabos; tá tudo especificado como manda as normas mas...

 

Ainda vou aguardar mais um pouco antes de encerrar  o tópico. Acho que deu pra aprender a não confiar mesmo nesse padrão novo, não têm nem marca estes cabos, ninguem pra se

responsabilizar...

 

Valeu pessoal ! Eta Forum pra ter solidariedade !"  No mesmo dia  tive  ajuda de  Porto Alegre, São Gonçalo RJ,  Guaporé  RS,  Santos, São Paulo e eu que sou da Região de

Sorocaba.

 

abs a todos  volto para confirmar se tudo ficou realmente bem.

  • Curtir 4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kkkkkkkkkkkk

Maravilha!

Boa jogatina!!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá  Pessoal !  Voltando para confirmar que o meu problema ficou resolvido com a troca  do cabo. Joguei bastante o fim de semana e agora estou  bem mais tanquilo.

 

Aproveito mais uma vez  para agradecer a todos pela ajuda.

 

abs

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acontecia isso com meu pc,o cabo da fonte esquentava tanto que ele desligava sozinho, e o cabo fedia a  queimado,Resolvi o problema comprando um cabo para fonte de 1200w, jogo horas e horas, nunca mais voltou a esquentar o cabo ,comprei na loja OFICINA DOS BITS em Belo Horizonte  MG, loja confiavel.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pela informação, Almir.  Embora eu tenha  resolvido o meu  problema, é muito  boa a sua informação e eu desconhecia.

Também gosto muito da Oficina dos Bits.

 

abs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!