Ir ao conteúdo
  • Cadastre-se

Pc Não reconhece mais de um dispositivo


AndyClaro

Posts recomendados

Boa tarde. Tenho uma mobo gigabyte ga8vm800m com um hd IDE e dois satas . Acontece que de uns dias pra cá não liga mais. Ao pensar em formatar o hd ide tive que instalar um drive também ide. Porém surgiu outro problema: ao conectar o drive o hd não é reconhecido pela bios, ou se eu mexer muito reconhece o hd, mas não o drive. Pensando em poder ser a fonte troquei a mesma e o problema persistiu. Troquei de placa mãe e de fonte também. Como o problema persiste tentei outra coisa. Deixando só o hd ele é reconhecido, se desligar o hd e ligar só o drive ele também é reconhecido, sendo assim somente não reconhece quando estão ambos ligados. Peguei outro hd ide também é o mesmo problema ocorre, troquei vários cabos flat e nada. Jumpeei certinho Master e slave, mas nada funcionou. De modo q não consigo formatar o hd sem o raio do leitor não ser reconhecido. Alguma ideia além dos testes que já fiz?

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!