Ir ao conteúdo
  • Cadastre-se
GabrielG0

FPS caiu de 70+ para 20-30

Posts recomendados

é o meu primeiro post, então não sabia ao certo onde postar, mas como influenciou no meu desempenho para os jogos, achei que poderia ser colocado aqui.
 
Seguinte galera, meu pc do nada ficou meio louco, os programas começaram a demorar para abrir, quando abriam ficavam meio lentos para mexer-se  e quando fazia isso em um jogo que rodava em FPS 70+ agora tá em FPS 20-30 (nas resoluções baixo/médio, procurando o melhor desempenho), não sei se mexi em alguma configuração de performance da BIOS ou algo assim que acabou acontecendo isso. Depois disso, achei que a formatação iria resolver, então o fiz.
 
Formatei de Windows 10 32bits original para Windows 10 32bits original, fiz limpeza de disco, desfragmentei o computador, restaurei a BIOS para configurações originais(alterando apenas a inicialização direta para o HD e mudei a configuração para PCI/PCI Express), atualizei os drivers, coloquei em desempenho alto em questão de energia, também alterei a aparência do monitor para um maior desempenho, desabilitei programas que inicializam junto com Windows(msconfig+gerenciador de tarefas) e os aplicativos que vem com Windows 10, aparentemente o sistema está rápido, o problema está quando se abre outros programas que não ficam rápidos como antigamente, não sei o que fazer !
 
 
Segue as especificações de meu computador:
 
sei que não é pc nada de mais, mas funcionava perfeitamente bem para o que eu uso

SO: Microsoft Windows 10 Home 32 bits Original

RAM: 4 GB (1,13Gb dedicados ao sistema 2,87Gb livres)

CPU: Core 2 Duo E4500 2.2GHz (largura de dados x64 -- endereço de x32) -- Clock atual 2200MHz

Placa Mãe: ASUS P5LD2-X -- versão Revx.xx -- BIOS 0105

Vídeo: GeForce 9500 GT -- Driver 9.18.13.4192 (data do driver 12/10/2015)

Monitor: SyncMaster

Disco rígido:  ATA Device 320Gb ---> (59Gb UTILIZADOS | 261Gb LIVRES)

Placa De rede: Realtek RTL8139/810x Family Fast Ethernet NIC
 
 
Usei  Driver Easy para achar os DRIVERS e atualizá-los, segundo o programa, estão todos atualizados.
Uso o Avira (free) como anti- vírus.
 
Agradeço pela atenção desde já.
 
 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isso - vá em config. de energia, la vai ter 2 opções : modo equilibrado e modo de economia de energia, coloque em modo equilibrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isso - vá em config. de energia, la vai ter 2 opções : modo equilibrado e modo de economia de energia, coloque em modo equilibrado.

modo equilibrado não seria Alto Desempenho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

já fiz isso também, tá lá em cima "em desempenho alto em questão de engeria" :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!