Ir ao conteúdo
  • Cadastre-se
Um usuário qualquer

Computador não liga, sequer entra na tela da BIOS

Posts recomendados

Boa noite a todos,

 

instalei o Windows 10 no lugar do Windows 8.1 pelo próprio instalador que baixei do site da Microsoft. Para minha surpresa, após a instalação ser concluída e o computador recinicar, este sequer entra na Bios. Ou seja, eu ligo o computador, ele faz barulho de que está ligado, o mouse acende, o teclado não acende, mas não aparece tela alguma, completamente preta sem mostrar nada.

 

Alguma sugestão do que fazer para consertar isso? Infelizmente não tenho os dados completos do computador, pois este é um pouco antigo. Porém segue abaixo alguma coisa:

 

Processador Intel QuadCore

Placa de Video Nvidia Geforce 630 GT

HD 320 gb (estava com muito espaço livre)

2 Gb de memória ram

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente desconectar o cabo de alimentação do HD e depois ligar o PC.

Veja o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente desconectar o cabo de alimentação do HD e depois ligar o PC.Veja o que acontece.

Amigo, primeiramente obrigado pela resposta.

Desconectei o cabo de alimentação do HD e liguei o computador. Novamente, não houve resposta, mas desta vez o teclado acendeu!

Alguma outra sugestão?

Obrigado mais uma vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu PC tem vídeo on-board?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu PC tem vídeo on-board?

Onboard significa placa de vídeo incorporada na placa mãe? Se significa, então sim! Meu PC tem vídeo Onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retire a sua VGA , dê um reset na bios e conecte o seu monitor na saída de vídeo onboard.

Ligue o PC e veja o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retire a sua VGA , dê um reset na bios e conecte o seu monitor na saída de vídeo onboard.Ligue o PC e veja o que acontece.

Isso com o cabo do HD desligado?

Como faço para resetar a bios?

Obrigado

Retire a sua VGA , dê um reset na bios e conecte o seu monitor na saída de vídeo onboard.Ligue o PC e veja o que acontece.

Desconectei a placa de vídeo, deixei o cabo do HD desconectado e liguei o PC.

Ele apresentou a tela da bios e entrei em suas configurações. Não sei exatamente como resetar as configurações. Há um comando F9: Load Defaults, quando clico parece que nada acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neste momento o cabo do HD estar ligado ou não é indiferente, deixe ele desligado mesmo, por enquanto.

Para dar um reset na bios existem dois pininhos metálicos (terminais), que você vai ter que identificar de alguma forma.

Eles ficam um ao lado do outro e tem alguma identificação do tipo:

CLR CMOS , BIOS RST ou algo relacionado a essas palavras.

Você precisa fechar esses jumpers com a ponta de uma chave de fenda, um clipe de papel ou algum objeto metálico, durante uns 5 segundos.

Isso deve ser feito após desligar o PC e desconectá-lo da tomada.

Como alternativa, você pode retirar a bateria da bios (tipo moeda), porém isso nem sempre funciona e muitas vezes o reset é incompleto, deixando margem a dúvidas.

Aproveite que vai mexer e veja se consegue identificar marca e modelo da sua placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o que tu dissestes, e o computador ligou!

Está fazendo um diagnóstico do problema e reparando.

Vou tentar utilizá-lo e digo se apresentou algum problema.

Wal SJC, só tenho a lhe agradecer. O computador voltou a ligar e está funcionando perfeitamente.

Realmente, muito obrigado!

(não sei como funciona o sistema aqui, mas pode fechar o tópico)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estamos a disposição para ajudar!

Se considerar resolvido clique em "Resolvido".

Obrigado!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/11/2015 às 18:26, Wal SJC disse:

Tente desconectar o cabo de alimentação do HD e depois ligar o PC.

Veja o que acontece.

Boa noite, Wal SJC, fiz isso que sugeriu, antes de realizar o processo, o meu monito, mouse e teclado ligava, porém, só o mouse acende agora enquanto a luz de power do monitor pisca e o teclado não acende, o que poderia ter acontecido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!