Ir ao conteúdo
  • Cadastre-se
Dorytus

CPU esquentando MUITO e desligando

Posts recomendados

Bom dia, Boa tarde e Boa noite

 

Meu computador tem pouco mais de 1 ano, e o processador está esquentando muito, o pc parado fica entre 53c a 70c muitas vezes chega a 85c, e quando abro um jogo fica 90c, quando é algum jogo pesado a tela fica preta e o pc desliga, ja tentei diversas pastas térmicas, já limpei todo ele, e formatei o computador e não sei o que está acontecendo, a pasta térmica chega a torrar, por favor alguém me ajuda !!!!! (enquanto escrevo o testo a temperatura está 69c)

 

Processador AMD A8 6600k 

 

Cooler - hyper TX3 evo cooler Master

 

Sistema operacional Win 8

post-789187-0-69839500-1448050291_thumb.

post-789187-0-19731900-1448050382_thumb.

post-789187-0-32231500-1448050389_thumb.

post-789187-0-72927400-1448113813_thumb.

post-789187-0-41694200-1448113827_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quantas RPM está girando este cooler? Qual a temperatura da placa-mãe? Fonte está esquentando? Usa estabilizador? A opção Cool & Quiet está habilitada no SETUP/BIOS? Quanto tá o consumo da CPU no Gerenciador de Tarefas?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quantas RPM está girando este cooler? Qual a temperatura da placa-mãe? Fonte está esquentando? Usa estabilizador? A opção Cool & Quiet está habilitada no SETUP/BIOS? Quanto tá o consumo da CPU no Gerenciador de Tarefas?

nao sei exatamente como ve os RPM, agora com o pc parado processador 55c placa-mãe 20c e placa de video de 27c a 35c, a fonte está em temperatura ambiente, não possuo estabilizador mais uso uma regua, cool e quiet sei o que é, mais na minha placa nao sei mexer, o consumo da CPU de 3 a 8 porcento.

nao sei exatamente como ve os RPM, agora com o pc parado processador 55c placa-mãe 20c e placa de video de 27c a 35c, a fonte está em temperatura ambiente, não possuo estabilizador mais uso uma regua, cool e quiet sei o que é, mais na minha placa nao sei mexer, o consumo da CPU de 3 a 8 porcento.

á e estava jogando o jogo EVOLVE que mal inicio uma partida a tela fica preta e pc reinicia, o mesmo acontece com jogos mais leves por exemplo SMITE que demora mais pra reiniciar, a temperatura as vezes chega a 103c e comecou dar problema ontem, mais ou menos pelas 00:00

Compartilhar este post


Link para o post
Compartilhar em outros sites

A RPM você pode ver no SETUP/BIOS porque mostra-se mais confiante do que alguns programas. Para ver, procure por Hardware Monitor.

 

Caso quiser ver em programa, baixe o HWMonitor ou este que está monitorando, talvez tenha esses dados.

 

A opção Cool&Quiet no Setup, procure em Advanced BIOS Features, selecione e apenas ative. A Régua está quente? O dissipador está bem encaixado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A RPM você pode ver no SETUP/BIOS porque mostra-se mais confiante do que alguns programas. Para ver, procure por Hardware Monitor.

 

Caso quiser ver em programa, baixe o HWMonitor ou este que está monitorando, talvez tenha esses dados.

 

A opção Cool&Quiet no Setup, procure em Advanced BIOS Features, selecione e apenas ative. A Régua está quente? O dissipador está bem encaixado?

 

 

Então fucei na bios e lá dava de 40c a 45c já as fans estavam normal, reinstalei o Windows pois acho que o problema ocorreu porque coloquei para atualizar pro 8.1 e reiniciei o pc, vou terminar de instalar o necessário no pc e vejo se o problema foi resolvido, MT OBRIGADO, e á todos os componentes estão em temperatura ambiente

Compartilhar este post


Link para o post
Compartilhar em outros sites

A RPM você pode ver no SETUP/BIOS porque mostra-se mais confiante do que alguns programas. Para ver, procure por Hardware Monitor.

 

Caso quiser ver em programa, baixe o HWMonitor ou este que está monitorando, talvez tenha esses dados.

 

A opção Cool&Quiet no Setup, procure em Advanced BIOS Features, selecione e apenas ative. A Régua está quente? O dissipador está bem encaixado?

 

Ainda não resolvi o problema... o pc continua temperatura ambiente, mais quando abro algum game a tela fica preta e o pc desliga, a temperatura na bios está ok, mais no programa está mt alta, agora está 85c.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diria que há um mal encaixe do cooler no processador. Tem que tomar cuidado na hora de travar a presilha, pois aparenta que a área do dissipador está corretamente no processador, mas está pegando somente a metade.

 

Retire, troque a pasta térmica, coloque com calma olhando todos os 4 lados para saber se a superfície está encaixada corretamente em cima do processador e trave. Volte a testar...

 

Outro detalhe: olhando pela foto, diria que você conectou seu cooler do processador em sys fan ou algo assim. Procure conectá-lo em CPU Fan,

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diria que há um mal encaixe do cooler no processador. Tem que tomar cuidado na hora de travar a presilha, pois aparenta que a área do dissipador está corretamente no processador, mas está pegando somente a metade.

 

Retire, troque a pasta térmica, coloque com calma olhando todos os 4 lados para saber se a superfície está encaixada corretamente em cima do processador e trave. Volte a testar...

 

Outro detalhe: olhando pela foto, diria que você conectou seu cooler do processador em sys fan ou algo assim. Procure conectá-lo em CPU Fan,

 

então refiz o processo, e aumentei  velocidade da ventoinha, na bios o Processador está a 35c, mais quando subo o Windows o erro aina persiste, e foi só impressão sua a ventoinha está ligada corretamente. há esqueci de citar está encaixado bem no meio do processador e com pouca pasta térmica...

então refiz o processo, e aumentei  velocidade da ventoinha, na bios o Processador está a 35c, mais quando subo o Windows o erro aina persiste, e foi só impressão sua a ventoinha está ligada corretamente. há esqueci de citar está encaixado bem no meio do processador e com pouca pasta térmica...

 

então refiz o processo, e aumentei  velocidade da ventoinha, na bios o Processador está a 35c, mais quando subo o Windows o erro aina persiste, e foi só impressão sua a ventoinha está ligada corretamente. há esqueci de citar está encaixado bem no meio do processador e com pouca pasta térmica...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ainda não resolvi o problema... o pc continua temperatura ambiente, mais quando abro algum game a tela fica preta e o pc desliga, a temperatura na bios está ok, mais no programa está mt alta, agora está 85c.

 

Então a temperatura ficou estável em idle e agora fica com tela preta e desliga com algum jogo? Quantas RPM você aumentou? Qual programa usa para monitorar?

 

@Hausak Você acha que este cooler tá dando conta desta CPU?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cooler dele dá e sobra. Tenho um 6800k com T4 aqui e o bicho fica muito frio. Fora isto, montei um 5800k para minha prima com um hyper t2 e ele fica no limite da temperatura.

 

Vou levantar outra hipótese: quando montou seu micro, qual a possibilidade de ter segurado a placa mãe pelo dissipador do chipset ponte sul ou ter mexido no dissipador do chipset? Lhe confesso estar meio desatualizado sobre como estão as montagens das placas mães atualmente e o que está integrado ou não dentro dos processadores, mas cansei de ver casos em que o camarada pegava dissipador do chipset da placa mãe e causava má dissipação de calor dele, o que gerava um alto aquecimento na placa mãe e enganosamente o cara pensava que era o processador que estava esquentando.

 

Tenho uma desconfiança que pode ser sua placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cooler dele dá e sobra. Tenho um 6800k com T4 aqui e o bicho fica muito frio. Fora isto, montei um 5800k para minha prima com um hyper t2 e ele fica no limite da temperatura.

 

Vou levantar outra hipótese: quando montou seu micro, qual a possibilidade de ter segurado a placa mãe pelo dissipador do chipset ponte sul ou ter mexido no dissipador do chipset? Lhe confesso estar meio desatualizado sobre como estão as montagens das placas mães atualmente e o que está integrado ou não dentro dos processadores, mas cansei de ver casos em que o camarada pegava dissipador do chipset da placa mãe e causava má dissipação de calor dele, o que gerava um alto aquecimento na placa mãe e enganosamente o cara pensava que era o processador que estava esquentando.

 

Tenho uma desconfiança que pode ser sua placa mãe.

 

Pensei que podia ser a placa-mãe também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensei que podia ser a placa-mãe também.

Bom o problema se deu durante uma partida de evolve, meu gabinete fica aberto mais ninguém mexe, desde então minha vida ta um inferno, sei manusear os componentes creio q o problema nao foi de mal encaixe e nem na placa mãe pois a temperatura dela fica entre 22c a 32c, bom o pc tornou a desligar hj, e nao queria dar vídeo, abri e limpei a placa de vídeo, deu vídeo mais esta uma lentidão enorme, e a peça placa de rede onboard parou de pegar, nao sei se eu esbarrei nela na hora de colocar a placa de vídeo, ou se e ocorrência do problema.

Nao sei o que fazer, penso em vender o pc, e tenho medo de levar pra arrumar e voltar pior, nao sei o que está acontecendo com o computador...

Se alguém puder dar mais sugestões agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de qualquer coisa, troque as memorias. Tente pegar emprestado com alguém e verifique o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esta fonte é suspeita . parece que tem uma placa que consome bastante . poderia abrir um tópico na area de fonte 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, meu CPU tem mais de 5 anos e começou a dar tela azul com 70% de uso da CPU, chegando a 60 ºC. Fui limpar, limpei tudo normal, tirei a poeira e coloquei as coisas no lugar com uma pasta térmica barata e branca. Liguei ele e estava quase a mesma coisa. No outro dia comprei uma pasta térmica um pouco melhor e a base de prata só que meio loquida. Fechei e liguei e meio que piorou... Fiquei limpando e mexendo, porém estava meio que piorando. Parece que passei sem querer pasta térmica no dissipador da placa mãe, mas acredito que não influência, e uma das vezes que limpei o processador, acabei passando bastante na qual transbordou um pouco para dentro. Eu sei que no final comprei álcool isopropilico e pasta térmica meio cara da cooler master, limpei tudo normal e voltou a primeira cena... Agora a pergunta é... O que será que está acontecendo no pc? Ele começa a esquentar o CPU quando começo a usar o PC com programas pesados e chega a 60 ºC meio rápido como não acontecia. Liguei um ventilador virado para o computador e melhora... Tenho várias dúvidas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!