Ir ao conteúdo
  • Cadastre-se
glowup

Dual Channel não Ativa

Posts recomendados

Boa Noite,

 

 

Tenho um PC com a seguinte config:

 

 

Placa mãe ASRock p/ AMD 990FX Extreme 3

CoolerMaster WaterCooler Seidon 120V 120mm

HD Seagate SATA III Barracuda 7200 1TB

Fonte CoolerMaster 750W GXII 80 Plus Bronze

3x Memória Kingston HyperX 4GB 1600MHz DDR3 CL10 DIMM HyperX FURY Black Series HX316C10FB/4

Placa de Vídeo VGA Gigabyte ATI R7 240 2GB DDR3 OC Fansink 128BITS PCI-E GV-R724OC-2GI

Processador AMD FX 4300 Black Edition 3.8GHz 8MB AM3+ FD4300WMHKBOX

 

O dual channel da placa mãe nao funciona, ja tentei dde tudo. nem só com duas pentes de memorias. tem alguma solução para isto, ja tentei tambem o msconfig.

 

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que consta na BIOS da placa-mãe, lá deve ter a opção para ativar manualmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dual Channel, para funcionar, os pentes de memória tem que ser em número par.

voce está tentando fazer dual channel com 3 pentes?

 

(Consulte o manual da placa-mãe)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que consta na BIOS da placa-mãe, lá deve ter a opção para ativar manualmente.

Na bios Não Achei isto ainda tenhoo que dar uma prooocurada a mais..

Dual Channel, para funcionar, os pentes de memória tem que ser em número par.

voce está tentando fazer dual channel com 3 pentes?

 

(Consulte o manual da placa-mãe)

Eu sei que tem que ser em par, mais nem com dois pentes ele esta ativando.

o outro eu tirei e quardeii ate chegar o outro pente que encomendei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na bios Não Achei isto ainda tenhoo que dar uma prooocurada a mais..

Eu sei que tem que ser em par, mais nem com dois pentes ele esta ativando.

o outro eu tirei e quardeii ate chegar o outro pente que encomendei

Consulte o manual, possivelmente só conseguirá ativar o dual channel com os 4 pentes instalados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite, coonsultei o manual e nele fala que so istalando as memorias ele ja ativaria o dual channel, pois hj peguei o ultimo pente que faltava agora estou com 4x4gb e ainda assim nao ativa oo dual channel ja limpei as memorias menos as nova, ja mudei todas de lugares e nada, quando eu deixo o pente 1x4gb no slote A-1 ou no A-2 o pc naoo liga e fica apitando será que deu problema na placa?

 

ja atualiiizeii a bios tb..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente dar um reset na bios

Compartilhar este post


Link para o post
Compartilhar em outros sites

como faz isto?

 

 

sou meio leigo nisto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procure no manual ou na própria placa-mãe, um grupo de 3 terminais metálicos, com a seguinte identificação:

CLR CMOS, ou

CLR RTC, ou

BIOS RST, ou

algo que tenha alguma dssas palavras.

São 3 terminais, sendo que 2 estão fechados através um jumper e o outro está livre.

Você muda o jumper, fechando dois terminais; um deles é aquele que antes estava livre e o outro é o central.

Deixa assim uns 5 segundos e depois retira o jumper e volta ele para onde estava.

Está feito.

Obs.: o procedimento acima deve ser feito com o PC desligado e desconectado da tomada.

boa noite, coonsultei o manual e nele fala que so istalando as memorias ele ja ativaria o dual channel, pois hj peguei o ultimo pente que faltava agora estou com 4x4gb e ainda assim nao ativa oo dual channel ja limpei as memorias menos as nova, ja mudei todas de lugares e nada, quando eu deixo o pente 1x4gb no slote A-1 ou no A-2 o pc naoo liga e fica apitando será que deu problema na placa?

 

ja atualiiizeii a bios tb..

Pergunta óbvia, mas perguntar não ofende: você tem 4 pentes de memória iguais instalados?

Iguais, significa o seguinte:

Mesma marca;

Mesma capacidade (GB);

Mesma frequência (Mhz);

Mesma quantidade de chips em todos os pentes;

Mesmo tipo de chip em todos os pentes;

Compartilhar este post


Link para o post
Compartilhar em outros sites

amanha vou tentar fazer isto depois doo trampo. valeu eu aviso aqui depois o que aconteceu. valeu


sim tenho 4 pentes da Memória Kingston HyperX 4GB 1600MHz DDR3 CL10 DIMM HyperX FURy

 

a única coisa diferente nelas é a cor são 3 pretas 1 uma azul

Compartilhar este post


Link para o post
Compartilhar em outros sites

O jeito mais fácil é retirar a bateria (igual a de relogio) por alguns segundos e recolocar.

 

Faça isso com o pc desligado, fora da tomada. e com as mãos livres de energia estática.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a única coisa diferente nelas é a cor são 3 pretas 1 uma azul

voce precisa olhar o código das memórias:

Por exemplo:

HX316C10FW/4 - Branca

HX316C10FB/4 - Preta

HX316C10F/4 - Azul

HX316C10FR/4 - Vermelha

Tem que ser tudo igual, menos as letras no final, que indicam as cores dos dissipadores.

Se a especificação não for igual, não funciona em dual channel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce precisa olhar o código das memórias:Por exemplo:HX316C10FW/4 - BrancaHX316C10FB/4 - PretaHX316C10F/4 - AzulHX316C10FR/4 - VermelhaTem que ser tudo igual, menos as letras no final, que indicam as cores dos dissipadores.Se a especificação não for igual, não funciona em dual channel.

sim minha memorias são todas iguais, so muda a cor mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, com as 4 memórias juntas deveria ativar automaticamente o dual channel.

Consulte o manual da placa-mãe, lá deve ter inclusive as memórias testadas, não significa que outras não vão funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja olhei nao tem....ou nao achei

Fiz a quilo de resetar a bios dai ele ativo so que volto pro single channel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ativou e voltou? Como foi isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu resetei a bios dai quando entro nela tava aparecendo dual channel e tal di quando sai e salve a maquina reinicio e volto pro singel channel...nao sei o porque

tirei dos pentes de memoria dexei so os dos slots A1 e B1 dai ele reconhece os 8 gb mais so usa 4ggb

mudei as posições dos pentes novamente, resetei a bios de novo e não ativo outra fez o dual-channel. não sei o q está acontecendo. ele não reconhece asa duas memórias nos slots A1 e A2 para utiliza, ele reconhece as memórias tanto na BIOS quanto no windows mais não as utiliza, estou desistindo antes que eu jogue o pc pela janela.

 

To achando melhor trocar a placa e o processador.

 

Obrigado a todos pela ajuda, de coração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu resetei a bios dai quando entro nela tava aparecendo dual channel e tal di quando sai e salve a maquina reinicio e volto pro singel channel...nao sei o porque

tirei dos pentes de memoria dexei so os dos slots A1 e B1 dai ele reconhece os 8 gb mais so usa 4ggb

mudei as posições dos pentes novamente, resetei a bios de novo e não ativo outra fez o dual-channel. não sei o q está acontecendo. ele não reconhece asa duas memórias nos slots A1 e A2 para utiliza, ele reconhece as memórias tanto na BIOS quanto no windows mais não as utiliza, estou desistindo antes que eu jogue o pc pela janela.

 

To achando melhor trocar a placa e o processador.

 

Obrigado a todos pela ajuda, de coração.

Espera um pouco..

Uma pergunta que todo mundo se esqueceu de fazer, inclusive eu.

Qual é a sua versão do Windows? Quantos bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites

windows 7 ultimate S.P 1 - 64bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, não tem explicação mesmo, a não ser alguma incompatibilidade.

Deveria funcionar em dual channel.

Tem certeza que a sua placa-mãe suporta os 16 Gb de memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim ela suporta 32 gb


não será o processador?


e se desmontar o pc e remontar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!