Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
peterson.kenji

Impressora Hp 640c

Recommended Posts

Boa noite..

é o seguinte eu tenho uma impressora HP 640C e tenho vários problemas com ela... faz mais ou menos uns 3 anos que eu tenho ela... os problemas são os seguintes:

na hora da impressão ela para no meio da folha... só imprime uma parte do texto

e também fica pedindo mais folha do que o comum. de vez em quando ela imprime só simbolos...

eu já desinstalei e reinstalei o driver dela...já instalei ela em SO...e nada..

alguem sabe como eu poderia resolver este problema??? tem como resolver sozinho ou eu teria que chamar um tecnico??

:agradeço pela ajuda:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Limpe bem o trilho e lubrifique. Deve melhorar.

Aqui eu tenho uma que dava o mesmo problema. Limpei, puz óleo e resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

lubrifique o eixo com vaselina líquida. NUNCA UTILIZE WD ou óleos em SPRAY, óleo de cozinha, azeite, manteiga, margarina e coisas bizzaras (ou alimentícias) do gênero, sob o risco de perder a impressora! A vaselina líquida você compra numa farmácia por R$ 2,50 em média...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpe a ignorância... mas eu não sei nada de impressora..

nunca abri uma na minha vida....

como eu abro ela????como eu retiro aquela parte de tras onde vai o cabo paralelo????

::agradeço pela ajuda:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por peterson.kenji@20 jul 2004, 11:27

desculpe a ignorância... mas eu não sei nada de impressora..

nunca abri uma na minha vida....

como eu abro ela????como eu retiro aquela parte de tras onde vai o cabo paralelo????

Faça a limpeza primeiro... se melhorar, OK!

Se não, para trocar a placa/motor vai ter que ir na assistência.

Eu já tentei abrir ela mas é meio confuso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega, você disse que já desistalou e reinstalou os drivers da impressora, por acaso você tentou pegar drivers mais recentes para essa impressora, pode até ser problema de driver com pau, daí você fica reinstalando eles e acaba não resolvendo o problema, você não mencionou nada, mas você já efetuou a troca do cabo de impressão?

E mais, não tente abrir sua impressora em hipótese nenhuma, se você não é acostumado ou não conhece esse tipo de impressora, não mexa, você pode acabar danificando a caixa de proteção dela, ou mesmo o flat do painel, ou mesmo algum cabo que liga os motores na placa lógica... é perigoso!!!!

Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLá amigo, apenas abra a tampa dela você verá o trilho, é um ferro circular cromado, limpe e lubrifique. Eu aconselho usar micro-óleo 3M que limpa e lubrifica (é o mesmo que costumam usar nas assistencias).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, eu não acho que seja um problema de lubrificação, e sim de comunicação entre ela e o pc... ela está em cabo paralelo ou usb??

Em caso de cabo paralelo, você, em primeiro lugar, pode modificar o modo de porta paralela para epp na bios, tente fazer uma impressao via ms - dos (não sei q Windows você tem...) se tiver o 98 ou me, tente entrar no msdos e digitar diz?prn, ou dir?lpt1 - isso testa a porta paralela, não utiliza o driver da impressora. Se for usb, você pode verificar qual é, e dependendo do so, a Microsoft tem disponibilidade de atualização para o mecanismo usb do windows... se puder detalhar melhor, agradeço...

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
, tente fazer uma impressao via ms - dos (não sei q Windows você tem...) se tiver o 98 ou me, tente entrar no msdos e digitar diz?prn, ou dir?lpt1 - isso testa a porta paralela, não utiliza o driver da impressora.

eu uso o xp pro, vou tenta isso para vê...

OLá amigo, apenas abra a tampa dela você verá o trilho, é um ferro circular cromado, limpe e lubrifique. Eu aconselho usar micro-óleo 3M que limpa e lubrifica (é o mesmo que costumam usar nas assistencias).

oonde eu encontro este tipo de oleo?? loja de informática?? supermercado??

::valeu:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu já respondi em outro tópico, a HP 640C tem uma série de fabricação que saiu com problemas na placa, o que causa justamente os defeitos da sua.

Infelizmente não tem conserto, a placa deve ser substituída. Procure uma loja especializada em impressoras para ver se voce consegue a placa de alguma 640C que tenha danificado o carro ou trilho.

Fica a dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wthreex@29 jul 2004, 14:11

Como eu já respondi em outro tópico, a HP 640C tem uma série de fabricação que saiu com problemas na placa, o que causa justamente os defeitos da sua.

Infelizmente não tem conserto, a placa deve ser substituída. Procure uma loja especializada em impressoras para ver se voce consegue a placa de alguma 640C que tenha danificado o carro ou trilho.

Fica a dica.

putz... se eu soubesse disso eu nem teria comprado esta impressora...

obrigado ai cara...

::valeu:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega...

Tive problemas c/ uma impressora da hp também.... tentei de tudo, reinstalar o driver original dela, o sistema operacional, e nada....

Ai lembrei-me que no site da HP tem driver´s atualizados para os produtos....

fiz o download do driver, instalei ele, e funcionou beleza....

Faz uma tentativa, pode ser que funcione.!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu mesmo ai pessoal.. tem tanta coisa que eu tenho que testar.hehehehe...

eu estou sem micro... eu desliguei ele, para fazer uma faxina .. abrir e limpar...

este final de semana eu vou fazer as dicas que vocês deram aqui....

::valeu:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que consegui resolver meu problema... depois muitas limpezas,teste,etc e tal... o problema está na minha porta paralela... vejam só... eu instalei a impressora no usb e funcionou bem...

mas valeu pelas dicas todas...

::valeu:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Tecnicman@19 jul 2004, 18:06

Sua impressora pode estar com a placa logica ou o motor de passo defeituosos. é comum na 640

IIIIIIIIIIII a minha HP640C ta com o mesmo probleminha só que quando tem que imprimir mais de uma folha quando ele vai puxa a proxima folha ele para no meio do caminho :muro: , ai desligo e ligo novamente,ai ela faz um barulho feio e volta com tudo :ahh: .

T+ :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara liga no suporte da hp.

o suporte a este produto é gratuito

fone 011 37477799 ou 0800157751, os caras são bons, resolveram meu problema com minha 2510, onde era uma instalacão em rede wireless aqui no meu mac 9.

valeu pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×