Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
mnlrodrigues

Trocar Firmware

Recommended Posts

Srs,

Na tentativa de transformar o meu modem adsl D-Link DSL-500G em um router eu atualizei o firmware R2.01.B11.LA para R2.01.B17.LA, e agora não consigo mas estabelecer conexao com o provedor.

já tentei pelo Win2K com o programa da telefonica, já tentei com o WinXP que já vem com o suporte PPPoE, e agora so me falta voltar o firmware antigo para ver se o problema é esse.

Alguém já passou por isso?

Sabe me informar se tem outro jeito de se conectar utilizando outro tipo de discador como RASPPPoE?

Ou sabe de dizer corretamente como configurar o Modem para Router que era minha intenção inicial?

Valeu!

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Não tenho certeza, mas, para voltar ao antigo, você vai encontar um botão de baixo do modem q serve para reseta-lo...

Agora para fazer a conversão, você vai encontrar o q precisa em www.abusar.org.br.

Qualquer coisa posta novamente!!! :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

então essa do botao eu já tentei varias vezes mas ele so resseta as configurações do modem, o firmware continua o mesmo (estranho não).

Mas eu também to intrigado que não é posivel que eu tenha que utilizar o progrma da telefonica para me conectar tem que ter outra maneira, você conhece?

Valeu :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

a configuração fica assim para route

de cima para baixo =

0

enable

pppoeLLc

0

35

disable

disable

0.0.0.0

0.0.0.0

enable

0.0.0.0

pap

login + senha

enable

ps. se você quiser pode colocar as dns mas não precisa!!!!!

essas configurações você faz no home / quick configuration

Compartilhar este post


Link para o post
Compartilhar em outros sites

a configuração fica assim para route

de cima para baixo =

0

enable

pppoeLLc

0

35

disable

disable

0.0.0.0

0.0.0.0

enable

0.0.0.0

pap

login + senha

enable

ps. se você quiser pode colocar as dns mas não precisa!!!!!

essas configurações você faz no home / quick configuration

e não esqueça de ir no admin/commit&reboot e dar um save e depois reboot ok!!!qualquer coisa posta ai........... :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

já fiz a configuração mas o problema persiste. É como se o modem não consegui discar para estabelecer a conexão.

Gostaria de saber se alguém tem a firmware R2.01.B11.LA para me arrumar.

Valeu,

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×