Ir ao conteúdo
  • Cadastre-se
Rafael Jesus

Fonte XFX 600W XT, alguém conhece?

Recommended Posts

@alissomrex

 

valeu, cara, eu já tinha visto este teste. Eu acho simplesmente incrível que essa fonte forneça 85% de eficiência em 100% aos 25°C (80% aos 40°C não é de todo mal também), isso para uma fonte de apenas 40 dólares. Tem fonte custando mais que isso que não é nem bronze.

Sobre o teste, excelente, mas uma pena que eles nunca analisam o barulho produzido pela fonte em questão, os caras tem tanta coisa, o que custava comprar um decibelímetro? Aliás, não quero parecer que só critico o teste deles, mas podiam tabelar os valores obtidos, escrever um "relatório", como fazem os sites gringos e o próprio CDH fazia.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@XtremeXX

 

e aí, nenhuma Zebra? hahah

vou pagar o boleto amanhã, 400w reais, com frete saiu por 175 temers, acho que vai ser um bom negócio. Se der tudo certo, vou testá-la com uma ***** de uma HD4850, que consome pra caramba. Veremos (ouviremos) o que se passará

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Pax disse:

@XtremeXX

 

e aí, nenhuma Zebra? hahah

vou pagar o boleto amanhã, 400w reais, com frete saiu por 175 temers, acho que vai ser um bom negócio. Se der tudo certo, vou testá-la com uma ***** de uma HD4850, que consome pra caramba. Veremos (ouviremos) o que se passará

nenhum problema, continua silenciosa

 

tenta fazer over na placa e joga teste de stress em tudo ao mesmo tempo de preferência o furmark na placa de vídeo com over

encosta a mão na fonte e nas entradas de ar pra ver se esquenta

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, preciso de ajuda urgente

não tenho grandes conhecimentos, comprei a de 400w e a instalei. Quando dei o curto nos pinos da placa-mãe para ligar e testar  o PC, o fan do CPU e da própria fonte giravam e imediatamente já paravam, como se a fonte não tivesse potência para startar o PC.

como fiquei enfezado (tenho esperado essa fonte por um bom tempo), taquei o ***** e liguei ela em conjunto com a outra fonte que eu tinha, agora estou com duas fontes alimentando o PC. E, para minha surpresa, está tudo ok. Liguei minha VGA na XFX e a genérica está "comandando" a mobo, tudo funcionando ok.

 

a pergunta fica, se a fonte aparentemente está ok, fiz alguma ligação errada será para não conseguir ligar o PC com a XFX?

ah, antes disso eu já tinha feito o teste do "clips" fazendo uma ponte entre alguns pinos da fonte e também tudo ok, o fan dela girou normalmente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FelipeLBrito

 

cara, acabou de funcionar, coisa de nem 10minutos. Tá tudo aparentemente 100%

Testamos uma porrada de coisa (somos leigos), até que ligamos TUDO na fonte e... deu. Pode parecer ***** pra vocês, mas como eu tinha uma fonte genérica e por isso não ligava a placa de vídeo junto, quando comprei a XT, liguei da mesma forma que estava antes, sem placa de vídeo, e aí aconteceu o problema que relatei.

Desta vez, liguei toda a config na fonte nova sem esperanças e... deu certo. Talvez a fonte não inicie sem um pci express conectado... sei lá. Talvez seja algo bem ***** que nos não saibamos o porquê de ter acontecido tudo isso

 

lembrando que eu já tinha ligado as duas fontes simultaneamente no PC, a placa de vídeo e um HD na XT e o mobo e mais um hd na genérica

dá pra afirmar que 100%?

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yatahaze Pode ter sido algum erro da parte de vocês , ou algo bem bobo que só bastava fazer alguma coisinha , enfim , resolvido, Utilizo a XFX 400W XT sem uma placa de vídeo e liga normalmente , não era esse o problema. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei, utilizei por 1 ano e parou de funcionar.

 

Vou comprar uma corsair que sei que dura pelo menos 3 anos.

 

Quem ta lendo esse tópico aqui, saiba que infelizmente ela não dura muito tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Bruno Custodio disse:

Comprei, utilizei por 1 ano e parou de funcionar.

 

Vou comprar uma corsair que sei que dura pelo menos 3 anos.

 

Quem ta lendo esse tópico aqui, saiba que infelizmente ela não dura muito tempo.

Tem outros relatos iguais ao seu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria não que eu saiba, ano passado pesquisei umas reviews sobre essa fonte e ninguém sabia afirmar se era boa ou ruim, pelo preço arrisquei.

 

Durou 1 ano e agora abriu o bico, tive que boletar uma nova hoje.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Bruno Custodio disse:

Comprei, utilizei por 1 ano e parou de funcionar.

 

Vou comprar uma corsair que sei que dura pelo menos 3 anos.

 

Quem ta lendo esse tópico aqui, saiba que infelizmente ela não dura muito tempo.

Se você pesquisar aqui no Fórum, vai encontrar vários usuários de fontes Corsair com experiências semelhantes. Você poderia concluir que a Corsair CX 430, por exemplo, também não dura muito tempo?

 

Qualquer produto eletrônico pode ter problemas. Se ocorreu com você, não quer dizer que a fonte é ruim ou que não dura. Você pode simplesmente ter tido o azar de pegar uma unidade com problemas... Até os melhores produtos podem ter falhas:

 

Ferrari-Pegando-Fogo.jpeg

 

Nem todo problema aparece na hora ou em pouco tempo, alguns podem levar algum tempo para aparecer. ;)

 

Você não usava estabilizador ou coisa do tipo, certo? Esse tipo de coisa pode matar fonte.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é verdade, não dá pra generalizar o produto por uma unidade.

 

Mas de qualquer forma segue o relato, gostaria de ver um dia outro usuário postar sua experiência com essa fonte para melhores conclusões.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com ela tem 1 ano também , com uma r7 360 e omesmo i7 2600 , continua normal desde quando liguei pela primeira vez, a minha é a 400w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas atualizando, a respeito do caso do @Bruno Custodio, foi usado estabilizador:

Aproveito para ressaltar, novamente, que estabilizadores nunca devem ser usados, principalmente em fontes com PFC ativo, com chance extremamente alta de destruírem esses produtos, que foi o que provavelmente ocorreu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera, tive até que criar uma conta pra finalmente dar meu parecer sobre essa fonte, usei a fonte por 1 ano e meio sem placa de vídeo, tudo ok, comprei a placa de vídeo em junho de 2017, uma GTX 1060 6gb, estava jogando normal, até que mudei de casa, num condomínio onde as tomadas são 220, mas eu não me preocupei porque a fonte é 110~220 e é automática, tanto que ela não tem nenhum botão, comecei a rodar uns jogos pesados aqui na casa nova, que já rodava anteriormente com placa de vídeo e tudo e o computador começou a desligar nos jogos pesados, simplesmente desligava, mas eu ligava novamente e continuava jogando, até que um dia desligou de vez, fiquei aflito pois pensei que o PC todo tivesse ido embora, quando puxei o cabo 12v de 4 pinos, percebi que o plástico derreteu, os pinos estão okay na placa-mãe e na fonte o plástico derreteu mais e acho que aqueles pinos não funcionam mais, como na fonte tem outro par de cabos de 12v, coloquei nesse cabo que nunca foi usado e o PC ligou normal, no entanto, não consigo utilizar nenhuma aplicação pesada, eu abri o launcher do league of legends e o PC desligou, o the crew abre, a tela fica preta e desliga, no entanto, pra o Office e navegação, tá tudo okay, abro 30 abas no Firefox sem problema (8gb de ram), queria saber agora o que eu faço, se troco a placa-mãe, a fonte ou os dois, minha placa-mãe é bem fraca e tô suspeitando que o que aconteceu foi que ela não aguentou ser muito exigida pelo processador, pois o PC começou a desligar quando eu rodei um jogo pesado que exigi mais do processador (the crew). O modelo da placa-mãe é asus am3+ m5a78l-m/usb3 e a fonte é a xfx 600w xt. Fiz testes, olhei no aida64, baixei o cpu-z, o msi afterburner, coloquei o Riva pra acompanhar o uso no Firefox e em todos os testes deu que estava tudo bem, no entanto não abre nenhum jogo, sempre desliga quando tá abrindo, no caso LoL, eu estava com o launcher aberto, sem jogar, baixando atualização e ele desligou mesmo assim, fiquei com medo de ter tido algum problema na vga também, mas ela tá rodando normal e são os pinos da CPU que derreteram, então acho que tá tudo okay, só tenho que trocar agora ou a fonte ou a placa-mãe ou os dois, alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha experiência com essa fonte XFX XT 600w está sendo muito boa, comprei o PC já usado, com + ou - 1 ano. somando tudo estou ela deve ter uns 2 anos e meio de uso.

Não apresentou problema com meu setup (i3 6400 + gtx960 4GB) + 4 HDs + Drive de DVD + caixa de som ou Headphone, Acho que uma de 450w supria a necessidade, mas a de 600w deve dar uma folga boa pra Upgrades.

O que me impressionou foi que uma vez, ao realizar uma limpeza completa no PC, eu liguei o conector de 4 pinos na placa-mãe, só que de maneira errada. Me surpreendi por 2 coisas, primeiro porque encaixou sem grandes dificuldades, segundo porque a placa-mãe não ligou, o que me levou a deduzir que a fonte ou a placa tem um sistema anti-curto.

Recomendo essa XFX XT 600w pela minha experiência pessoal.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×