Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Andresson Ferreira

Problema de audio onboard

Recommended Posts

Olá eu tenho uma placa-mãe da asrock g965m-s que aparece o seguinte erro no driver de som.


''Este dispositivo não pode ser iniciado. (Código 10)

{Operação falhou}
A operação solicitada não foi bem-sucedida.''

 

O dispositivo PCI\VEN_8086&DEV_284B&SUBSYS_00000000&REV_02\3&11583659&0&D8 teve um problema ao iniciar.

Nome do Driver: hdaudbus.inf
Guid da Classe: {4D36E97D-E325-11CE-BFC1-08002BE10318}
Serviço: HDAudBus
Filtros Inferiores: 
Filtros Superiores: 
Problema: 0xA
Status: 0x0

Ja fiz os seguintes procedimentos:
-baixei o driver no site e instalei. (sem sucesso)

-atualizei pelo windows update (sem sucesso)

-testei em outros sistemas operacionais como windows XP, 7, e atualmente estou com o W10.

 

Queria saber se o problema esta no hardware em si; problema fisico na placa?

obs: painel traseiro e painel frontal nao funcionão.

 

sou grato pela ajuda e que Deus abençoe a sua vida.

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em todos os outros sistemas operacionais o mesmo problema ocorre? Ja tentou usar o slim drivers? O windows 10 é um sistema bem chato com placas mais velhas que o soquete 1156 (no seu caso, soquete 775) Se em todos os outros sistemas operacionais o mesmo problema ocorre, tente usar uma placa de som externa (off-board). Caso mesmo após tentando atualizar o driver com o slim drivers o mesmo problema volte a ocorrer e em outros sistemas operacionais o mesmo ocorre. Há uma grande chance que sim, o audio on-board foi pro saco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×