Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thamires Cunha

Monitor desliga e pc continua rodando.

Recommended Posts

Pessoal, estou com um problema.
Eu montei meu pc e ele depois de um tempo em média 5 minutos ligados, ele desliga o monitor e continua rodando.

Todas as peças são novas, ainda não consegui formatar o Windows ou seja nem chego a entrar nele.. é enquanto estou na BIOS.
Minha memoria foi setada default 1333mhz, eu tenho dois pentes um de 1333 e um de 1666.
Já tentei com uma só (1333)
Já troquei a frequencia.
Já testei com outro monitor e também continua.
Já resetei a Bios (daí a placa de vídeo parou de dar imagem).
Quando monitoro a temperatura, sempre fica estabilizada entre 18 e 30 graus.
O que pode ser?

Config:

Mobo: MSI 970 gaming am3
Video: Saphire Toxic d5 3gb r9 270x
fonte: Gs600 corsair
Proces: FX 6300

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você falou que ele desliga após 5 minutos, você não consegue entrar no SO, certo? Porque logo abaixo você falou que não está conseguindo entrar nele, e o computador fica ligado por 5 minutos onde? No setup?

 

Uma outra questão: ele está ligado direto na tomada? Usa estabilizador ou NO-break? Algum intermediário?

 

Editado por Widelux
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Widelux Se eu deixar ele continuar, ele tenta entrar no Windows mas dá tela azul antes. (Acredito que seja porque o Windows que está lá estava em outra máquina e essa é nova, realmente precisaria passar por formatação).

Mas eu nem consigo chegar na tela pra formatar.. eu percebi que sempre quando eu tento atingir uma tela onde é exigida imagem mesmo, o monitor cai.

Meu monitor é o LG UltraWide 25 IPS.

Se eu fica só na BIOS ele dura uns 5 minutos.

Tanto a fonte quanto o monitor estão ligados na tomada com um dps da clamper.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo.

 

Então vamos lá. O seu computador está ligado em um Clamper, está ok. Não há problemas aqui então.

Você falou que antes de ver a interface do Windows, dá tela azul (isto pode ser memória ou até mesmo problema em algum hardware).

Já testou em outro monitor e o problema persiste. Creio também que não seja problema com o monitor.

Mencionou que existe um SO já instalado no HD e que os drivers possivelmente é do outro computador, certo? Neste caso, se você der o boot pelo pendrive ou CD ROM com o CD de instalação do Windows, você consegue formatar este HD, sem precisar "entrar nele" para tal ação. Após formatar, instale o SO e veja se resolve o problema. Caso não resolva avise novamente que o problema é em outro canto. 

 

A ideia é ir filtrando possíveis erros. Já sabemos que não é a fonte e nem a forma que está ligando na corrente elétrica. Agora basta saber se o problema está no HD. Faça este teste, e vamos vendo as possibilidades até encontrar de fato onde está o problema.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Thamires Cunha disse:

@Widelux Eu já dei o boot pelo CD.

Windows is loading files, quando acaba de carregar, o monitor cai.

 

Já testou com algum outro HD? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Widelux Não...

Há um tempo atrás meu HD começou a parar e continuar.

Ex: Estou mexendo na máquina, de repente ele trava depois continua. Isso sem restartar a máquina, eu sinto que ele estava com problemas.

 

O HD não funcionando desligaria meu vídeo, na BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Thamires Cunha disse:

@Widelux Não...

Há um tempo atrás meu HD começou a parar e continuar.

Ex: Estou mexendo na máquina, de repente ele trava depois continua. Isso sem restartar a máquina, eu sinto que ele estava com problemas.

 

O HD não funcionando desligaria meu vídeo, na BIOS?

Olha, é possível sim, porque o PC ainda continua ligado, correto?

 

Faça o teste com um outro HD de alguma amiga sua, por exemplo. Se não ocorrer o problema, de fato é isto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Widelux Vou testar com outro e volto a pra dar resposta aqui :D

Tomara que não seja a VGA porque acionar a garantia da Sapphire é dor de cabeça :(

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Thamires Cunha disse:

@Widelux Vou testar com outro e volto a pra dar resposta aqui :D

Tomara que não seja a VGA porque acionar a garantia da Sapphire é dor de cabeça :(

 

 

Verdade. Tomara que não seja mesmo.

 

Boa sorte. Depois nos avise. :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Thamires Cunha disse:

@Widelux Outra pergunta: Memoria RAM defeituosa poderia ocorrer esse problema?

 

Creio que sim. Geralmente tela azul também pode ocorrer por causa de memórias, mas não é a regra.

 

Você tem 2 pentes, certo? Teste com um pente apenas, em todos os slots possíveis da sua placa-mãe. Depois faça o mesmo procedimento com o outro pente.

 

Após ter feito isto e ver que ainda ocorre o problema, pega uma borracha (aquelas da Faber Castel mesmo - verdinha - escolar) e passe na parte inferior da memória, onde é encaixado na placa-mãe e faça o teste novamente.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Widelux disse:

 

Creio que sim. Geralmente tela azul também pode ocorrer por causa de memórias, mas não é a regra.

 

Você tem 2 pentes, certo? Teste com um pente apenas, em todos os slots possíveis da sua placa-mãe. Depois faça o mesmo procedimento com o outro pente.

 

Após ter feito isto e ver que ainda ocorre o problema, pega uma borracha (aquelas da Faber Castel mesmo - verdinha - escolar) e passe na parte inferior da memória, onde é encaixado na placa-mãe e faça o teste novamente.

 

@Widelux Vou fazer todos esses testes ai. Antes minha placa de vídeo tem que voltar a dar imagem, porque depois que resetei a BIOS ela não deu imagem, acredito que seja um curto temporário.

Editado por Thamires Cunha
mencionar

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Thamires Cunha disse:

@Widelux Vou fazer todos esses testes ai. Antes minha placa de vídeo tem que voltar a dar imagem, porque depois que resetei a BIOS ela não deu imagem, acredito que seja um curto temporário.

Temporário? Isto me assusta.. rs... tomara, tomara.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Thamires Cunha disse:

@Widelux Encontramos o problema na placa-mãe pelo metódo de eliminação de peças.

 

Mas e ai? Qual foi a solução? Comprou uma nova mobo e deu certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Thamires Cunha disse:

@Widelux Ela foi enviada pra garantia. Tenhos que aguardar a volta dela agr.

 

Show então! Que bom que vai dar certo.

 

Boa sorte!

 

[ ] ' s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×