Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Junior Chagas

Impressora não imprime na Rede.

Recommended Posts

Boa noite pessoal!
Sou novo por aqui, espero poder me interagir com todos vocês de agora pra frente.
Meu problema é o seguinte, eu trabalho em um Treiller no qual utiliza um programa para registro dos pedidos chamado SysAla, na rede utiliza 7 computadores,  jutamente  com 4 impressoras para imprimir as comandas com os pedidos,  a impressora está configurada para receber um tipo de comanda específica, sendo uma para Lanches, outra para Sucos, outra para Nota fiscal e outra para Porções de fritas, e tudo isso é gerenciado atraves de IP segundo o dono, mais ultimamanete a impressora que imprime os pedidos de Lanche está com o seguinte problema: de repente ela para de receber comandas de um determinado computador e continua recebendo de todos os outros, e quando vou lá em VER O QUE ESTÁ SENDO IMPRESSO, as impressões estão tudo lá, e ela é doida, a cada dia ela resolve não imprimir de um computador, e sempre que tiro o cabo de rede dela e conecto de novo ela imprime todas as que estava na fila de impressão, não entendo nada! a impressora é instalada pela rede. e no servidor sempre funciona.

já fiz todas as pontas dos cabos de rede, já troquei de posição as impressoras, já troquei o Switch que estava lá, já desistalei e instalei de novo, não sei mais o que fazer, vocêspodem me ajudar? desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola...

Quanto ao comando de impressão, na lógica não tem nada a ver com IPs...

O nomes dos computadores estão diferentes? (para não gerar conflito de NetBIOS)

Estão todos na mesma rede?

compartilhamento de impressora esta correto?

Outra coisa que pode estar ocorrendo e de o soft mesmo estar perdendo a configuração da impressora...

São "n" fatores que pode fazer essa perda de impressão.

valeu

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/01/2016 às 18:48, jolao disse:

Cara muito obrigado pela resposta, mais trocamos a impressora por uma nova e tudo foi resolvido, fico grato! valeu

 

Editado por Junior Chagas

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×