Ir ao conteúdo
  • Cadastre-se
WILLIANLAYS

R7 370 power color demora a dar video

Recommended Posts

Pessoal desculpa se estou fazendo algo errado, más tenho uma placa de video r7 370 power color 2 gb 256 bits e ligo ela em uma tv lg 32" a placa funciona perfeitamente, más o problema é o tempo que leva para ela dar video na tv, tipo eu ligo o pc e a tv fica com a mensagem de "sem sinal" por muito tempo até aparecer a tela de boot, será que é problema na placa ou no pc? porque as vezes tenho que reiniciar pra ela ligar e dar video ou só é uma configuração porque a minha placa-mãe é uma msi a88xe45 amd A107850k já desativei o IGD  e deixei o PEG  como padrão na config da bios ! Mas o problema é só esse, porque em jogos ela roda tudo em alto e ultra sem dar nenhum erro de poligono ou algo assim indicando ser a placa dando pau!

 

Vocês tem alguma ideia do que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×