Ir ao conteúdo
  • Cadastre-se
Karina C

Wireless não funciona

Recommended Posts

Olá. Recentemente meu notebook começou a fazer atualizações, mas alguma delas deu erro, e ele começou a desfazê-las. Depois disso, quando eu ligava o note, aparecia a seguinte mensagem em uma tela preta "Reboot and select proper boot device or insert boot media in selected boot device and press a key". Seguindo um conselho recebido aqui no fórum, fiz o reboot com um USB e reinstalei o Windows 8.1 (que já usava antes na mesma máquina). Depois que consegui reinstalar o SO, comecei a ter problemas com algumas teclas. As teclas do wireless e do brilho da tela simplesmente não funcionam - as outras, pra regular o volume, funcionam. Fui pesquisar e acredito que o problema esteja nos drivers - quando acesso o Gerenciador de Dispositivos e os Adaptadores de Rede, a única coisa que aparece é "Realtek PCle Family Controller". Não conheço muita coisa de computadores, tudo o que eu fiz até aqui foi seguindo instruções que achei pesquisando, e agora não tenho ideia do que fazer pra fazer com que essas teclas voltem a funcionar. Alguém tem alguma ideia? Eu uso um notebook Asus X451CA, com o Windows 8.1

Agradeço desde já ^^

Editado por Karina C

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Karina C disse:

Olá. Recentemente meu notebook começou a fazer atualizações, mas alguma delas deu erro, e ele começou a desfazê-las. Depois disso, quando eu ligava o note, aparecia a seguinte mensagem em uma tela preta "Reboot and select proper boot device or insert boot media in selected boot device and press a key". Seguindo um conselho recebido aqui no fórum, fiz o reboot com um USB e reinstalei o Windows 8.1 (que já usava antes na mesma máquina). Depois que consegui reinstalar o SO, comecei a ter problemas com algumas teclas. As teclas do wireless e do brilho da tela simplesmente não funcionam - as outras, pra regular o volume, funcionam. Fui pesquisar e acredito que o problema esteja nos drivers - quando acesso o Gerenciador de Dispositivos e os Adaptadores de Rede, a única coisa que aparece é "Realtek PCle Family Controller". Não conheço muita coisa de computadores, tudo o que eu fiz até aqui foi seguindo instruções que achei pesquisando, e agora não tenho ideia do que fazer pra fazer com que essas teclas voltem a funcionar. Alguém tem alguma ideia? Eu uso um notebook Asus X451CA, com o Windows 8.1

Agradeço desde já ^^

ola Karina, ja resolveu?

quando tenho esses problemas, o que é muito difícil, eu prefiro fazer uma instalação limpa do sistema. você reparou ou formatou? pois te aconselho a formatar, se possível com Windows 10 que é muito melhor que o 8,e instale o driver booster que baixa sempre os drivers mais novos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×