Ir ao conteúdo
  • Cadastre-se
Davi Ochner

Pc trava e reinicia nos jogos

Recommended Posts

Ao abrir qualquer jogo, eu jogo QUALQUER JOGO por uns 5 a 10 minutos e do nada ele faz um barulho estranho (GRUNIDO A TELA FICA PRETA E O PC REINICIA).

ELE NÃO ESTAVA ASSIM, JA FORMATEI E NÃO SEI MAIS O QUE FAZER.

 

placa-mãe - GIGABYTE GA78LMT S2 - (COMPRADO EM NOVEMBRO 2015)

PROCESSADOR - AMD FX4300 - NOVO (COMPRADO EM NOVEMBRO 2015)

VGA - GEFORCE GTX 750 OC EVGA  (COMPRADO EM NOVEMBRO 2015)

FONTE - 550 WATS (MARCA TSUNAMI) - (COMPRADO EM 2012)

MEMORIA - 2 DDR3 2GB CADA (COMPRADO EM 2012)

DIRECTX - 11.1

ATUALIZAÇÃO DA NVIDIA - 361.43 (A MAIS ATUAL).

 

POR FAVOR ALGUÉM ME AJUDE ESTOU COM ISSO DESDE DEZEMBRO E NÃO SEI MAIS O QUE FAZER.

1.PNG

2.PNG

3.PNG

4.PNG

7.PNG

6.PNG

5.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok essa fonte parece uma bela fonte generica...

 

Tire uma foto da etiqueta para podermos confirmar...

 

Alem disso essa placa-mãe não e indicada para os processadores Fx porém não parece que seu problema não e causado pela mobo ainda....

 

Ps: Essa instalação e limpa? Por que tem informações da Itautec no sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1-Sua fonte é bomba, recomendo troca-la.

2-Desative qualquer overclock se tiver feito

3-Teste as memórias e o HD

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NETfellow A fonte é a mesma do site mercado livre -  http://produto.mercadolivre.com.br/MLB-711397087-fonte-550w-real-gamer-power-on-tsunami-_JM

 

 

Sobre a instalação do Windows 7 o Cd é meu (original) eu ganhei quando trabalhava no itau.

quando vou formatar eu coloco o cd (INICIO QUALQUER TECLA) E FAÇO A INSTALAÇÃO PADRÃO.

e não sei o que é instalação limpa, desculpe.

 

 

9.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Davi Ochner disse:

@NETfellow A fonte é a mesma do site mercado livre -  http://produto.mercadolivre.com.br/MLB-711397087-fonte-550w-real-gamer-power-on-tsunami-_JM

 

 

Sobre a instalação do Windows 7 o Cd é meu (original) eu ganhei quando trabalhava no itau.

quando vou formatar eu coloco o cd (INICIO QUALQUER TECLA) E FAÇO A INSTALAÇÃO PADRÃO.

e não sei o que é instalação limpa, desculpe.

 

 

9.PNG

 

Yep tem as 3 palavrinhas magicas das fontes bombas...

 

Real,gamer,power on bem essa fonte precisa ser substituída uma Cx 430W ou Evga 430W ou PcYes! 430W ja da conta do seu sistema...

 

Como o colega @GuilhermeGB disse se tiver overclock no processador tire essa sua mobo não aguenta over....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NETfellow Sim  mas será esse o defeito?? porque ele não estava assim, eu só tenho receio de trocar a fonte e a mobo e continuar com os problemas (dinheiro gasto)

Qual mobo você me indica para a FX 4300??? (Custo beneficio por favor) acabei de fazer esse upgrade no pc!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Davi Ochner disse:

@NETfellow Sima mas será esse o defeito?? porque ele não estava assim, eu só tenho receio de trocar a fonte e a mobo e continuar com os problemas (dinheiro gasto)

Qual mobo você me indica para a FX 4300??? (Custo beneficio por favor) acabei de fazer esse upgrade no pc!!

 

Calma a fonte pode ser a causa porém você ja fez os testes nas memorias que o @GuilhermeGB pediu?

 

As memorias podem ter parte de culpa tambem...

 

Quanto a placa-mãe não faça over e você vai ficar bem....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Davi Ochner disse:

@NETfellow Eu não sei fazer esse teste de memoria? poderia me dizer o procedimento?

e se caso apresente problemas, como vou identificar?

 

Aqui ---> http://windows.microsoft.com/pt-br/windows7/diagnosing-memory-problems-on-your-computer

 

Os problemas mais comuns das placas 760G são temperaturas altas e Processador com Clock baixo....

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas deve ser a fonte mesmo. Ela está apanhando para alimentar a configuração nova que exige mais energia. Vai ter que trocá-la pois pode danificar outros componentes.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Davi Ochner disse:

@NETfellow Efetuei os testes que você recomendou e tive os resultados abaixo..

Quando o pc iniciou eu tirei uma foto depois que terminou eu tirei outra foto.

IMG_20160117_172353.jpg

Capturar.PNG

 

Bem não vejo mais nada de errado tirando a fonte....

 

você vai ter de trocar essa fonte....

 

http://www.kabum.com.br/produto/60473/fonte-pcyes-atx-430w-reais-electro-series-80-plus-bronze-21972

 

http://www.kabum.com.br/produto/34214/fonte-corsair-cx-430w-cp-9020046-ww-80-plus-bronze

 

http://produto.mercadolivre.com.br/MLB-725027500-fonte-evga-430w-80-plus-100-w1-0430-kr-curitiba-_JM

 

Vai estar bem servido com qualquer uma dessas 3 fontes...

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem, eu vou ver o que faço aqui, Terei que trocar a fonte e caso eu for trocar a mobo, vocês me indicam qual? para o fx 4300.

Apesar que essa minha mobo suporta processador AM3+ até 95 tdp!!

 

E Muito obrigado mesmo pelo suporte de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema de super aquecimento ou fonte!  Monitore a temperatura da CPU e, compre uma fonte nova! Compre uma boa! Talvez não resolva seu problema mas, não vejo lógica no seu investimento mantendo uma fonte de 2012! Mas confirma a temperatura do processador, antes de sair gastando mais dinheiro!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DisturbedMind

Bom eu abri o jogo PAth of Exile e enquanto jogava antes da tela travar ficar preta e reiniciar eu tirei o seguinte print (a ram estava no vermelho.

só estou meio desconfiado que possa ser pouca a memoria porém o jogo need for speed carbon que jogo também apresenta esse erro e pede apenas 2gb de memória

 

 

Capturar.PNG

Se for super aquecimento o que poderia fazer???

Pasta termica??? ja tem!!

antes eu usava um PROCESSADOR DUAL CORE ATHLON X2 270 COM OUTRA MOBO E UMA VGA GT 430 NUNCA APRESENTOU PROBLEMA COM ESSA FONTE, SÓ FOI EU TROCAR E COMEÇAR A USAR UM POUCO A NOVA CONFIGURAÇÃO E COMEÇOU!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Davi Ochner A temperatura da CPU tá normal! Você realmente pode ter problema de memória! E, não confio no programa do windows para teste delas. Eu "condenei" 4 pentes usando o PC check. São memórias que podem ser usadas em outra config mas, no meu caso, dava tela azul e reiniciava o PC. Tava descomungando o Windows 7,troquei elas e, deu boa. Sem precisar instalar nada, o que você pode fazer é testar usando somente uma de cada vez e, ver se o problema continua! Sei que vai ficar lento, mas dá para ter uma ideia! 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok vou usar 1 de cada vez e entrar em um jogo e fazer o teste, se quando eu tiver jogando der esse travamento e ficar preta a tela e reiniciar o problema é na memória!! daqui a pouco eu volto com as informações!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

RAPAZ VOCÊ SABE MEXER EM COMPUTADOR? você ME FEZ RETIRAR A ***** DA MEMORIA, DEPOIS DOS TESTES O PC NÃO LIGOU MAIS, TIVE QUE ABRIR RETIRAR AS PEÇAS E RESETAR A BIOS DESSA ***** E AGORA FICOU COM ESSE ***** DE PROBLEMA NÃO LE MAIS OS 4 GB, FUI NO MS CONFIG TENTEI RESOLVER POR LA E NÃO DEU, DEU FILHO DA ***** *****, NÃO SABE AJUDAR ENTÃO NÃO ATRAPALHA FILHO DA ***** ***** DO *****

Capturar.PNG

@NETfellow NET você PODERIA ME judar mano um filho da put@ aqui que não manja p00rra nenhuma fudeo comigo aqui man, eu ja tentei de varias formas fazer voltar ao normal e não, consigo...é sobre o topico que esta la embaixo.

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

43 minutos atrás, Davi Ochner disse:

RAPAZ VOCÊ SABE MEXER EM COMPUTADOR? você ME FEZ RETIRAR A ***** DA MEMORIA, DEPOIS DOS TESTES O PC NÃO LIGOU MAIS, TIVE QUE ABRIR RETIRAR AS PEÇAS E RESETAR A BIOS DESSA ***** E AGORA FICOU COM ESSE ***** DE PROBLEMA NÃO LE MAIS OS 4 GB, FUI NO MS CONFIG TENTEI RESOLVER POR LA E NÃO DEU, DEU FILHO DA ***** *****, NÃO SABE AJUDAR ENTÃO NÃO ATRAPALHA FILHO DA ***** ***** DO *****

Capturar.PNG

@NETfellow NET você PODERIA ME judar mano um filho da put@ aqui que não manja p00rra nenhuma fudeo comigo aqui man, eu ja tentei de varias formas fazer voltar ao normal e não, consigo...é sobre o topico que esta la embaixo.

Capturar.PNG

 

Cara calma a sugestão do @DisturbedMind foi valida.... Se o problema estivesse la mas não aparecesse no teste de memoria do windows e isso que tem que se fazer....

 

Ok agora vamos ao basico cheque as memorias olha se estão bem instaladas e verifique se os slots de memoria estão com poera dentro....

 

E antes disso tudo abra o msconfig va ate a aba inicialização do sistema ----> opções avançadas ----> desmarque a caixa memoria maxima e reinicie o sistema...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Davi Ochner disse:

RAPAZ VOCÊ SABE MEXER EM COMPUTADOR? você ME FEZ RETIRAR A ***** DA MEMORIA, DEPOIS DOS TESTES O PC NÃO LIGOU MAIS, TIVE QUE ABRIR RETIRAR AS PEÇAS E RESETAR A BIOS DESSA ***** E AGORA FICOU COM ESSE ***** DE PROBLEMA NÃO LE MAIS OS 4 GB, FUI NO MS CONFIG TENTEI RESOLVER POR LA E NÃO DEU, DEU FILHO DA ***** *****, NÃO SABE AJUDAR ENTÃO NÃO ATRAPALHA FILHO DA ***** ***** DO *****

Capturar.PNG

@NETfellow NET você PODERIA ME judar mano um filho da put@ aqui que não manja p00rra nenhuma fudeo comigo aqui man, eu ja tentei de varias formas fazer voltar ao normal e não, consigo...é sobre o topico que esta la embaixo.

Capturar.PNG

Diga o que aconteceu aí? Faça o seguinte.... liga o PC sem as memórias! Se a sua MOBO tiver speaker, você vai escutar bips, indicando falha de memória (Lógico, já que não tem nenhuma conectada)! Se sim, beleza! Passa uma borracha nas memórias e tenta! Vale lembrar que estamos aqui para ajudar! Se você retirou as memórias com um alicate e deu problema? É CDH!  Você está a meio passo de resolver seu problema, pena que apelou para a CAPS LOCK e deu a indireta! Há regras no fórum do CDH e, você acabou de infringir o "artigo" 3.2! Boa sorte com o seu problema!@NETfellow valeu!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que nada rapaz você ***** com meu sistema, eu fiz tudo o que tinha que fazer, e não voltou!! tive que formatar essa *****!! deixa pra la.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Davi Ochner Não precisa de tanta ignorância, se você tirou a memória e depois não reconheceu ela mais, o problema é com seu PC, não é culpa de ninguém.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Davi Ochner disse:

Que nada rapaz você ***** com meu sistema, eu fiz tudo o que tinha que fazer, e não voltou!! tive que formatar essa *****!! deixa pra la.

@Davi Ochner Cara isso e inacreditável não se trata pessoas que querem te ajudar e que te entregam sugestões validas assim....

 

Alem disso você realizou os procedimentos de reparo citados? 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×