Ir ao conteúdo
  • Cadastre-se
Gabriel Soccol

Imagem nos jogos congelando e fps baixo.

Recommended Posts

Bom dia pessoal. 

Recém comprei um notebook Samsung com as configurações que seguem abaixo nas imagens:

ebcb57b753cdd581bceb61fb290e1a67.png

7049aba7a832f0c2a1992c6ffbb294f4.png

O problema é que ao jogar algum jogo além do fps estar baixo (levando em consideração as configurações), a tela da travadas que as vezes chegam a fazer o jogo parar de responder.

Já atualizei o driver da placa de vídeo e até mesmo desinstalei ele e reinstalei, mas o problema continua. (Baixei o driver do próprio site da Nvidia)

Estou abrindo o jogo com o processador gráfico correto? As opções são : GPU Nvidia; Processador Nvidia de Auto Desempenho e Gráfico Integrados.

049c4fbc77471d7e4816b93f1db70b78.png

 

Alguém poderia me ajudar por favor?? Agradecido desde já. :)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Interessante o fato de você jogar o PWI ao invés da LUG (acredito que o ping seja bem desagradável).

 

Respondendo sua dúvida principal, o Perfect World é um jogo extremamente bugado e mal otimizado. Aqui na minha 960, por exemplo, não consigo rodar no máximo em Full HD, pois o FPS não passa dos 40, imagino sua indignação ao tentar o mesmo em um notebook.

 

Recomendo abaixar as configurações (principalmente os detalhes de água e folhagem) e em caso grave, a resolução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 18/01/2016 às 17:14, I am weasel disse:

Interessante o fato de você jogar o PWI ao invés da LUG (acredito que o ping seja bem desagradável).

 

Respondendo sua dúvida principal, o Perfect World é um jogo extremamente bugado e mal otimizado. Aqui na minha 960, por exemplo, não consigo rodar no máximo em Full HD, pois o FPS não passa dos 40, imagino sua indignação ao tentar o mesmo em um notebook.

 

Recomendo abaixar as configurações (principalmente os detalhes de água e folhagem) e em caso grave, a resolução.

Não, eu não jogo o PWI, é o da LUG mesmo. Quando seleciono o launcher na pasta aparece assim... Estranho. 

E sobre os gráficos: jogo no médio, sem detalhes na água.

Mas acredito que o problema seja a placa mesmo, pois no LOL acontece a mesma coisa. Gráficos integrados: 150 de fps; sem travar. Placa NVIDIA: 50~60; travando. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×