Ir ao conteúdo
  • Cadastre-se
JLG

A fonte não esta dando conta? Computador reiniciando

Recommended Posts

Olá

Cheguei a fazer um tópico na sessão de "computador reiniciando" já, porém, pelos testes que andei fazendo por aqui estou chegando a conclusão que o problema é minha fonte por isso achei interessante trazer a conversa para cá também.

Resumindo, montei meu PC há cerca de 3 anos e há 2 meses comprei mais 2 mem ram de 4gb cada e um HD de 1 tera (agora tenho 3, 2 de 500gb e 1 de 1tb), essa semana fui ligar o pc e ele começou a dar apitos curtos e a reiniciar sem parar (isso depois de 2 meses funcionando tudo normalmente), mesmo antes de aparecer a tela do boot, fazendo testes vi que as memórias estão ok e se eu tiro 2 delas (qualquer uma delas) o pc volta a funcionar, fiz um teste depois desligando um dos HDs e consegui ligar mais uma memórias...enfim....me parece que a fonte não esta dando conta de manter tudo ligado.

 

A fonte é uma Corsair CX430 e vou deixar minha configuração abaixo, queria opiniões para saber se ela realmente não daria conta de tudo isso, dicas...enfim:

Processador Core i7 2600 3.4Ghz

Cooler original Intel (to querendo trocar..)

RAM 16gb kingston DDR3 1333Mhz (pelo menos era.......os 2 pent mais velhos são KVR1333D3N9/4G e os mais novos KVR13N9S8/4)

placa-mãe Gigabyte GA-B75M-D3H

Placa de Vídeo Nvidia Quadro 600 (1gb)

Fonte Corsair CX 430

Gabinete Sentey Centinela

 

Obrigado!

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JLG

 

Seu PC mal usa 200 Watts... A fonte é inocente nisso aí, do ponto de vista do consumo..

 

Se seu PC apita feito louco, é algo relacionado a hardware..

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tem problema de conflito de memória, apesar de a placa-mãe ter slot pra duas placas de memórias ou mais é sempre aconselhável usar uma plca de memória só, é muito comum conflito de memória mesmo elas sendo da mesma marca e modelo

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, civinelli disse:

você tem problema de conflito de memória, apesar de a placa-mãe ter slot pra duas placas de memórias ou mais é sempre aconselhável usar uma plca de memória só, é muito comum conflito de memória mesmo elas sendo da mesma marca e modelo

Você está falando especificamente desta placa-mãe? De onde saiu esta informação, de que é comum conflitos ao usar dois pentes de memória? Onde diz que é aconselhável usar um pente de memória apenas, mesmo tem dois slots? Poderia apresentar algum link com esta informação?

 

Tenho contato direto com informática desde os 18 anos, trabalhei vários anos como técnico em informática (início da "carreira"), já montei e dei manutenção em centenas de micros com dois ou mais pentes de memória e isso tudo que você falou não faz absolutamente nenhum sentido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, braconius disse:

Você está falando especificamente desta placa-mãe? De onde saiu esta informação, de que é comum conflitos ao usar dois pentes de memória? Onde diz que é aconselhável usar um pente de memória apenas, mesmo tem dois slots? Poderia apresentar algum link com esta informação?

 

Tenho contato direto com informática desde os 18 anos, trabalhei vários anos como técnico em informática (início da "carreira"), já montei e dei manutenção em centenas de micros com dois ou mais pentes de memória e isso tudo que você falou não faz absolutamente nenhum sentido.

então mexemos com pcs diferentes, estou no mercado com técnico de informática há dez anos, ja encontrei várias vezes conflito entre memórias.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, civinelli disse:

então mexemos com pcs diferentes, estou no mercado com técnico de informática há dez anos, ja encontrei várias vezes conflito entre memórias.

Isso não faz absolutamente nenhum sentido. Inclusive algumas funções nativas da placa-mãe só funcionam ao se instalar dois ou mais pentes de memória (dual/triple channel, por exemplo). Não existe nenhuma recomendação feita pelos fabricantes ou aconselhamento de qualquer site especializado no assunto de não se utilizar os dois (ou mais) slots de uma placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, braconius disse:

Você está falando especificamente desta placa-mãe? De onde saiu esta informação, de que é comum conflitos ao usar dois pentes de memória? Onde diz que é aconselhável usar um pente de memória apenas, mesmo tem dois slots? Poderia apresentar algum link com esta informação?

 

Tenho contato direto com informática desde os 18 anos, trabalhei vários anos como técnico em informática (início da "carreira"), já montei e dei manutenção em centenas de micros com dois ou mais pentes de memória e isso tudo que você falou não faz absolutamente nenhum sentido.

http://www.techtudo.com.br/noticias/noticia/2015/10/memoria-ram-esta-dando-conflito-veja-causas-e-como-resolver.html

 

1 hora atrás, braconius disse:

Isso não faz absolutamente nenhum sentido. Inclusive algumas funções nativas da placa-mãe só funcionam ao se instalar dois ou mais pentes de memória (dual/triple channel, por exemplo). Não existe nenhuma recomendação feita pelos fabricantes ou aconselhamento de qualquer site especializado no assunto de não se utilizar os dois (ou mais) slots de uma placa-mãe.

realmente é verdade, não existe recomendações do fabricante, deveria existir, mas ja me deparei com este problema por diversas vezes, algumas vezes o pc funciona normalmente no início e depois começa os problemas

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, civinelli disse:

http://www.techtudo.com.br/noticias/noticia/2015/10/memoria-ram-esta-dando-conflito-veja-causas-e-como-resolver.html

 

realmente é verdade, não existe recomendações do fabricante, deveria existir, mas ja me deparei com este problema por diversas vezes, algumas vezes o pc funciona normalmente no início e depois começa os problemas

Techtudo? Fala sério...

 

Este link que você enviou está falando unicamente de possíveis conflitos óbvios, que é algo totalmente comum caso uma pessoa escolha pentes de memória que não são equivalentes entre sí. Usar pentes de memória de diferentes tecnolgias obviamente não trará o funcionamento correto (salvo se existir alguma placa-mãe que aceite duas tecnologias diferentes ao mesmo tempo, desconheço). Frequencias ou latências diferentes faz subentender que são pentes de memórias distíntos, o que, claro, pode causar funcionamento errático. Isso, novamente, é completamente óbvio.

 

Utilizar dois pentes de memória compatíveis com a placa-mãe e, de preferência, compatíveis entre sí não trazem nenhum problema ao equipamento. Claro que ambos precisam estar em perfeito funcionamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse link que você passou não confirma nada do que você escreveu aqui.

 

1 hora atrás, civinelli disse:

você tem problema de conflito de memória, apesar de a placa-mãe ter slot pra duas placas de memórias ou mais é sempre aconselhável usar uma plca de memória só, é muito comum conflito de memória mesmo elas sendo da mesma marca e modelo

 

No artigo fala sobre diferentes tecnologias, não é o caso; frequências diferentes, não é o caso, ambas são 1333; latência discrepante, não é o caso, ambas são CL9. Outro fator que ele menciona é a necessidade de limpeza, mas isso é algo bem simples de ser feito.

 

Também nunca ouvi falar sobre ser aconselhável usar só um pende de memoria, é praticamente padrão hoje placas mãe com 4 slots de memoria e algumas mais avançadas com 8 slots. Somente placas básicas só apresentam dois slots. Não vejo sentido criarem placas com tantos slots se o ideal é usar só um...

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, Zucchini disse:

Esse link que você passou não confirma nada do que você escreveu aqui.

 

 

No artigo fala sobre diferentes tecnologias, não é o caso; frequências diferentes, não é o caso, ambas são 1333; latência discrepante, não é o caso, ambas são CL9. Outro fator que ele menciona é a necessidade de limpeza, mas isso é algo bem simples de ser feito.

 

Também nunca ouvi falar sobre ser aconselhável usar só um pende de memoria, é praticamente padrão hoje placas mãe com 4 slots de memoria e algumas mais avançadas com 8 slots. Somente placas básicas só apresentam dois slots. Não vejo sentido criarem placas com tantos slots se o ideal é usar só um...

Exatamente. Afimação completamente desprovida de embasamento.

Editado por braconius

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!

 

Bem, não tenho uma experiência vasta mas também sou da opinião de que não faria muito sentido a indicação de se utilizar apenas uma memória numa placa projetada para funcionar com 4 slots e com sistemas como dual channel, etc. Não faria muito sentido e nem seria muito prático para quem precisa de uma quantidade de memória grande na hora de renderizar vídeos, abrir arquivos pesados, etc.....

 

Porém não sei se por algum motivo desconhecido algo possa ter acontecido com a placa-mãe que não esta conseguindo ligar os 4 pents ao mesmo tempo, da mesma forma que fico pensando se pro algum motivo minha fonte possa ter dado algum problema que a fez "perder" potência ou coisa do tipo já que acredito que ela em estado de funcionamento ok deveria dar conta de manter funcionando minha configuração.

 

Bem.....vou ver se faço alguns testes ainda, mas...quanto a fonte...que tipo de teste daria para fazer para saber se ela esta ok? um voltímetro e ir medindo cada saída?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, JLG disse:

Opa!

 

Bem, não tenho uma experiência vasta mas também sou da opinião de que não faria muito sentido a indicação de se utilizar apenas uma memória numa placa projetada para funcionar com 4 slots e com sistemas como dual channel, etc. Não faria muito sentido e nem seria muito prático para quem precisa de uma quantidade de memória grande na hora de renderizar vídeos, abrir arquivos pesados, etc.....

 

Porém não sei se por algum motivo desconhecido algo possa ter acontecido com a placa-mãe que não esta conseguindo ligar os 4 pents ao mesmo tempo, da mesma forma que fico pensando se pro algum motivo minha fonte possa ter dado algum problema que a fez "perder" potência ou coisa do tipo já que acredito que ela em estado de funcionamento ok deveria dar conta de manter funcionando minha configuração.

 

Bem.....vou ver se faço alguns testes ainda, mas...quanto a fonte...que tipo de teste daria para fazer para saber se ela esta ok? um voltímetro e ir medindo cada saída?

Você pode aferir as saídas da fonte com um multimetro, para verificar se estão todas dentro do padrão, testar a fonte em outra configuração, esses tipos de testes de bancada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser também que algum slot de memoria esteja defeituoso. Tente ligar o computador com apenas 3 pentes e varie o slot vazio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com 3 memórias juntas eu não estava conseguindo, mas já teste com uma memória só trocando os slots um por um e trocando também as memórias....todos funcionaram...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×