Ir ao conteúdo
  • Cadastre-se
dumb_spy

Videos e filmes sem placa de vídeo

Recommended Posts

Ai galera, estou passando por um probleminha aqui  nunca vi parecido

 

Retirei minha VGA que deu defeito e estou usando apenas a memoria interna por enquanto que não chega a VGA nova, mas está horrível pra ver filmes

tanto na net online quanto baixados no pc

 

eles ficam meio trêmulos, os quadros ficam estranhos parece uns lags dos jogos quando o FPS cai... eu desinstalei todos os drivers e etc do catalyst ja que não tem mais a VGA

mas problema que no PC do trabalho não tem placa OFF e vejo de boa e o pc de lá é aqueles do governo vagabundo bem inferior ao meu

 

o que poderia ser???configuração  do monitor???

è um Samsung led de 19

e está atualmente 
Not optimum mode
recommended mode

1600x900 60hz

 

mas não me aparece essa opção na minha tela de configuração então deixei o mais perto possivel

1600x1200

 

eu ja testei todas as disponiveis na resolução de tela e nada de molhorar aqui ta parecendo monitor de gameboy

Compartilhar este post


Link para o post
Compartilhar em outros sites

no caso drivers como o directx ??

 

porque antes a minha placa usava dx11

eu teria que instalar o dx9??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não amigo, os drivers da sua da sua máquina. 

Sei que se trata de um Samsung, mal qual? 

Marca, Modelo? Verifique no autocolante na parte inferior da carcaça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

Está aqui um pequeno mal entendido...

Preciso da marca modelo do seu PC, não do seu monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hehehe de boa 

 

eu uso um phenonII x4 965

numa MSI 880GMA E-35
 

Agora que você perguntou a marca

 

eu andei pensando se é por causa do cabo VGA comum que estou usando.

Minha Mobo tem saida DVI-D e o cabo que uso na 5670 era DVI-I
sendo (não pegava aqui claro né) por isso que tirei esse cabo e estou usando VGA-VGA

caramba se que era isso????????

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa

no caso eu ja selecionei aqui o meu win7 64

eu acho que tenho até o CD dessa placa pora qui em algum canto

mas no caso de baixar eu devo baixar e instalar todos os drivers?? ou apenas o algum especifico??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixei o chipest de video, instalei

e deu tela azul

 

o PC só unicia até logo do win7 (estava perfeito a imagem)

mas ai puff tela azul de novo!!

 

estou usando o modo de segurança

Compartilhar este post


Link para o post
Compartilhar em outros sites

Remova os drivers instalados! eles também não servem para seu PC.

Se não encontrar como desinstalar os drivers, faça uma recuperação do sistema e retorne no ponto criado antes da instalação dos drivers...

Para não bagunçar muito o windows, aguarde chegar sua nova VGA e instale com os drivers que vier junto com ela!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

rapaz acabei resolvendo (por enquanto pelo menos voltou ao normal)

 

não foi os drivers nem a instalação deles... foi super simples

 

fui na Bios e configurei o slot de memoria de video interna

antes estava em 1024 (eu havia alterado quando minha VGA queimou) e voltei pra AUTO

agora está iniciando normalmente, vou observar se acontece de novo!!!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×