Ir ao conteúdo
  • Cadastre-se
Danilo Souza Mesquita

Pc liga mas não dá imagem

Recommended Posts

Bom dia! Montei a placa-mãe (MA578L-M/USB3), processador (AMD FX6300) e memória (Kingston HyperX 8gb 1866mhz) novos e coloquei no case antigo mas quando ligo não dá vídeo. 
Depois fui reparar que encaixei o processador é liguei sem baixar a trava dele... Será que queimou?
As ventoinhas funcionam o leitor de DVD tb mas não aparece nada nem pisca a luz do HD...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez sim ou não, seria melhor você levar o PC em uma loja especializada em informática, o PC ligar mais n dar vídeo pode ser várias coisas como os cabos do HD ou outros conectados errados ou nem conectados!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é sua placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que já consegui resolver! 
Mesmo com a trava abaixada ainda tava mal encaixado porque o processador não tava esquentando
Pressionei melhor o processador na placa e baixei a trava, agora tá aparecendo a tela da bios pelo menos! 

Obrigado pela atenção e me desculpe pelo vacilo rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

:aplausos:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×