Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jhon Reckerd

Fonte 430W 80 plus bronze problemas

Recommended Posts

Bom dia, recentemente adquiri uma 430W para o meu Kit, perfeitamente estável e sobrando energia ainda. (Eu precisei comprar essa fonte devido ao ultimo incidente no meu computador que durante o uso a fonte deu um estalo alto e não ligou mais) Então eu utilizei durante 3 meses e meio a nova fonte, sem problemas, tudo ok. Até que ontem liguei meu PC (vi ele ligando) e sai do quarto, quando voltei ele estava desligado. Pensei, vou ligar novamente, e simplesmente não ligava mais, então abri o PC e comecei os procedimentos padrões, mas nada deu certo, entretanto, o LED da placa-mãe acende. Testei em outra placa-mãe, mesma coisa, o LED acende, o PC bipa (é uma função dele para alertar algum erro mesmo sem ligar), mas a fonte nem liga nada, então gostaria de saber a opinião de vocês, pois não houve nenhum estalo nem nada e nem cheiro de queimado na fonte. Eu tenho um chute, nos componentes todos que são ligados monitor/pc é utilizado uma Régua com fusível meio velha,  e eu uso essa régua desde o ultimo incidente com a primeira fonte, só que a 1° era uma genérica meio velha já, então nem relacionei os fatos e usei numa boa, há a possibilidade dessa régua ter estragado minha Corsair novinha? E sem deixar nem cheiro de queimado? haha, obrigado pela atenção, qualquer ajuda já é um começo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Jhon Reckerd disse:

Bom dia, recentemente adquiri uma 430W para o meu Kit, perfeitamente estável e sobrando energia ainda. (Eu precisei comprar essa fonte devido ao ultimo incidente no meu computador que durante o uso a fonte deu um estalo alto e não ligou mais) Então eu utilizei durante 3 meses e meio a nova fonte, sem problemas, tudo ok. Até que ontem liguei meu PC (vi ele ligando) e sai do quarto, quando voltei ele estava desligado. Pensei, vou ligar novamente, e simplesmente não ligava mais, então abri o PC e comecei os procedimentos padrões, mas nada deu certo, entretanto, o LED da placa-mãe acende. Testei em outra placa-mãe, mesma coisa, o LED acende, o PC bipa (é uma função dele para alertar algum erro mesmo sem ligar), mas a fonte nem liga nada, então gostaria de saber a opinião de vocês, pois não houve nenhum estalo nem nada e nem cheiro de queimado na fonte. Eu tenho um chute, nos componentes todos que são ligados monitor/pc é utilizado uma Régua com fusível meio velha,  e eu uso essa régua desde o ultimo incidente com a primeira fonte, só que a 1° era uma genérica meio velha já, então nem relacionei os fatos e usei numa boa, há a possibilidade dessa régua ter estragado minha Corsair novinha? E sem deixar nem cheiro de queimado? haha, obrigado pela atenção, qualquer ajuda já é um começo.

É possível que um surto de energia tenha danificado a fonte. Por isso sempre recomendamos o uso de um bom filtro de linha.

 

Teste a fonte em outro equipamento para garantir.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, já testei a fonte em outra placa-mãe e já efetuei aquele teste com ela diretamente na tomada e com o clips e nada...

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Jhon Reckerd disse:

Opa, já testei a fonte em outra placa-mãe e já efetuei aquele teste com ela diretamente na tomada e com o clips e nada...

Provavelmente, então, a fonte foi danificada. Tente um RMA, quem sabe.

 

Recomendo fortemente que adquira um filtro de linha de qualidade: http://www.lojaclamper.com.br/index.php/produtos/protecao-geral/clamper-multi-protec-o-transparente.html

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A tomada ficava frouxa nessa régua velha? A tomada tem aterramento?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Ricardov disse:

A tomada ficava frouxa nessa régua velha? A tomada tem aterramento?

A tomada frouxa pode ser um problema, mas ao meu ver se fosse isso a fonte funcionaria hora sim (quando ouvesse contato), hora não (quando não houvesse).

 

Já a falta de aterramento não traz nenhuma influência no funcionamento da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius uma tomada frouxa funcionaria, grosso modo, como um relé de estabilizador :P. A falta de aterramento prejudica o funcionamento das proteções. Estamos tentando identificar causas.

Editado por Ricardov
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Ricardov disse:

@braconius uma tomada frouxa funcionaria como um relé de estabilizador :P. A falta de aterramento prejudica o funcionamento das proteções. Estamos tentando identificar causas.

Até onde sei a função do aterramento é proteger o usuário de ser eletrocutado, ele não influencia em nada as proteções ou o funcionamento da fonte. Se fosse isso, a esmagadora maioria dos computadores do Brasil estariam em risco, já que a esmagadora maioria das residencias deste país não possuem aterramento.

 

Creio que o @faller pode explicar isso melhor. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius @braconius Obrigado pela ajuda, não ficava frouxa não, era uma régua como essa aqui:

regua-5-tomada-fusivel-nbr-1413-cftv-cab

 

 

Vocês acham que vale a pena mandar a fonte para o conserto? Ou está tudo perdido mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Jhon Reckerd disse:

@braconius @braconius Obrigado pela ajuda, não ficava frouxa não, era uma régua como essa aqui:

regua-5-tomada-fusivel-nbr-1413-cftv-cab

 

 

Vocês acham que vale a pena mandar a fonte para o conserto? Ou está tudo perdido mesmo?

O único conserto que recomendo é direto com a Corsair, via RMA (EUA).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius estou tentando descobrir se eventualmente a instalação elétrica possa ter causado algum problema. O aterramento é importantíssimo para proteger o usuário mas também é o caminho para os varistores desviarem os surtos para a terra. Não havendo aterramento essa proteção da entrada fica prejudicada pois sabe-se lá como está o neutro.

 

@Jhon Reckerd Como o @braconius já avisou vale a pena consertar sim, mas com o fabricante, no Brasil é difícil de conseguir peças e acho que nem tem uma autorizada. O pessoal manda pros EUA, tem tópicos sobre isso no fórum.

Editado por Ricardov
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Ricardov disse:

@braconius estou tentando descobrir se eventualmente a instalação elétrica possa ter causado algum problema. O aterramento é o caminho para os varistores desviarem os surtos para a terra. Não havendo aterramento essa proteção da entrada fica prejudicada pois sabe-se lá como está o neutro.

 

@Jhon Reckerd Como o @braconius já avisou vale a pena consertar sim, mas com o fabricante, no Brasil é difícil de conseguir peças e acho que nem tem uma autorizada. Mas o pessoal manda pros EUA, tem tópicos sobre isso no fórum.

Pois é! Como eu disse, o (pouquíssimo) que sei sobre a função do aterramento, ele não teria influência no funcionamento da fonte ou de suas proteções. Mas esse pouco aprendi lendo postagens do @faller, por isso citei ele nos tópicos.

 

Abraços e se encontrar algo, compartilha conosco!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius para o funcionamento da fonte não afeta mesmo. Mas para os surtos, sim, se a instalação elétrica tiver inadequações como polaridade invertida de fase e neutro ou neutro com problemas no aterramento.

 

Abraço!

 

 

Editado por Ricardov
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×