Ir ao conteúdo
  • Cadastre-se
Pedro Henrique da Fonseca

Pc trava durante jogos e aúdio some

Recommended Posts

Boa noite galera.

 

Estou enfrentando um problema aqui que não sei como resolver: Meu computador trava quando estou jogando jogos pesados, como NBA 2K16 e F1 2015. A tela congela por um tempo, e o som do jogo some. As vezes, antes do PC voltar ao seu funcionamento normal, ele faz um bip, bem rápido e curto. Isso já acontece há algum tempo, e pensei que pudesse ser do HD. No entanto, troquei o HD em Novembro, mas o problema persiste. Também pensei que pudesse ser superaquecimento, mas de acordo com o HWMonitor, a temperatura da CPU em idle fica em torno de 46 a 49 graus, e em jogos vai, no máximo, a 60ºC. A minha placa de vídeo também fica em torno disso, sendo que ela eu consigo controlar a velocidade pelo MSI Afterburner. Eu creio que seja memória porque eu utilizava duas memórias DDR-3 de 4gb cada. Um dia tirei uma delas, e o PC funcionou normalmente por uma semana. Mas no dia 11/01 houve uma queda de energia aqui na minha rua, e o pc estava ligado. Quando a energia voltou, a memória que estava boa começou a apresentar os mesmos problemas. Se algúem souber como me ajudar, eu agradeço.

 

Segue a configuração do PC abaixo:

 

-  placa-mãe ASUSTeK M4A87TD/USB3;

- Processador AMD Phenom II X4 960T;

- Placa de vídeo NVIDIA GeForce GTX 550Ti;

- Dois pentes de memória RAM DDR3 4gb cada (total 8gb).

 

Já tentei passar borracha nos contatos, trocar as memórias de slot na placa-mãe, e nada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

talvez seja as memorias como você mesmo disse tente testar outras

 

mas pode ser que a fonte tenha sido danificada

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

As memoria ja devem ter ido dessa para melhor, muito provavelmente deve ter sido o excesso de tensão da descarga eletrica que danificou a mesma, mas por via das duvidas, tente passar um limpa contato nos slots e veja se resolve

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara o ideal é voce entrar no site de cada um dos fabricantes de seus componentes e verificar quais os itens homologados para funcionar com os outros componentes. É muito comum as revendas instalarem memorias por exemplo que nao sao compativeis com placa-mãe

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

É galera, comprei um pente novo de memória, mas os travamentos continuam. Inclusive, o pc deu uma travada enquanto eu não estava usando nada, nenhum programa. Uma coisa que eu reparei é que antes de travar, ele faz um barulho muito parecido com o que ele faz quando eu desligo. Depois desse barulho o computador trava e faz um bip. Ele fica pouco tempo travado (menos de um minuto), e volta ao normal. Depois de algum tempo, ele trava novamente do mesmo jeito. O que será que está acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que a fonte esteja ruim e portanto não protegendo os componentes.

Pode ser que a placa-mãe esteja com defeito nos slots e queimando as memórias.

 

Faz uma limpeza na placa-mãe para retirar a poeira, se possível com um pincel Anti-estatica. Ah, e se puder, passa limpa-contato nos slots e limpa a placa-mãe com álcool isopropílico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Henrique da Fonseca Você liga o computador como? estabilizador? filtro de linha? direto na tomada? 

 

Faça o test nos pentes: 

Baixe o memtest86(link) e teste os pentes de ram um por vez.

 

Use um CD ou pendrive, ou ainda, um cd ISO de algum ubuntu ou derivados deles que possuem o memtest86 embutido nele.

 

No windows tem um teste de diagnótico também: Painel de Controle / Ferramentas Administrativas / Diagnóstico de Memória do Windows, clique em "Reiniciar agora" e aguarde o resultado do teste

 

Teste um pente de cada vez e em cada slot disponivel da sua placa-mãe. (é chato mesmo...).

 

De o boot no dispositivo que esta o programa.

 

Deixe passar ao menos um "pass" ou ciclo. (são 8/9 testes, leva entre 20-30 minutos para completar, ao menos comigo foi esse tempo). Se não apresentar erros, teste o proximo slot da placa com o mesmo pente de memoria, terminado os testes deste pente, faça  tudo de novo com o outro pente.

 

E pode ser sujeira também, passe um borracha branca (aquela da faber castell com a capinha verde), passe um pincel anti-estatica nos slot (pode ter caido alguma poeira) ou limpa contato (mas caso use este, deixe secar completamente para ligar novamente a placa-mãe.)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz Cara, ultimamente eu não estou utilizando estabilizador, pois o meu queimou uns 3 meses atrás. Eu uso um filtro de linha, e quando desligo o PC, desligo a fonte naquele botão que ela tem. Será que esse problema pode ser algo relacionado a software? Andei pensando nisso porque sempre que o pc trava o aúdio some, e depois que destrava volta ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×