Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
jukitay

Problemas Impressora

Recommended Posts

Seguinte pessoal desistalo e instalo a danada da hp 692 e as paginas testes e tudo mais que mando para ela local vai para uma hp 610 que esta em outra maquina da rede .... mas o que mando de outras maquina para ela pela rede funciona... sugestoes please.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha,

Verifique se a porta LPT1 do seu pc onde esta hp692 esta conectada não foi captura para o caminho da rede da sua hp610.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acabei dando uma fucada e achei nas configuracoes da impressora...., e achei algumas coneccoes.... perdidas... exclui todas diferentes , e acabou dando certo... mas aonda continua com uns probleminhas...tipo tenho uma situacao de captura de porta de impressora.... funciona legal...... mas ela fica presa a esta captura.. e so funciona reiniciando a maquina como se fosse um net use da vida... como posso reverter este comando de captura sem reiniciar a maquina... se não fui claro me fale.......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha,

Vamos ver se entendi:

você tem uma porta capturada e as vezes esta da alguns problemas q são resolvidos apenas com o reset do pc.

Sabe q há muito tempo não trabalho com estes procedimentos de captura, mas se não estou enganado você deve editar o arquivo win.ini ou system.ini não me recordo qual agora e apagar o caminho capturado.

Sugiro q antes deste procedimento você faça uma copia ddeste arquivo para caso saia algo errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hummmm, mas me diz uma coisa.. como exemplo net use lpt1: \\microtal\imptal

esta capturado não.... como edito outra linha de comando para normalizar a captura....., também já faz muito tempo que não uso isto..... heheheheheeheh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha,

É isso mesmo, para você remover a captura o comando é o seguinte:

net use lpt1 /delete

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu amigo vou testar....... já vale como quebra galho executar o comando ate eu descobrir ao certo como editar o danado do arquivo ou arrumar outra solucuao se tiver alguma documentacao para indicar agradeco..... Valeu..Tche..... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ferinha,

Vou dar uma pesquisada e se encontrar algo referente ao assunto te mando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu amigo....., os comandos funcionaram perfeitamente na linha de comando... so que uso um programde em clipper... que no espaco ara os codigos de impressao tem um campo para mapeamento.. tipo para digitar o comando de mapeamento..., que infelizmente pensei que dava tudo no mesmo... quando criei um bat normalizador.. tipo um net use../delete...., apos o uso do programa não funciona sei que a solucao deve estar debaixo do meu nariz.... mas por enquanto que ele não vem... agente sofre heheheheheh t+ amigo :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×