Ir ao conteúdo
  • Cadastre-se

Memorias Pela Metade...


X@nde

Posts recomendados

:!!!: já comprei varias memorias diferentes sdram para 4 computadores e não consigo em nem um colocar pentes de 256 mb, porém todas as placas tem capacidade de suportar 256 por banco existe alguma configuração possivel ou dica para compra de memoria certa já ultilizei com 8 e com 16 chips de memoria...
Link para o comentário
Compartilhar em outros sites

:aranha: isso parece que tem a relação com as densidades das memos, tenta pegar duas de128mb e ve se funciona bem, é muito estranho porque me parece que você játestou até com memos que vem com chips dos dois lados, se você testou com esse tipo de memo você deve saber que elas ocupam dois bancos lógicos(tipo duas de 128mb). :devil:
Link para o comentário
Compartilhar em outros sites

Postado Originalmente por milktank@20 jul 2004, 21:44

:aranha: isso parece que tem a relação com as densidades das memos, tenta pegar duas de128mb e ve se funciona bem, é muito estranho porque me parece que você játestou até com memos que vem com chips dos dois lados, se você testou com esse tipo de memo você deve saber que elas ocupam dois bancos lógicos(tipo duas de 128mb). :devil:

:blink: sei mas a densidade deveria funcionar bem porém, ainda não consegui mesmo com densidade de 32 megas ou 128 mbits.. :######:

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por X@nde@20 jul 2004, 16:32

:!!!:   já comprei varias memorias diferentes sdram para 4 computadores e não consigo em nem um colocar pentes de 256 mb, porém todas as placas tem capacidade de suportar 256 por banco existe alguma configuração possivel ou dica para compra de memoria certa já ultilizei com 8 e com 16 chips de memoria...

Se sua placa mãe aceita pentes de 256MB então era para reconhecer os pentes com 16Chips que possuem a menor densidade possivel (Já que não é possível colocar mais que 16 chips num módulo)...

Pode ser problema no pente ou alguma incompatibilidade com a placa...

Uma vez comprei algusn pentes de 256Mb (16Chips) de uma marca esquisita e não quis funcionar de jeito nenhum... já em outra placa mãe funcionou!

Anderson Hoffmann

Link para o comentário
Compartilhar em outros sites

o problema pode estar relacionado à placa de vídeo do pc... ou seja, se a placa-mãe possui placa de vídeo onboard provavelmente uma parte das memórias esteja sendo compartilhada para vídeo....

:aranha: isso não impedidia asmemos de funcionar,impediria do windows reconhece-las totalmente,por causo do vídeo on board que suga alguns megas para vídeo. :devil:

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!