Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Felipe Passoni

Quedas bruscas de fps em ryse: son of rome

Recommended Posts

Pessoal, acabou de chegar meu primeiro pc gamer, ou seja, sou cabaço de tudo.

 

O game Ryse, aguenta rodar travados em 60fps suave, mas quando eu movimento a camera em determinados momentos, o uso da GPU cai abaixo dos 50%, chegando até em 15%  e da um lag *****.

 

 

As temperaturas estão OK, cpu a 50º e GPU no máximo a 60º.

 

Eu percebo que o jogo roda bem liso, mas quando viro a camera em certos momentos, da umas travadas absurdas. E vi relatos na net de pc's de config inferior á minha e o pessoal rodando o game de boas.

 

Quanto ao processador, fica com os seis núcleos em 70% aproximadamente.

 

Minha config: GTX 960 4gb zotac amp, fx-6300, 8gb ram.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
2 minutos atrás, Felipe Passoni disse:

Pessoal, acabou de chegar meu primeiro pc gamer, ou seja, sou cabaço de tudo.

 

O game Ryse, aguenta rodar travados em 60fps suave, mas quando eu movimento a camera em determinados momentos, o uso da GPU cai abaixo dos 50%, chegando até em 15%  e da um lag *****.

 

 

As temperaturas estão OK, cpu a 50º e GPU no máximo a 60º.

 

Eu percebo que o jogo roda bem liso, mas quando viro a camera em certos momentos, da umas travadas absurdas. E vi relatos na net de pc's de config inferior á minha e o pessoal rodando o game de boas.

 

Quanto ao processador, fica com os seis núcleos em 70% aproximadamente.

 

Minha config: GTX 960 4gb zotac amp, fx-6300, 8gb ram.

 

 

Qual placa-mãe você usa 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Felipe Passoni disse:

8gb

placa-mãe

A placa-mãe 78lmt-s2 suporta os processadores AMD AM3+ FX/AM3 Phenom™ II & Athlon™ II com TDP 95W,  2 slots para memória DDR3 1333 MHz, PCIe 2.0 16x, AMD 760G, não é compatível com SLI/CROSSFIRE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Está ai seu problema,você não é o primeiro que reclama de mau desempenho  bom troca de placa-mãe por um Chipset 970 e terá se problema resolvido 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, DiegoSouzaBR disse:

Está ai seu problema,você não é o primeiro que reclama de mau desempenho  bom troca de placa-mãe por um Chipset 970 e terá se problema resolvido 

Mas man, um monte de cara usando a mesma config e dando certo. Vi varios posts também com nego de gtx 970 dando o mesmo problema que estou tendo. Não pode ser problema do jogo? ***** que só tenho este jogo para testar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
22 minutos atrás, Felipe Passoni disse:

Mas man, um monte de cara usando a mesma config e dando certo. Vi varios posts também com nego de gtx 970 dando o mesmo problema que estou tendo. Não pode ser problema do jogo? ***** que só tenho este jogo para testar...

Não da para explicar, é muito complexo e é meio impossível entender de arquiteturas, mas tem gente que tem essa placa-mãe e funciona perfeitamente tem outros que tem essa placa-mãe o jogo não roda,você já pode perceber que a linha FX é toda Am3+ mas essa placa-mãe suporta no máximo até o FX 6300 se passar desse processador para um 8350 da vida é capaz da placa-mãe nem reconhecer o Processador  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×