Ir ao conteúdo
  • Cadastre-se
Putotine Alfredo

Problemas com placa de video?

Recommended Posts

Olá galera, eu ando tendo um "PROBLEMA" com placa de vídeo, hoje eu comprei uma placa-mãe nova por que a minha placa de vídeo não estava mais funcionando na outra placa-mãe, comprei uma nova né, e tal, liguei tudo, qd liguei a placa de vídeo, o LED acende, PC liga, COOLER gira, entra no sistema, mas não gera nem um tipo de vídeo. Eu tenho 2 placas de vídeo uma "ruimzinha" e outra melhorzinha, e as 2 estão com esse probleminha.

 

A aquisição de outra mobo não foi apenas o fato de não funcionar a placa de vídeo, tiveram outros problemas.

As placas de video não funcionam em nem uma das 2 placas mães, porém na antiga, não liga led, nem nada, já na atual liga o LED e tudo, mas não gera nem um tipo de vídeo.

 

OBS: MOBO antiga: GA-78LMT-S2.

MOBO Atual: M5A78L-M LX/BR.

GPU's: R7 250x (HD 7770). e HD5450.

FONTE: Coutar 500w ST 500.

 

Se alguém puder me ajudar, eu realmente fico muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você ja trocou a placa-mãe e o problema persiste e já testou 2 placas de vídeo diferentes e dá o mesmo problema só sobra 2 opções pra mim: 

 

1: A fonte, (é cougar certo?), que por sinal é uma fonte boa, pode estar com defeito ou morrendo.

 

2: Seu monitor ou o cabo do monitor que liga no pc podem estar com problema.

 

Mas ta com cara de ser a fonte.

 

Você está ligando o cabo na entrada da placa de video correto? Veja se sua placa-mãe tem a mesma entrada, ligue o monitor na entrada onboard, se funcionar podemos descartar a 2a opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Narak13 disse:

Você está ligando o cabo na entrada da placa de video correto? Veja se sua placa-mãe tem a mesma entrada, ligue o monitor na entrada onboard, se funcionar podemos descartar a 2a opção.

Mas faço isso ligando o cabo VGA na placa-mãe e outro na placa de video, ou apenas na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Putotine Alfredo

 

Então muito provavelmente sua fonte esta com defeito e nao está conseguindo passar energia o suficiente. O pc chega a dar aquele beep inicial? (com o cabo ligado na placa de video, aonde esta o problema)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Putotine Alfredo

 

Infelizmente comprando outra mesmo.

 

Mas você pode levar numa assistência e pedir pra testarem outra fonte e ter certeza que o problema é esse mesmo...ou pegar alguma fonte emprestada de algum amigo e testar você mesmo.

 

Se você precisar trocar, aconselho comprar uma EVGA/Corsair/PCYes Electro de 430W, são as melhores marcas do mercado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Narak13 disse:

@Putotine Alfredo

 

Infelizmente comprando outra mesmo.

 

Mas você pode levar numa assistência e pedir pra testarem outra fonte e ter certeza que o problema é esse mesmo...ou pegar alguma fonte emprestada de algum amigo e testar você mesmo.

 

Se você precisar trocar, aconselho comprar uma EVGA/Corsair/PCYes Electro de 430W, são as melhores marcas do mercado.

Vou ver o que eu faço, problema é que já gastei toda a minha grana comprando essa mobo nova... E comprar outra fonte, é muito preju, a não ser que alguém doe ou compre pra mim, ai sim, vou ficar mt grato ghasdoughasdçlaj, mas obrigado a ajuda, vou ver o que posso fazer

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×